Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Xilinx ISE on 64bit system
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
regomodo
Guru
Guru


Joined: 25 Mar 2008
Posts: 445

PostPosted: Thu Feb 11, 2010 7:38 pm    Post subject: Xilinx ISE on 64bit system Reply with quote

Hi,

I am following the Gentoo-wiki on how to install the Xilinx ISE on a 64bit system and I can't seem to make it do anything.

I run the script "xilinx" and it does absolutely nothing. Not even an error.

Has anybody successfully got the xilinx ise to work on x86_64?

[edit]Just installed on my 32bit laptop. Same problem. The script does nothing.
Back to top
View user's profile Send private message
regomodo
Guru
Guru


Joined: 25 Mar 2008
Posts: 445

PostPosted: Thu Feb 11, 2010 10:23 pm    Post subject: Reply with quote

Found out why it's not working. The script is incorrect.

Original:
Code:
#!/bin/sh
source /opt/Xilinx/11.1/settings32.sh
DISPLAY=:0
exec $@


Corrected:
Code:
#!/bin/sh
source /opt/Xilinx/11.1/settings32.sh
DISPLAY=:0
exec ise


Subtle, huh? I've edited the wikipage to prevent others from having this issue.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum