Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Xine] Exécutable manquant (Résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Damiatux
Apprentice
Apprentice


Joined: 23 Feb 2008
Posts: 194

PostPosted: Tue Feb 16, 2010 4:51 pm    Post subject: [Xine] Exécutable manquant (Résolu) Reply with quote

Plop,

J'ai installé xine et ses dépendances sur une nouvelle Gentoo, mais lors de l'installation, l'exécutable n'as pas été créée. J'ai pourtant d'ésinstallé et réinstallé xine-ui, mais rien n'y fait.
Si quelqu'un peut m'aider, ça serais sympa.

Merci d'avance,
Damiatux


Last edited by Damiatux on Wed Feb 17, 2010 10:57 am; edited 1 time in total
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 7934
Location: ~Brussels - Belgique

PostPosted: Wed Feb 17, 2010 7:22 am    Post subject: Reply with quote

Salut,

As-tu un message d'erreur si tu lances en console ?
Si tu vois "permission denied", ajoute-toi dans le groupe "video".
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
Damiatux
Apprentice
Apprentice


Joined: 23 Feb 2008
Posts: 194

PostPosted: Wed Feb 17, 2010 10:51 am    Post subject: Reply with quote

Incroyable, le groupe video est disponible en root mais pas en utilisateur normal...

EDIT: en faisant un emerge -auvDN world avec le profil desktop, ça marche.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum