Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
VMWare 2.x Remote console problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
oandarilho01
Tux's lil' helper
Tux's lil' helper


Joined: 17 Nov 2005
Posts: 132
Location: Rio de Janeiro/RJ - Brasil

PostPosted: Wed Feb 17, 2010 6:25 pm    Post subject: VMWare 2.x Remote console problem Reply with quote

Greetings!
First of all, I spend bout 15min searching the forums for a thread related to this..

My problem is that the virtual machines I have does start, but when I try to open the consoles, the VMWare Web Interface shows me this error message inside a popup:

Quote:

Cannot access virtual machine console. The request timed out.

The attempt to acquire a valid session ticket for "<my-VM-name>" took longer than expected. If this problem persists, contact your system administrator.



Curiously, this problem ocurrs both on my desktop gentoo-amd64 and on my laptop gentoo-x86.
Some months ago, I had the same problem when installed this 64bit desktop because I reused the firefox personal directory from my /home partition when using 32bit system. That time, simply uninstall-reinstall of the vmware firefox plugin solved the problem. This time not.
Weird it is, because it's now occurring on the laptop too.

I took the suggestions of ubuntu-forum fellows, and start trying to disable/eliminate firefox plugins that could be interfering in the issue, but no sucess on that.
I even tried starting from a fresh firefox profile, but the problem persists.
I've already uninstalled-reinstalled vmware packages.

Now I'm using:

[U] app-emulation/vmware-modules
Available versions: 1.0.0.15-r1 1.0.0.15-r2 (~)1.0.0.24-r1 1.0.0.25 (~)1.0.0.25-r1 {kernel_linux}
Installed versions: 1.0.0.24-r1(17:00:21 02/12/10)(kernel_linux)

[I] app-emulation/vmware-server
Available versions: 1.0.8.126538!s 1.0.9.156507!s (~)1.0.10.203137!s (~)2.0.1.156745-r3!s (~)2.0.2.203138!f!s
Installed versions: 2.0.2.203138!f!s(12:33:39 02/17/10)

[I] app-emulation/vmware-vix
Available versions: (~)1.6.2.156745-r2!s
Installed versions: 1.6.2.156745-r2!s(12:33:39 02/17/10)

and kernel 2.6.32-gentoo-r1.

Any request for more info will be promptedly satisfied.

Thanks for the attention.
_________________
Ficai em Paz..
<<O Andarilho>>
Back to top
View user's profile Send private message
massimo
Veteran
Veteran


Joined: 22 Jun 2003
Posts: 1226

PostPosted: Thu Feb 18, 2010 6:37 am    Post subject: Reply with quote

AFAIK this is a known problem with the lastest version of Firfox - you could try a different browser (from a different (virtual) system).
_________________
Hello 911? How are you?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum