Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Asus EEE 1101HA (GMA500)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
c0r73x
n00b
n00b


Joined: 09 Mar 2010
Posts: 1

PostPosted: Tue Mar 09, 2010 12:39 pm    Post subject: Asus EEE 1101HA (GMA500) Reply with quote

Heya, I got a Asus EEE 1101HA with Gentoo running on it.

It got a GMA 500 (poulsbo) and I've got X running with the drivers from portage but they are quite slow and i can't upgrade to Xorg 1.7+ or my Kernel past 2.6.31 :(

I wonder did anyone try to use the drivers from Moblin with any success or is there any other working drivers out there?

ps. Sorry for my bad english.
Back to top
View user's profile Send private message
rbrunka
n00b
n00b


Joined: 21 Mar 2010
Posts: 2

PostPosted: Sun Mar 21, 2010 12:05 pm    Post subject: Reply with quote

Hello,

On my kernel:
Linux venus 2.6.31-gentoo-r6 #1 SMP Sun Feb 7 13:48:56 CET 2010 i686 Intel(R) Atom(TM) CPU Z520 @ 1.33GHz GenuineIntel GNU/Linux
and
x11-base/xorg-x11-7.4-r1
x11-base/xorg-server-1.6.5-r1

the GMA500 also works very slowly.

Next week I'll try to upgrade xorg-server to version 1.7.6.

I have also problems with the wlan interface (Unknown error: 132)...

I'll let you know about my experiences.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum