Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
FlightGear Openal Error
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Thott Chif
n00b
n00b


Joined: 27 Feb 2010
Posts: 11

PostPosted: Wed Mar 10, 2010 6:33 pm    Post subject: FlightGear Openal Error Reply with quote

Ich habe mir mal Flightgear emerged und ehalte beim starten nun folgenden Fehler:
Code:
thott@thott-gentoo /home/thott $ fgfs
  Model Author:  Unknown
  Creation Date: 2002-01-01
  Version:       $Id: c172p.xml,v 1.18 2007-01-15 12:50:45 ehofman Exp $
  Description:   Cessna C-172
Audio initialization failed!
   There was an error opening the ALC device
Oops AL error after audio initialization!
OpenAL error (AL_ILLEGAL_COMMAND): constructor (alGenBuffers)
Fatal error: Failed to gen buffer.

Irgendwie klappt da was mit OpenAL nicht. Ich habe aber sowieso schon Probleme mit meiner Soundkarte gehabt. (HDA Intel ALC889A) die sich aber durch installieren von alsa lösen ließen.
Ich vermute das dort irgendwo der Fehler liegt. Ich hoffe irgendwer kann mir helfen.

Schönen Abend noch.
Thott Chif
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum