Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Matériel] Ordinateur qui s'éteint
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
Neuromancien
l33t
l33t


Joined: 03 Dec 2003
Posts: 867

PostPosted: Wed Mar 24, 2010 9:03 pm    Post subject: [Matériel] Ordinateur qui s'éteint Reply with quote

Bonsoir,

Depuis quelques jours mon PC s'éteint presque systématiquement dès les premières secondes du démarrage. Lorsque j'arrive à le démarrer, il lui arrive de s'éteindre plus tard.
Le problème se produit sous les systèmes installés (Gentoo, Debian) ou en lançant un live CD. Il s'agit donc d'un problème matériel.

Je peux toujours afficher le menu de Grub. Le PC ne s'éteint qu'au début du chargement de l'OS.

J'ai laissé mon PC chez un réparateur informatique qui m'a pris 30€ sans rien trouver.

Quelqu'un a-t-il eu un problème similaire ? Quelle peut en être l'origine ? L'alimentation ? La carte mère ?
_________________
emerge --info
dmesg
lspci
.config


Last edited by Neuromancien on Wed Mar 24, 2010 9:14 pm; edited 1 time in total
Back to top
View user's profile Send private message
guilc
Bodhisattva
Bodhisattva


Joined: 15 Nov 2003
Posts: 3326
Location: Paris - France

PostPosted: Wed Mar 24, 2010 9:09 pm    Post subject: Reply with quote

Tu as essayé de booter sur un memtest ?
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
Neuromancien
l33t
l33t


Joined: 03 Dec 2003
Posts: 867

PostPosted: Wed Mar 24, 2010 9:19 pm    Post subject: Reply with quote

guilc wrote:
Tu as essayé de booter sur un memtest ?

C'est en cours. Je vous tiens au courant.
_________________
emerge --info
dmesg
lspci
.config
Back to top
View user's profile Send private message
Leander256
l33t
l33t


Joined: 05 Jul 2003
Posts: 909
Location: Singapour

PostPosted: Wed Mar 24, 2010 10:29 pm    Post subject: Re: [Matériel] Ordinateur qui s'éteint Reply with quote

Neuromancien wrote:
J'ai laissé mon PC chez un réparateur informatique qui m'a pris 30€ sans rien trouver.


Les réparateurs informatiques ont une obligation de résultat, si tu as payé 30€ et qu'aucune réparation n'a été effectuée, il y a un problème.
Back to top
View user's profile Send private message
Ezka
Guru
Guru


Joined: 17 Feb 2005
Posts: 352
Location: par là, mais vraiment ...

PostPosted: Wed Mar 24, 2010 11:13 pm    Post subject: Re: [Matériel] Ordinateur qui s'éteint Reply with quote

Leander256 wrote:
Les réparateurs informatiques ont une obligation de résultat, si tu as payé 30€ et qu'aucune réparation n'a été effectuée, il y a un problème.


Le problème c'est le réparateur :lol: et non ils ont aucune obligation de résultat tu payes 30€ pour un diagnostic ... il n'est pas obligé trouver quoi que ce soit. Et s'il trouve quelque chose tu payeras quelques € de plus pour les réparations qu'il fera.


Pour ton soucis vérifie aussi la t° du processeur dans le bios, quand il s'arrête redémarre le et va voir ça dans le bios ...
_________________
Ez.
Back to top
View user's profile Send private message
Neuromancien
l33t
l33t


Joined: 03 Dec 2003
Posts: 867

PostPosted: Wed Mar 24, 2010 11:44 pm    Post subject: Reply with quote

Aucun problème n'a été détecté sur la mémoire.
_________________
emerge --info
dmesg
lspci
.config
Back to top
View user's profile Send private message
El_Goretto
Moderator
Moderator


Joined: 29 May 2004
Posts: 3102
Location: Paris

PostPosted: Thu Mar 25, 2010 10:52 am    Post subject: Reply with quote

Le ventirad CPU mal fixé, qui déclenche la sécurité? Ou pâte thermique naze? Ce serait intéressant de laisser tourner la machine en allant dans la BIOS pour voir les température reportées.
Problème d'alim?
_________________
-Gentoo hardened [EoL]: µ-serv Gen8 G1610T, 8Go ECC ; NF9D-2700, 4Go
-FreeBSD 11/Vimage/Jails: DS61, i3 2100T, 16Go ; FreeNAS: µ-serv N40L, 8Go ECC
-Réseau: ERL-3 + ESL-24 + GS108Tv2
-NAS: RN312
Back to top
View user's profile Send private message
Magic Banana
Veteran
Veteran


Joined: 13 Dec 2005
Posts: 1906
Location: Belo Horizonte, Minas Gerais, Brasil

PostPosted: Thu Mar 25, 2010 8:27 pm    Post subject: Reply with quote

Il peut aussi y avoir une couverture de poussière sous le ventilateur du CPU (une sécurité arrête automatiquement la machine lorsque la température dépasse un seuil). Cela m'est déjà arrivé. La solution : dévisser le ventilateur, retirer la couverture, revisser le ventilateur. Cinq minutes chrono.
Back to top
View user's profile Send private message
kernelsensei
Bodhisattva
Bodhisattva


Joined: 22 Feb 2004
Posts: 5619
Location: Woustviller/Moselle/FRANCE (49.07°N;7.02°E)

PostPosted: Thu Mar 25, 2010 9:45 pm    Post subject: Reply with quote

Le memtest est effectué sur la machine incriminée ? Ou bien tu as testé les barrettes sur une autre machine ?

Si la machine ne s'éteint pas sous memtest alors qu'elle s'éteint sous un OS au repos on peut exclure le coté CPU/RAM non ? (A moins qu'un OS au repos bouffe plus de CPU que memtest ? Je ne sais pas.)

Dans ce cas faudrait voir qu'est-ce qu'un OS pourrait "activer" de plus que memtest et qui pourrait causer l'extinction de la machine: ACPI ? -> Peut être que le BIOS a pris un coup et que t'as la merde au niveau de l'ACPI ?

T'as aussi essayé en virant le max de périphs ? Vire les lecteurs, cartes filles... Laisse le minimum pour booter un OS.
_________________
$ ruby -e'puts " .:@BFegiklnorst".unpack("x4ax7aaX6ax5aX15ax4aax6aaX7ax2aX5aX8 \
axaX3ax8aX4ax6aX3aX6ax3ax3aX9ax4ax2aX9axaX6ax3aX2ax4ax3aX4aXaX12ax10aaX7a").join'
Back to top
View user's profile Send private message
mdos
n00b
n00b


Joined: 28 Sep 2008
Posts: 18

PostPosted: Fri Mar 26, 2010 12:08 pm    Post subject: Reply with quote

Une piste peut être:
J'ai eu un problème similaire il y'a peu de temps c'etait le ventilateur de la carte vidéo qui
était HS et effectivement sous Memtest pas de problème car n'était pas sollicitée.

Tu peux aussi regarder dans le BIOS la température du proc voir si les valeurs sont élevées
Back to top
View user's profile Send private message
gregool
Guru
Guru


Joined: 26 Nov 2007
Posts: 336
Location: Lille

PostPosted: Fri Mar 26, 2010 2:41 pm    Post subject: Reply with quote

Salut,

je plussoie la piste du ventilo CPU, ça arrive parfois, autre piste, le ventilo de l'alim un faux contact ou de la poussière qui le bloque ou l'empeche de tourner comme il devrait, après un certain temps ça chauffe et ça coupe.

quand ça arrive pose la main dessus, si le ventilo est défectueux tu va tout de suite sentir la chaleur, voir l'odeur des condensateurs.

en tout cas, que ce soit le CPU fan ou celui de l'alim, je pense qu'un assembleur digne de ce nom aurait du trouver la panne...étrange
Back to top
View user's profile Send private message
KeNNys
Apprentice
Apprentice


Joined: 08 Mar 2010
Posts: 155
Location: Bourges (centre 18)

PostPosted: Sat Mar 27, 2010 4:39 pm    Post subject: Reply with quote

Salut,

Regarde sur ta carte mère si tu n'as pas des condo boursoufflées.
Ce serais processeur ou memoire ce serais de figeage que tu aurais.
Moi je pense que c'est plutot un probleme de carte mere.
Je bosse en SAV info et ce probleme est tres courant, les condos qui boursoufflent et la tu as un pc qui reboot. :?
_________________
KeNNys
---------------
Gentoo
---------------
Think Linux
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum