Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Lüfterdrehzahl bei KDE4 anzeigen?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Mon Apr 05, 2010 4:52 pm    Post subject: Lüfterdrehzahl bei KDE4 anzeigen? Reply with quote

Gibt es ein Plasmoid,welches mir unter KDE4 alle Werte von lm_sensors anzeigt? Ich nutze den allgemeinen Systemmonitor, der ja Prozessor, Speicher, Temperatur usw. anzeigt. Aber ich finde nichts für die Lüfterdrehzahl. Ksensors gibt es ja nicht mehr.
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Mon Apr 05, 2010 5:32 pm    Post subject: Reply with quote

es gibt ein in python geschriebenes plasmoid auf kde-look.org:
http://kde-look.org/content/show.php?content=111753

es verwendet die systemmonitor dataengine. Um zu schauen ob bei dir die systemmonitor dataengine die lüfter drehzahl liefert, kannst du das über den plasmaengineexplorer nachprüfen.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
lituxer
Tux's lil' helper
Tux's lil' helper


Joined: 04 Aug 2007
Posts: 90
Location: Sauerland

PostPosted: Mon Apr 05, 2010 5:34 pm    Post subject: Reply with quote

Versuche es mal mit x11-misc/xsensors
Soviel ich weiss, kann xsensors auch Lüfterdrehzahlen anzeigen.
_________________
GentooFreunde
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Mon Apr 05, 2010 6:28 pm    Post subject: Reply with quote

In der Systemmonitor Dataengine ist der Wert drin, aber ich bekomme keine Anzeige. Meldet auch: Fehler bei der Installation und ist dann aber trotzdem da.

Auf xsensors habe ich jetzt nicht so die ganz große Lust, läuftleider nicht mit meiner aktuellen Version von lm_sensors, muss da ein Downgrade machen. Na mal sehen, ob ich da noch was hin bekomme.
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Mon Apr 05, 2010 6:38 pm    Post subject: Reply with quote

Klaus Meier wrote:
In der Systemmonitor Dataengine ist der Wert drin, aber ich bekomme keine Anzeige. Meldet auch: Fehler bei der Installation und ist dann aber trotzdem da.

Also in der Dataengine ist der richtige wert drin. Nur das plasmoid zeigt ihn nicht an? Und bei der Installation wird ein Fehler angezeigt?

eventuell pykde4 nicht installiert? Denn bei mir installiert sich das plasmoid ohne probleme unter kde 4.4.2. Da auf meinem Laptop die Lüfter drehzahl nicht vom system angezeigt werden kann seh ich natürlich auch nichts im plasmoid.

Ansonsten wäre gkrellm eventuell noch ne andere möglichkeit.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Mon Apr 05, 2010 7:09 pm    Post subject: Reply with quote

Also es wird da Fan1 bis 3 angezeigt. Werte keine. Dia steht nur min=0 und max=0. Pykde4 habe ich installiert.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum