Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Menü fehlerhaft im Acrobat Reader dargestellt
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
ConiKost
Veteran
Veteran


Joined: 11 Jan 2005
Posts: 1361

PostPosted: Wed Apr 21, 2010 6:33 pm    Post subject: Menü fehlerhaft im Acrobat Reader dargestellt Reply with quote

Moin!
Ich habe ein kleines Problem... ich habe mir den Acrobat Read installiert.
Leider ist das Menü selbst vom Acrobat Read total kaputt. Besser gesagt, anstatt Menütexte, sehe ich nur Rechtecke, so als ob er die Zeichen nicht kennen würde. Eine PDF-Datei selbst wird fehlerfrei angezeigt.

Beispielbild: http://www.img-share.net/uploads/204acroread.png

Kennt jemand solch ein Problem?

Code:

Portage 2.1.8.3 (default/linux/amd64/10.0/desktop, gcc-4.4.3, glibc-2.11-r1, 2.6.33-gentoo-r1 x86_64)
=================================================================
System uname: Linux-2.6.33-gentoo-r1-x86_64-Intel-R-_Core-TM-2_Duo_CPU_L9400_@_1.86GHz-with-gentoo-2.0.1
Timestamp of tree: Wed, 21 Apr 2010 16:45:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     4.1_p5
dev-java/java-config: 2.1.10
dev-lang/python:     2.6.5-r1, 3.1.2-r2
dev-util/ccache:     2.4-r8
dev-util/cmake:      2.8.1-r1
sys-apps/baselayout: 2.0.1
sys-apps/openrc:     0.6.1-r1
sys-apps/sandbox:    2.2
sys-devel/autoconf:  2.13, 2.65
sys-devel/automake:  1.8.5-r4, 1.9.6-r3, 1.10.3, 1.11.1
sys-devel/binutils:  2.20.1
sys-devel/gcc:       4.4.3
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.6b
virtual/os-headers:  2.6.33
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="* -@EULA dlj-1.1 skype-eula"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=core2 -mmmx -msse -msse2 -msse3 -mssse3 -msse4.1 -O3 -pipe -fomit-frame-pointer -mfpmath=sse"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/X11/xkb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=core2 -mmmx -msse -msse2 -msse3 -mssse3 -msse4.1 -O3 -pipe -fomit-frame-pointer -mfpmath=sse"
DISTDIR="/usr/portage/distfiles"
EMERGE_DEFAULT_OPTS=""
FEATURES="assume-digests ccache distlocks fixpackages news parallel-fetch protect-owned sandbox sfperms strict unmerge-logs unmerge-orphans userfetch"
GENTOO_MIRRORS="ftp://de-mirror.org/distro/gentoo"
LANG="de_DE.UTF-8"
LC_ALL="de_DE.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed -Wl,--sort-common -Wl,-z,now"
LINGUAS="de"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_COMPRESS="gzip"
PORTAGE_COMPRESS_FLAGS="-f9"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.de.gentoo.org/gentoo-portage"
USE="X Xaw3d a52 aac acpi alsa amd64 avahi bash-completion bluetooth bzip2 cairo cdda cddb cracklib crypt css cups dbus dri dts dvb dvd exif ffmpeg flac ftp gif gimp gnome gnome-keyring gphoto2 gpm gstreamer gtk hal hddtemp iconv idn ipv6 java javascript jingle jpeg jpeg2k lame lcms libnotify libsamplerate lm_sensors lzo matroska mikmod mmx mng mp3 mpeg multilib ncurses networkmanager nls nntp nptl nsplugin offensive opengl oss pam pdf png policykit pulseaudio python qt4 readline samba scanner session slang slp smp sndfile snmp speex spell sqlite sse sse2 ssl startup-notification suid svg symlink tcpd theora threads tiff truetype unicode usb vim-syntax vorbis wifi x264 xcb xinerama xml xscreensaver xulrunner xv xvid zeroconf zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CAMERAS="canon" ELIBC="glibc" INPUT_DEVICES="evdev keyboard mouse wacom" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="de" RUBY_TARGETS="ruby18" SANE_BACKENDS="net" USERLAND="GNU" VIDEO_CARDS="intel vesa"
Unset:  CPPFLAGS, CTARGET, FFLAGS, INSTALL_MASK, PORTAGE_RSYNC_EXTRA_OPTS
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3710
Location: Germany

PostPosted: Thu Apr 22, 2010 12:41 am    Post subject: Reply with quote

Fehlende, oder nicht kompatible Fonts ?
Back to top
View user's profile Send private message
ConiKost
Veteran
Veteran


Joined: 11 Jan 2005
Posts: 1361

PostPosted: Thu Apr 22, 2010 4:58 pm    Post subject: Reply with quote

Josef.95 wrote:
Fehlende, oder nicht kompatible Fonts ?


Gut möglich, nur welche? Kann ich das irgendwie rausfinden?
Back to top
View user's profile Send private message
solos
n00b
n00b


Joined: 26 Feb 2008
Posts: 49

PostPosted: Fri Apr 23, 2010 12:08 pm    Post subject: Reply with quote

Hi,

sowas ähnliches hatte ich auch mal. Versuche mal media-fonts/font-adobe-100dpi und media-fonts/font-adobe-75dpi.

Grüße

PS: Grüße von Burgdorf nach Isernhagen, Herr Nachbar ;)
Back to top
View user's profile Send private message
ConiKost
Veteran
Veteran


Joined: 11 Jan 2005
Posts: 1361

PostPosted: Fri Apr 23, 2010 10:40 pm    Post subject: Reply with quote

solos wrote:
Hi,

sowas ähnliches hatte ich auch mal. Versuche mal media-fonts/font-adobe-100dpi und media-fonts/font-adobe-75dpi.

Grüße

PS: Grüße von Burgdorf nach Isernhagen, Herr Nachbar ;)


HeHe ;)
Beide Fonts sind aber bereits installiert :X (Sind eine Abhängigkeit von xorg)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum