Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] KDE nach Passworteingabe ohne Fehler wieder Login
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Jacomo
n00b
n00b


Joined: 29 Apr 2010
Posts: 5

PostPosted: Thu Apr 29, 2010 10:00 am    Post subject: [solved] KDE nach Passworteingabe ohne Fehler wieder Login Reply with quote

Hallo zusammen,

habe diese Woche zum 1. Mal Gentoo auf meinem Notebook installiert. Soweit konnte ich alle Probleme bisher lösen, aber jetzt weiß ich nicht mehr weiter.

Habe mir gestern mit
Code:
emerge kde-meta

mal KDE installiert.

habe KDE so eingerichtet, dass es beim Systemstart mitstarten soll.
Wenn ich mich am Loginscreen mit root anmelden möchte erhalte ich natürlich die Fehlermeldung, dass Root logins nicht erlaubt sind.

Wenn ich aber mit dem neu angelegten Benutzer einloggen möchte kommt kurz ein schwarzer Bildschirm mit Uhr als Mauszeiger und dann ist sofort wieder der Loginscreen da, ohne Fehlermeldung.

Hat jemand Rat für mich? Leider bin ich noch Neuling auf dem Gebiet, weiß also nicht welche Logfiles ich durchsuchen muss, etc.

Vielen Dank mal gleich im Voraus!


Last edited by Jacomo on Thu Apr 29, 2010 1:19 pm; edited 1 time in total
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Thu Apr 29, 2010 10:58 am    Post subject: Reply with quote

Hast du cconsolekit gestartet?
Back to top
View user's profile Send private message
Jacomo
n00b
n00b


Joined: 29 Apr 2010
Posts: 5

PostPosted: Thu Apr 29, 2010 1:17 pm    Post subject: Reply with quote

Consolekit war noch gar nicht installiert, aber jetzt funktionierts, danke :)
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Thu Apr 29, 2010 1:19 pm    Post subject: Reply with quote

Das installiert sich von alleine, wenn du nichts änderst. Nur starten tut es sich nicht unbedingt von alleine. Was hast du denn gemacht?
Back to top
View user's profile Send private message
Jacomo
n00b
n00b


Joined: 29 Apr 2010
Posts: 5

PostPosted: Thu Apr 29, 2010 2:00 pm    Post subject: Reply with quote

Hab ehrlich gesagt gar nicht geschaut ob es schon installiert war.

ich hab erst
Code:
emerge constolekit

dann
Code:
/etc/init.d/consolekit start

danach konnte ich mich sofort anmelden.

Hab dann noch
Code:
rc-update add consolekit default

damits gleich beim Booten geladen wird.

Vielen Dank nochmal!
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Thu Apr 29, 2010 2:16 pm    Post subject: Reply with quote

consolekit wird normalerweise automatisch installiert. Musst du gar nicht manuell machen. Aber das mit dem Starten, das hast du richtig gemacht.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum