Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] Thunderbird & amd64
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun May 02, 2010 5:34 pm    Post subject: [solved] Thunderbird & amd64 Reply with quote

Meine Tochter nutzte bisher Thunderbird und möchte auch dabei bleiben. Also habe ich heute Thunderbird 3.04 installiert. Leider startet der Donnervogel nicht, weil angeblich noch ein Donnervogel-Fenster offen sei...

Also habe ich das deinstalliert und die thunderbird-bin ausprobiert. Gleiches Ergebnis :( htop zeigt aber keine laufenden (Donnervogel-) Prozess mehr an.

Hat der Donnervogel vielleicht ein Problem mit 64-bit-Systemen? In der Konsole kann ich auch nicht mehr sehen. Kann man dem Donnervogel noch mehr entlocken?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org


Last edited by uhai on Wed May 12, 2010 8:56 pm; edited 1 time in total
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Sun May 02, 2010 5:50 pm    Post subject: Reply with quote

ich vermute mal, das thunderbird die Erkennung ob noch ein fenster offen ist, über eine datei im .thunderbird oder .mozilla/thuderbird Verzeichnis macht.
http://kb.mozillazine.org/Profile_in_use#Remove_the_profile_lock_file
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun May 02, 2010 6:29 pm    Post subject: Reply with quote

ok, das ist interessant. Ich habe jetzt alle parentlocks gelöscht, die ich hier in thunderbird/firefox und mozilla-Verzeichnissen gefunden habe.

Mal sehen, ob das morgen mit dem Tochter-User läuft.

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Sun May 02, 2010 7:28 pm    Post subject: Reply with quote

Es gab (oder gibt immer noch) das Problem, dass sich thunderbird mit aktiviertem enigmail nicht beendet. Kannst du thunderbird gar nicht starten oder kommt die Meldung, wenn du ihn schon mal gestartet hast?

Tip mal ps ein und schau nach, ob da noch ein thunderbird läuft und wenn ja, dann kill den dann. Du siehst es auch sehr schnell, weil dann die Auslastung einer cPU auf 100% geht. Bei mir läuft thunderbird problemlos mit 64bit, seit dem ich enigmail deaktiviert habe.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun May 02, 2010 8:19 pm    Post subject: Reply with quote

Mit meinem user startet er:

Code:
uhai@Tux ~ $ thunderbird
Registering Enigmail account manager extension.
Enigmail account manager extension registered.


Enigmail ist also im Spiel, hier läuft es beim ersten Aufruf... und beim zweiten...

Allerdings nutze ich kmail, habe also kein Profil für thunderbird - nur das "Blanko-Profil" der Installation.

Morgen sehen wir mehr... Vielleicht ist auch das alte Profil vom Umzug auf den neuen Rechner "angeschlagen"?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3627
Location: Germany

PostPosted: Sun May 02, 2010 9:28 pm    Post subject: Reply with quote

Hm.. hier läuft mozilla-thunderbird-3.0.4-r1 auch mit enigmail-1.0.1-r3 auf x86 sowie amd64 einwandfrei. Ich hatte enigmail (gnupg) aber schon mit thunderbird-2 eingerichtet und genutzt. (somit wurde eine fertige Konfiguration bei der TB-3 Installation mit übernommen)
Eventuell hat thunderbird-3 ein Problem wenn "gpg" noch nicht konfiguriert wurde....?
ist aber nun nur eine Vermutung!

Doch wenn du enigmal evtl. gar nicht nutzen möchtest, dann würde ich empfehlen thunderbird mit "-crypt" (Use-Flag) zu bauen, dann wird enigmail nicht mehr benötigt und könnte deinstalliert werden.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Tue May 04, 2010 7:05 am    Post subject: Reply with quote

@firefly:
Das war es leider nicht, obwohl da ein paar .lock und .parentlock im user-Verzeichnis bei .mozilla und .thunderbird rumlagen.

@Klaus Meyer & Josef.95:
In meinem user lief Thunderbird mit enigmail, auch ein Neubau mit USE=-crypt hat nicht geholfen.

Tante Google hat mich auf das hier gebracht: http://www.linuxforen.de/forums/showthread.php?t=250635

Tatsächlich war in der .thunderbird/profiles.ini ein Profil genannt, das in diesem Verzeichnis nicht vorlag. Beim Kopieren der Einstellungen von der Sicherung ist das irgendwie verschütt gegangen...
Die Fehlermeldung wäre mit "kein Profil gefunden" hilfreicher gewesen! Den finalen Erfolgstest soll meine Tochter heute nachmittag machen.

Danke für Eure Hilfe

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum