Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Chromium-bin-9999 Issue
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
thagame
Apprentice
Apprentice


Joined: 07 Mar 2004
Posts: 210
Location: Windsor, Ontario, Canada

PostPosted: Wed May 05, 2010 9:34 pm    Post subject: Chromium-bin-9999 Issue Reply with quote

I installed chromium-bin-9999 because the previous version i used would crash if i tried to watch any flash videos no matter the site (youtube, gametrailers). Only problem is now nothing loads. the brower itself loads but its stuck on loading and the little loader animation spins. i tried something simple like google and it wont load. the browser isnt frozen cause i can access the settings.


Quote:
Portage 2.1.8.3 (default/linux/amd64/10.0, gcc-4.4.3, glibc-2.11.1-r0, 2.6.33-gentoo-r2 x86_64)
=================================================================
System uname: Linux-2.6.33-gentoo-r2-x86_64-AMD_Phenom-tm-_9550_Quad-Core_Processor-with-gentoo-2.0.1
Timestamp of tree: Wed, 05 May 2010 16:45:02 +0000
app-shells/bash: 4.1_p5
dev-java/java-config: 2.1.11
dev-lang/python: 2.6.5-r2, 3.1.2-r3
dev-util/cmake: 2.8.1-r1
sys-apps/baselayout: 2.0.1
sys-apps/openrc: 0.6.1-r1
sys-apps/sandbox: 2.2
sys-devel/autoconf: 2.13, 2.65
sys-devel/automake: 1.10.3, 1.11.1
sys-devel/binutils: 2.20.1
sys-devel/gcc: 4.3.4, 4.4.3-r2
sys-devel/gcc-config: 1.4.1
sys-devel/libtool: 2.2.6b
virtual/os-headers: 2.6.33
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=amdfam10 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/X11/xkb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=amdfam10 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests distlocks fixpackages news parallel-fetch protect-owned sandbox sfperms strict unmerge-logs unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distfiles.gentoo.org/ "
LANG="C"
LDFLAGS="-Wl,-O1"
MAKEOPTS="-j5"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/gnome"
SYNC="rsync://rsync.namerica.gentoo.org/gentoo-portage"
USE="3dnow X a52 aalib accessibility acl alsa amd64 applet archive artworkextra aspell bash-completion beagle berkdb bzip2 cairo cdr cli consolekit cracklib crypt cups cvs cxx dbus device-mapper dri dvd dvdr empathy extensions extras ffmpeg flac fortran gallium gdbm gdu git glade glitz gnome gnome-keyring gpm gstreamer gtk guile iconv icu imagemagick java jpeg jpeg2k lame lcdfilter libnotify mad mikmod mmx modules mp3 mpeg msn mudflap multilib mysql nautilus ncurses networking nls nptl nptlonly ogg opengl openmp oss pam pcre perl php png policykit pppd python readline reflection sdl session spell spl sqlite3 sse sse2 ssl startup-notification subversion svg sysfs tcl tcpd theora thumbnail tidy tiff tk truetype unicode usb vorbis webkit xml xorg zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" RUBY_TARGETS="ruby18" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset: CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, LC_ALL, LINGUAS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Back to top
View user's profile Send private message
patrikas
Tux's lil' helper
Tux's lil' helper


Joined: 28 Nov 2009
Posts: 106

PostPosted: Wed May 05, 2010 9:52 pm    Post subject: Reply with quote

I am having many issues with chromium-bin recently such as random crashes without a reason when managing bookmarks (makes it very difficult to figure out what kind of bug it's/why did it crash) also, surprisingly, it doesn't work well for me with gmail - have to refresh a page three times to get it loading. Maybe it's the same issue ? Try refreshing the page several times (refreshing three times works for me usually)
Back to top
View user's profile Send private message
phajdan.jr
Retired Dev
Retired Dev


Joined: 23 Mar 2006
Posts: 1777
Location: Poland

PostPosted: Thu May 06, 2010 8:06 am    Post subject: Reply with quote

chromium-bin is a random snapshot from upstream trunk. Additionally, 9999 ebuilds should never be expected to be stable.

If you want stability (or getting things to work at all), please use www-client/chromium ebuilds (except the 9999 one).
_________________
http://phajdan-jr.blogspot.com/
Back to top
View user's profile Send private message
thagame
Apprentice
Apprentice


Joined: 07 Mar 2004
Posts: 210
Location: Windsor, Ontario, Canada

PostPosted: Fri May 07, 2010 12:17 am    Post subject: Reply with quote

i know what 9999 builds are i wasnt expecting stable. i just wanted it to load pages. Ill try the chromium non bins/

edit: installed chromium-bin-5.0.376.0_p44230 and pages load now but i keep getting flash crashing error for any flash videos. especially gametrailers.com
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum