Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
clementine aka amarok 1.4
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
samsungNC10user
n00b
n00b


Joined: 20 Mar 2009
Posts: 73

PostPosted: Sat May 08, 2010 9:36 pm    Post subject: clementine aka amarok 1.4 Reply with quote

will it ever be amd64 compatible?
Back to top
View user's profile Send private message
no4b
Bodhisattva
Bodhisattva


Joined: 18 Jan 2004
Posts: 774
Location: Tarnów, Poland

PostPosted: Sat May 08, 2010 9:52 pm    Post subject: Reply with quote

Why do you thing it is not? Works for me.
_________________
GTK2/GNOME - The weakest link!
Back to top
View user's profile Send private message
samsungNC10user
n00b
n00b


Joined: 20 Mar 2009
Posts: 73

PostPosted: Sat May 08, 2010 11:28 pm    Post subject: Reply with quote

both available packages are masked, is it safe to inlstall those?
emerge clementine doesn't work :(

Quote:
firefly loki # emerge -pv clementine

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! All ebuilds that could satisfy "media-sound/clementine" have been masked.
!!! One of the following masked packages is required to complete your request:
- media-sound/clementine-0.2 (masked by: ~amd64 keyword)
- media-sound/clementine-0.1 (masked by: ~amd64 keyword)


For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

firefly loki # ACCEPT_KEYWORDS="~amd64" emerge clementine-0.2
!!! 'clementine-0.2' is not a valid package atom.
!!! Please check ebuild(5) for full details.
firefly loki #
Back to top
View user's profile Send private message
Ant P.
Watchman
Watchman


Joined: 18 Apr 2009
Posts: 5713

PostPosted: Sun May 09, 2010 12:35 am    Post subject: Reply with quote

samsungNC10user wrote:
!!! 'clementine-0.2' is not a valid package atom.
!!! Please check ebuild(5) for full details.

You forgot the "=".
Back to top
View user's profile Send private message
samsungNC10user
n00b
n00b


Joined: 20 Mar 2009
Posts: 73

PostPosted: Sun May 09, 2010 1:10 am    Post subject: Reply with quote

installed clementine seems to work just fine

Quote:
echo "media-sound/clementine **" >> /etc/portage/package.keywords
emerge media-sound/clementine


it works where amarok 2 doesn't
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum