Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst]kein balance slider in Kmix 4.4.*
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3116
Location: Berlin

PostPosted: Sun May 09, 2010 11:08 am    Post subject: [gelöst]kein balance slider in Kmix 4.4.* Reply with quote

flammenflitzer # lsmod | grep snd
snd_hda_codec_realtek 257362 1
snd_hda_intel 19685 6
snd_hda_codec 56539 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 5306 1 snd_hda_codec
snd_pcm 61644 4 saa7134_alsa,snd_hda_intel,snd_hda_codec
snd_timer 17250 2 snd_pcm
snd_page_alloc 6997 2 snd_hda_intel,snd_pcm

alsaconf: had-intel nVidia Corp HCP55 High Definition Audio (rev a2)

kernel 2.6.32-gentoo-r7

Kmix zeigt mir an
HDA_Nvidia

cat /proc/asound/card0/codec#* | grep Codec
Codec: Realtek ALC888

(Mein Board: http://www.chip.de/produkte/Asus-P5NT-WS-Dual-X16-SLI-Sockel-775_24256827.html )
Rechtsklick auf die Kanäle und dann -> Trennen. Geht aber bei mir nicht bei Master ( erster in der Liste) sondern bei Front. Deshalb bin ich nicht darauf gekommen.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum