Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Win 7 NTFS Gnome RW mount
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon May 10, 2010 7:00 pm    Post subject: Win 7 NTFS Gnome RW mount Reply with quote

Hallo,

bisher hat mein System unter gnome automatisch NTFS formatierte Datenträger eingehangen. Als Admin konnte man darauf auch schreibend zugreifen.

Leider funktioniert das mit einem unter Win7 formatierten Datenträger nur lesend.

Wie bekommt man Abhilfe? (Ohne umformatieren?)

G. R.
Back to top
View user's profile Send private message
Jimini
Guru
Guru


Joined: 31 Oct 2006
Posts: 590
Location: Germany

PostPosted: Mon May 10, 2010 7:28 pm    Post subject: Reply with quote

Hast du den NTFS-Write-Support im Kernel aktiviert? Hast du es mal mit dem NTFS3G-Treiber versucht? Nach dessen Installation kannst du die entsprechende Partition mit mount -t ntfs-3g DEVICE MOUNTPOINT mounten.

MfG Jimini

Edit: wie sieht deine fstab aus?
_________________
"The most merciful thing in the world, I think, is the inability of the human mind to correlate all its contents." (H.P. Lovecraft: The Call of Cthulhu)
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Tue May 11, 2010 8:59 am    Post subject: Reply with quote

Jimini wrote:
Hast du den NTFS-Write-Support im Kernel aktiviert? Hast du es mal mit dem NTFS3G-Treiber versucht? Nach dessen Installation kannst du die entsprechende Partition mit mount -t ntfs-3g DEVICE MOUNTPOINT mounten.

MfG Jimini

Edit: wie sieht deine fstab aus?


Ja, wie gesagt es geht ja der NTFS RW Support bis XP (Vista ungetestet).
Nur ein Win7 Dateisystem krieg ich nicht RW gemountet. Ich benutzte den gnome Automounter.

G. Roland
Back to top
View user's profile Send private message
Jimini
Guru
Guru


Joined: 31 Oct 2006
Posts: 590
Location: Germany

PostPosted: Tue May 11, 2010 9:33 am    Post subject: Reply with quote

Was kriegst du denn für ne Fehlermeldung?

MfG Jimini
_________________
"The most merciful thing in the world, I think, is the inability of the human mind to correlate all its contents." (H.P. Lovecraft: The Call of Cthulhu)
Back to top
View user's profile Send private message
Jorgo
n00b
n00b


Joined: 18 Jun 2004
Posts: 62
Location: Bochum, Germany

PostPosted: Wed May 12, 2010 5:06 am    Post subject: Reply with quote

Schau Dir mal diesen Thread an:

https://forums.gentoo.org/viewtopic-t-823622-highlight-ntfs+mount.html
https://bugs.gentoo.org/show_bug.cgi?id=304765

gringo wrote:
just for the record, the workaround :

Quote:
Creating /etc/udev/rules.d/99-ntfs3g.rules with the following works for me

ENV{ID_FS_TYPE}=="ntfs", ENV{ID_FS_TYPE}="ntfs-3g"


posted in https://bugs.gentoo.org/show_bug.cgi?id=304765 , does the trick here too.

cheers guys


Das erstellen der Datei unter Rules hat bei mir geholfen. Du musst allerdings hal dazu neu starten.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum