Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ATH9K-Problem
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
rizor
n00b
n00b


Joined: 25 Jul 2008
Posts: 18

PostPosted: Thu Apr 29, 2010 9:55 pm    Post subject: ATH9K-Problem Reply with quote

Hallo,

ich habe einen WLAN-Chip von Atheros (AR9285), der allerdings nicht erkannt wird.
Laut der Linux-Seite über WiFi-Karten, wird der Chip ab 2.6.29 mit ath9k unterstützt.
Der Treiber ist auch geladen.
Benutze den Kernel 2.6.34, also sollte es klappen.
Wenn ich mit iwlist mir die Sache anschaue, wird mir gesagt, dass wlan0 keine wireless extension besitzt.
Der WICD sagt mir auch, dass es keine WLAN-Karte gibt.
Woran kann das liegen?

Danke.

Gruß,
Sven
Back to top
View user's profile Send private message
jodel
Tux's lil' helper
Tux's lil' helper


Joined: 28 Sep 2004
Posts: 113

PostPosted: Fri Apr 30, 2010 6:48 am    Post subject: Reply with quote

ich hab den gleichen Chip und bei mir funktioniert er problemlos.

wie sieht denn dein Kernel aus?

unter Device Drivers --> Network Device Support --> Wireless LAN --> Atheros Wireless Cards --> [*] Atheros 802.11n wireless cards support

sonst hab ich nix
Back to top
View user's profile Send private message
rizor
n00b
n00b


Joined: 25 Jul 2008
Posts: 18

PostPosted: Fri Apr 30, 2010 9:19 am    Post subject: Reply with quote

Ich habe den nicht direkt in den Kernel gelinkt, sodner als Modul gebaut.
Sollte aber an sich kein Problem darstellen, oder?
Back to top
View user's profile Send private message
tazinblack
Veteran
Veteran


Joined: 23 Jan 2005
Posts: 1126
Location: Baden / Germany

PostPosted: Sat May 15, 2010 7:18 pm    Post subject: Reply with quote

Hast Du denn das Kernelmodul dann auch geladen?

Schau mal mir lsmod ob Du ath9k siehst oder nicht.
_________________
Gruß / Regards
tazinblack
_______________________________________________________
what's the point in being grown up if you can't be childish sometimes
Back to top
View user's profile Send private message
Treborius
Guru
Guru


Joined: 18 Oct 2005
Posts: 582
Location: Berlin

PostPosted: Mon May 17, 2010 6:07 am    Post subject: Reply with quote

und nach dem laden von dem modul, mal die letzten zeilen von

Code:

# dmesg


posten
_________________
Systems running gentoo :
Desktop, Laptop, ZOTAC AD-10 media-center, odroid-xu4 server / wLan-router
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum