Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome 2.30 question
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
nuzzy
Tux's lil' helper
Tux's lil' helper


Joined: 21 Jul 2003
Posts: 106
Location: NH, USA

PostPosted: Tue May 18, 2010 11:56 pm    Post subject: Gnome 2.30 question Reply with quote

Hi,

Back trying to update my gentoo laptop after a year. How can I get 2.30?
_________________
VMware Fusion on a Macbook Pro running Gentoo
Back to top
View user's profile Send private message
comprookie2000
Developer
Developer


Joined: 25 Jul 2004
Posts: 925
Location: Sun City Center, Florida

PostPosted: Wed May 19, 2010 12:41 am    Post subject: Reply with quote

Enable the gnome overlay through layman;
http://www.gentoo.org/proj/en/overlays/userguide.xml
_________________
http://dev.gentoo.org/~dabbott/
Back to top
View user's profile Send private message
nuzzy
Tux's lil' helper
Tux's lil' helper


Joined: 21 Jul 2003
Posts: 106
Location: NH, USA

PostPosted: Wed May 19, 2010 2:09 am    Post subject: Reply with quote

tried that...not pulling it down and I have ~x86 set
_________________
VMware Fusion on a Macbook Pro running Gentoo
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Wed May 19, 2010 8:14 am    Post subject: Reply with quote

Moved from Desktop Environments to Unsupported Software, software from overlays are not officially supported.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
jonnevers
Veteran
Veteran


Joined: 02 Jan 2003
Posts: 1594
Location: Gentoo64 land

PostPosted: Wed May 19, 2010 2:57 pm    Post subject: Reply with quote

nuzzy wrote:
tried that...not pulling it down and I have ~x86 set

presently there is no gnome-2.30.ebuild (meta-ebuild) at all. There are the individual components that make up gnome 2.30 (like gnome-terminal-2.30, etc) that are in the gnome overlay.

thats the best you can get right now. gnome still identifies itself at runtime as 2.30 but its still the 2.28-meta ebuild.

as a result some 2.30 features aren't pulled in automatically, and you'd need to emerge them yourself. gnome-shell for example.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum