Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Pidgin-Symbol in der Taskleiste beim 1. Start zu groß
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Jimini
Guru
Guru


Joined: 31 Oct 2006
Posts: 590
Location: Germany

PostPosted: Sun May 23, 2010 12:30 pm    Post subject: Pidgin-Symbol in der Taskleiste beim 1. Start zu groß Reply with quote

Aloha,
ich habe seit einigen Wochen das Problem, dass das Symbol von Pidgin in der Taskleiste beim 1. Start von Pidgin nach dem Systemstart zu groß ist und somit nur teilweise dargestellt wird:
1
2
Beende ich Pidgin und starte es erneut, wird alles normal angezeigt.

Eckdaten:
- pidgin-2.6.6
- ich weiß nicht, welche Komponente von KDE damit zu tun hat, ich habe kde-meta-4.3.5 installiert
- Auflösung: 1680*1050
- xorg-server-1.7.6

Das Problem tritt sonst bei keinem anderen Programm auf, Pidgin selber funktioniert auch völlig normal, es geht also nur um die Anzeige des Icons.

MfG Jimini
_________________
"The most merciful thing in the world, I think, is the inability of the human mind to correlate all its contents." (H.P. Lovecraft: The Call of Cthulhu)
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3627
Location: Germany

PostPosted: Sun May 23, 2010 6:19 pm    Post subject: Reply with quote

Hi

nur ein Schuss ins blaue
Da Pidgin ja ein GTK Programm ist und vermutlich seine eigenen Icons mit installiert, versuche mal als User (am besten nicht eingeloggt) ein
Code:
$ update-mime-database ~/.local/share/mime/


Ansonsten könntest du Pidgin mal aus einer Shell starten, evtl. bekommst du da ein paar hilfreiche Hinweise ausgegeben..?!
Oder/und auch mal in der ~/.xsession-errors Log nachsehen.

MfG
Josef
Back to top
View user's profile Send private message
Jimini
Guru
Guru


Joined: 31 Oct 2006
Posts: 590
Location: Germany

PostPosted: Mon May 24, 2010 10:01 am    Post subject: Reply with quote

Bisher hat es leider nichts gebracht - ich habe jedes Mal testweise rebootet, der Fehler bestand weiterhin, nur zweimal startete es normal (einmal davon wurde es per Shell gestartet). Zumindest $ update-mime-database ~/.local/share/mime/ scheint also nichts gebracht zu haben, ich schaue aber weiterhin, ob ich vielleicht ein paar Fehlermeldungen in der Shell "hinbekomme".

In der .xsession-errors sind nur zwei Einträge bezüglich Pidgin:
Code:
kdeinit4: preparing to launch /usr/bin/pidgin
kdeinit4: preparing to launch /usr/bin/pidgin


MfG Jimini

Nachtrag: Beim Starten via Shell besteht das Problem ebenfalls, Fehlermeldungen kommen keine.
_________________
"The most merciful thing in the world, I think, is the inability of the human mind to correlate all its contents." (H.P. Lovecraft: The Call of Cthulhu)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum