Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
computer crash
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
wertthelert
n00b
n00b


Joined: 17 Jun 2010
Posts: 4

PostPosted: Fri Jun 18, 2010 1:13 am    Post subject: computer crash Reply with quote

hello. when i have install this software it computer, make crash. how can i fix the error??? :?
Back to top
View user's profile Send private message
Muso
l33t
l33t


Joined: 22 Oct 2002
Posts: 973
Location: The Holy city of Honolulu

PostPosted: Fri Jun 18, 2010 1:44 am    Post subject: Reply with quote

What? Can you be a bit more specific?


(unless this is a test post by a spambot)
_________________
Time is a great teacher, but unfortunately it kills all its pupils.
Back to top
View user's profile Send private message
cach0rr0
Bodhisattva
Bodhisattva


Joined: 13 Nov 2008
Posts: 4123
Location: Houston, Republic of Texas

PostPosted: Fri Jun 18, 2010 1:56 am    Post subject: Reply with quote

Chopinzee wrote:
this is a test post by a spambot

_________________
Lost configuring your system?
dump lspci -n here | see Pappy's guide | Link Stash
Back to top
View user's profile Send private message
wertthelert
n00b
n00b


Joined: 17 Jun 2010
Posts: 4

PostPosted: Fri Jun 18, 2010 2:40 am    Post subject: Reply with quote

i have installed the ubuntu on our computer. now when the operating system initialize there is only one message. it is displaying NO SIGNAL INPUT. then the power is lost. please help :cry:
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 13730

PostPosted: Fri Jun 18, 2010 3:05 am    Post subject: Reply with quote

wertthelert: I think you are a bit lost. This is a Gentoo Linux forum, not an Ubuntu Linux forum. Although we can provide help that is general in nature, system specific troubleshooting would be better done via the Ubuntu forums. That said, your problem is that you are not getting a video signal, which is likely a much more basic problem. Do you see the POST messages when the computer first powers on? Did you configure Ubuntu to boot to text mode, to a framebuffer console, or straight to graphics mode? Does the signal come back if you switch to a text console?
Back to top
View user's profile Send private message
wertthelert
n00b
n00b


Joined: 17 Jun 2010
Posts: 4

PostPosted: Fri Jun 18, 2010 3:20 am    Post subject: Reply with quote

i have already tried getting help but not succeeded. the only message appearing is NO SIGNAL INPUT. there is not the correct output for operating system initialization. we have tried booting from the CD-ROM. the same error happens. i have tried to initialize the windows operating system but have failure. we cannot utilize the computer for any purposes.
Back to top
View user's profile Send private message
cach0rr0
Bodhisattva
Bodhisattva


Joined: 13 Nov 2008
Posts: 4123
Location: Houston, Republic of Texas

PostPosted: Fri Jun 18, 2010 5:00 am    Post subject: Reply with quote

wertthelert wrote:
i have already tried getting help but not succeeded. the only message appearing is NO SIGNAL INPUT. there is not the correct output for operating system initialization. we have tried booting from the CD-ROM. the same error happens. i have tried to initialize the windows operating system but have failure. we cannot utilize the computer for any purposes.


"NO SIGNAL INPUT" is normally seen when...well, when your monitor isn't actually hooked up to anything. When it isn't getting any signal, rather.

either your video card/output is bad, or, your monitor isn't hooked up
_________________
Lost configuring your system?
dump lspci -n here | see Pappy's guide | Link Stash
Back to top
View user's profile Send private message
wertthelert
n00b
n00b


Joined: 17 Jun 2010
Posts: 4

PostPosted: Sat Jun 19, 2010 8:10 pm    Post subject: Reply with quote

after having configure the nvidia graphics accelerator. success is attained. we are grateful for your assistance.
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 43009
Location: 56N 3W

PostPosted: Mon Jun 21, 2010 4:03 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Unsupported Software.

As its not a Gentoo issue
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum