Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
MythTV 0.23 EPG
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Kleinrechner
n00b
n00b


Joined: 10 Aug 2004
Posts: 60

PostPosted: Fri Jun 25, 2010 4:50 pm    Post subject: MythTV 0.23 EPG Reply with quote

Hallo,
habe neulich ein Update auf MythTV 0.23 gemacht.
Seit dem werden leider keine EPG-Daten mehr angezeigt (hab auch schon regemelmassig mythfilldatabase ausgefuehrt).
Leider wird auch keine Fehlermeldung ausgegeben, die Programm-Tabelle ist einfach leer.

Gibt es einen Tip, wo ich nachschauen koennte?

cu
Christian
_________________
Gentoo Linux i686 2.6.20

Website: www.cfluhrer.de
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Fri Jun 25, 2010 5:01 pm    Post subject: Reply with quote

Mit welchem Grabber holst du denn die Daten?
Was passiert, wenn du den separat ausführst?

Tobi
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
Kleinrechner
n00b
n00b


Joined: 10 Aug 2004
Posts: 60

PostPosted: Fri Jun 25, 2010 7:16 pm    Post subject: Reply with quote

Hallo,
ich hab keinen grabber explizit konfiguriert oder eingestellt.
Von daher gehe ich davon aus, das der Standard-Grabber von MythTV verwendet wird.
Kann ich denn manuell ausfuehren?

cu
Christian
_________________
Gentoo Linux i686 2.6.20

Website: www.cfluhrer.de
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Sat Jun 26, 2010 7:53 am    Post subject: Reply with quote

Das wäre dann EIT, aber auch den musst du zumindest in mythtv-setup eingestellt haben.
Kannst da ja mal nachschauen.
Nein, den kannst du nicht manuell starten.

Ich nutze tvm2xml:
http://mythwiki.de/index.php?title=HOWTO_tvm2xml

Tobi
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
Gucky_der_Mausbiber
Guru
Guru


Joined: 10 Apr 2005
Posts: 359
Location: Wetzlar, Hessen

PostPosted: Mon Jun 28, 2010 12:55 pm    Post subject: Reply with quote

Also ich nutze jetzt seit knapp 4-5 Jahren "tvgrab_de_tvtoday" zusammen mit mythTV und habe bisher keine Probleme gehabt.
Das ganze funktionierte auch gestern noch ohne Probleme.
Mehr dazu hier -> https://forums.gentoo.org/viewtopic-t-568323-highlight-xmltv.html
_________________
intel quad core, nvidia 8800gts, intel hd audio+sb live, gnome 2.24
Back to top
View user's profile Send private message
Kleinrechner
n00b
n00b


Joined: 10 Aug 2004
Posts: 60

PostPosted: Tue Jun 29, 2010 9:07 pm    Post subject: Reply with quote

Hi,
hab dir per PN meine E-Mail Adresse zugeschickt.

Danke

cu
Christian
_________________
Gentoo Linux i686 2.6.20

Website: www.cfluhrer.de
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum