Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ThinkPad R50e
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
xtrace
Tux's lil' helper
Tux's lil' helper


Joined: 17 May 2010
Posts: 75

PostPosted: Fri Jul 16, 2010 11:16 am    Post subject: ThinkPad R50e Reply with quote

Hallo,

ich habe ein ThinkPad R50e erwerben können.

Nun ist es so, dass bei mir keine LiveCD / DVD funktioniert (Gentoo / Unbuntu / Mint / Knoppix).

Sobald eine grafische Oberfläche gestartet soll, bleibt der Bildschirm schwarz und das Notebook friert komplett ein.

Ich habe einen Intel Grafik Chipsatz (Intel 855GM) im Notebook verbaut. Xorg spuckt leider keine Fehlermeldung aus.

Wenn ich das Notebook ausschalte und neustarte, ist nichts zu finden.

Könnt ihr mir evtl. weiterhelfen?

Danke.

cu

xtrace
Back to top
View user's profile Send private message
disi
Veteran
Veteran


Joined: 28 Nov 2003
Posts: 1354
Location: Out There ...

PostPosted: Fri Jul 16, 2010 11:33 am    Post subject: Reply with quote

Ich habe ein aehnliches Laptop und auch IntelGM855, funktioniert gut hier.
Fuer die Installaion brauchst du ja erstmal kein X. Was mit der Ubuntu, Mint oder Knoppix ist, weiss ich nicht.

Die Gentoo LiveDVD ist mehr eine Anniversary Sache, es gibt keine offizielle und bootet bei mir auch nicht :)

Getestet und laufen: Systemrescue, Sabayon, Opensolaris, FreeBSD, OpenSUSE und CentOS.

p.s. Ich habe 1GB Ram, kommt deiner mit 512MB?
_________________
Gentoo on Uptime Project - Larry is a cow
Back to top
View user's profile Send private message
SinoTech
Advocate
Advocate


Joined: 20 Mar 2004
Posts: 2579
Location: Neunkirchen / Saarland / Germany

PostPosted: Fri Jul 16, 2010 2:21 pm    Post subject: Re: ThinkPad R50e Reply with quote

xtrace wrote:
Hallo,

ich habe ein ThinkPad R50e erwerben können.

Nun ist es so, dass bei mir keine LiveCD / DVD funktioniert (Gentoo / Unbuntu / Mint / Knoppix).

Sobald eine grafische Oberfläche gestartet soll, bleibt der Bildschirm schwarz und das Notebook friert komplett ein.
[...]

Und du kommst auch nicht mehr per SSH drauf? ich hatte mal ein Ähnliches Problem, da gab es Probleme zwischen ACPI und KMS. Beim laden des Intel Treibers stürzte der immer ab, danach blieb der Bildschirm schwarz, per SSH kam ich aber noch drauf.

xtrace wrote:

[...]
Wenn ich das Notebook ausschalte und neustarte, ist nichts zu finden.

Das ist normal wenn du über eine LiveCD startest. Da werden alle Daten (z.B. die Logs) in eine RAM Disk geschrieben, nach einem Neustart sind die dann natürlich weg.

Probier mal ACPI zu deaktivieren (Kernel-Option acpi=off) und evtl. KMS (hab die Kernel-Option gerade nicht im Kopf).

Cheers,

Sino
_________________
Help to answer the unanswered
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum