Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xml2po Error: line 47 VERSION
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
JoHo42
l33t
l33t


Joined: 14 Feb 2004
Posts: 944
Location: Germany

PostPosted: Mon Aug 09, 2010 8:56 am    Post subject: xml2po Error: line 47 VERSION Reply with quote

Hi Leute,

ich bekomme beim start von xml2po eine Fehlermeldung:
/usb/bin/xml2po Error: line 47
^VERSION

Hat jemand eine Idee was da schif läuft?
Ich kann durch diesen Fehler Programm wie gnome docbook nicht
compilieren.

Ich habe die libxml schon mal neu übersetzt und benutze seit dem
letzten Update python3.1
Ich denke mit dem python hat das was zu tun, kann es aber nicht genau sagen.

Gruss Jörg
Back to top
View user's profile Send private message
moben
n00b
n00b


Joined: 09 Jan 2009
Posts: 52

PostPosted: Mon Aug 09, 2010 10:55 am    Post subject: Reply with quote

python-updater durchlaufen lassen?
Back to top
View user's profile Send private message
JoHo42
l33t
l33t


Joined: 14 Feb 2004
Posts: 944
Location: Germany

PostPosted: Mon Aug 09, 2010 11:04 am    Post subject: Reply with quote

python-update und revdep-rebuild habe ich gemacht, leider ohne erfolg.
Back to top
View user's profile Send private message
JoHo42
l33t
l33t


Joined: 14 Feb 2004
Posts: 944
Location: Germany

PostPosted: Thu Aug 12, 2010 12:36 pm    Post subject: Reply with quote

Hi leute,

macht es sinn auf python3.1 ein update durchzuführen?
also mit eselect python set ?
Denn in den englischen Threads lese ich, das es keinen Sinn macht.

Gruss Jörg
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2041
Location: My own world! I and Gentoo!

PostPosted: Thu Aug 12, 2010 8:35 pm    Post subject: Reply with quote

Es fehlen wohl immernoch einige Festures im Python 3 welche nötig für das korrekte Arbeiten von Portage und anderen sind.
Soviel ich gelesen hab.

Zumindest ist es wohl laut eselect news immernoch empfohlen python 2 als System-Standard gesetzt zu lassen.
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
lxg
Veteran
Veteran


Joined: 12 Nov 2005
Posts: 1019
Location: Aachen, Germany

PostPosted: Fri Aug 13, 2010 9:57 pm    Post subject: Reply with quote

JoHo42 wrote:
macht es sinn auf python3.1 ein update durchzuführen?
also mit eselect python set ?
Denn in den englischen Threads lese ich, das es keinen Sinn macht.


Sollte man definitiv nicht machen. Python 3 ist mit 2.x nicht kompatibel.
_________________
lxg.de – codebits and tech talk
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum