Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Using Compiz-Fusion/Gnome on Intel GMA,but not autostart
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
tuppe666
Guru
Guru


Joined: 02 Mar 2004
Posts: 423

PostPosted: Thu Aug 19, 2010 3:27 pm    Post subject: Using Compiz-Fusion/Gnome on Intel GMA,but not autostart Reply with quote

I have been using this guide http://en.gentoo-wiki.com/wiki/Compiz-Fusion for Getting Compiz working and it works great. but because I am using an Intel GMA I need to start with
Code:
IBGL_ALWAYS_INDIRECT=1 INTEL_BATCH=1 compiz --replace --indirect-rendering --sm-disable ccp
otherwise I seem to not get bars and strange things!? happen when I enter text. Unfortunately when I try to autostart by adding this to the startup applications or through gconf. It works like I have just done a compiz-manager.
Back to top
View user's profile Send private message
paulusbrand
Tux's lil' helper
Tux's lil' helper


Joined: 20 May 2009
Posts: 111

PostPosted: Fri Aug 20, 2010 6:35 am    Post subject: Reply with quote

Try "fusion-icon" package to switch between metacity and compiz fusion.
Back to top
View user's profile Send private message
tuppe666
Guru
Guru


Joined: 02 Mar 2004
Posts: 423

PostPosted: Thu Aug 26, 2010 6:08 am    Post subject: Reply with quote

lol not what I expected but that works wonderfully.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum