Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xorg-server-9999 ABI
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
hedmo
l33t
l33t


Joined: 29 Aug 2009
Posts: 943
Location: halmstad

PostPosted: Sat Aug 21, 2010 7:00 pm    Post subject: xorg-server-9999 ABI Reply with quote

hi for about one month ago i was installing xorg-9999 on my old box and it worked fine
but now on my new box there is 7 missmatshes and some thing about ABI that i dont know what it is
can somebody tell it to me :lol:
Back to top
View user's profile Send private message
CrazyMYKL
n00b
n00b


Joined: 07 Jul 2004
Posts: 10

PostPosted: Mon Aug 23, 2010 7:03 pm    Post subject: Reply with quote

If you don't already have portage-utils, emerge them.

Code:
emerge -1 `qlist -I -C x11-drivers/`

_________________
<m00se> bash-2.05b$ ping god
<m00se> ping: unknown host god
<m00se> it's true, god doesn't exist
<AngstyPie> maybe he's just having DNS problems
Back to top
View user's profile Send private message
hedmo
l33t
l33t


Joined: 29 Aug 2009
Posts: 943
Location: halmstad

PostPosted: Mon Aug 23, 2010 8:38 pm    Post subject: Reply with quote

i allways try to read the portage output and allways
emerge portage utils,eselect opengl list after upgrading x
ABI in this case is about some other ting
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum