Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Tagesschau und ogv-Videos
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
l3u
Advocate
Advocate


Joined: 26 Jan 2005
Posts: 2328
Location: Konradsreuth (Germany)

PostPosted: Wed Sep 01, 2010 8:56 am    Post subject: Tagesschau und ogv-Videos Reply with quote

Hi :-)

tagesschau.de stellt netterweise Videos u. a. auch als Ogg/Theora zur Verfügung, z. B. ein Video über die verschütteten Bergleute in Chile. Bin ich der Einzige, bei dem die Ogg-Version des Videos komisch aussieht, die anderen aber nicht (wiedergegeben mit dem mplayer)?

MfG
Back to top
View user's profile Send private message
Hollowman
Guru
Guru


Joined: 19 Apr 2007
Posts: 584

PostPosted: Wed Sep 01, 2010 11:14 am    Post subject: Reply with quote

Hi

Bei mir sieht die ogg Version auch komisch aus. Die mp4 Version ist OK. Die machen da wohl beim codieren irgendwas falsch.

Ich habs mit mplayer und kaffeine (xine) probiert. Ist bei beiden das selbe.

Sebastian
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Wed Sep 01, 2010 4:06 pm    Post subject: Reply with quote

hmm kann ich bestätigen. Nur wenn ich das video direkt mit firefox abspiele, dann sieht das video in Ordnung aus
firefox version 3.6.8

EDIT: ffmpeg stable kann es nicht mal per ffplay abspielen.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Wed Sep 01, 2010 4:49 pm    Post subject: Reply with quote

so habe es mit ffmpeg hinbekommen. Musste aber version 0.6 installieren mit aktiven vpx use-flag. Anscheinend ist das video im vp8 codec encodiert, welches im webm format von google zum einsatz kommt.
Bin gerade dabei mplayer 1.0_rc4_p20100612 mit aktiven vpx zu installieren. Denn ohne konnte diese mplayer version das video überhaupt nicht abspielen.

EDIT: mit der mplayer version 1.0_rc4_p20100612 funktioniert es auch nicht trotz vpx use-flag. Mit der svn version funktioniert es, die Farben stimmen, nur am oberen Rand gibt es eine streifen, welche das Bild spiegelverkehrt darstellt. Da scheint es noch Probleme im mplayer zu geben.

Es scheint doch kein vp8 kodiertes video zu sein nur "normales" theora. Denn ffmpeg kann dieses video auch ohne vpx support abspielen.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3627
Location: Germany

PostPosted: Wed Sep 01, 2010 6:45 pm    Post subject: Reply with quote

@firefly

ffmpeg-06 und mplayer-1.0_rc4_p20100803 beides ohne vpx use-Flag spielt es hier auch ab, aber im mplayer leider auch mit dem spiegelverkehrten Streifen am oberen Rand.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum