Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kdm en x probleem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
wetenschapper
n00b
n00b


Joined: 14 Sep 2003
Posts: 7
Location: belgium, herselt

PostPosted: Mon Sep 15, 2003 8:23 am    Post subject: kdm en x probleem Reply with quote

ik heb juist voor de eerste keer gentoo geinstalleerd en ben nog volop aan het configureren, maar als ik KDM start is het loginscherm niet duidelijk zichtbaar, het is wat gebroken. hoe kan je zoiets oplossen? ligt dit aan de XFree86 instellingen?
ik KDE zelf is wel mooi weergegeven.

ook als ik iets start vanuit de console in KDE gebeurd er iets raar, als ik mozilla of xmms start krijgt heel mijn X een andere kleur, een soort negatief ofzo, als ik het terug sluit zijn de kleuren weer normaal.

hoe kan ik dit oplossen?
Back to top
View user's profile Send private message
WHiZZi
n00b
n00b


Joined: 09 Sep 2003
Posts: 24
Location: Rosmalen City

PostPosted: Mon Sep 15, 2003 9:03 am    Post subject: Reply with quote

Lijkt me een rotte videokaart of verkeerde aansturing daarvan. Maar ik gok persoonlijk op de 1e. Waarschijnlijk videoram oid..
_________________
Professioneel Gentoo gebruiker
Grootste drumforum van NL
Weird Al Yankovic forum
Back to top
View user's profile Send private message
wetenschapper
n00b
n00b


Joined: 14 Sep 2003
Posts: 7
Location: belgium, herselt

PostPosted: Mon Sep 15, 2003 9:16 am    Post subject: Reply with quote

ik heb een nvidia GeForce II MX 32meg deze moet gentoo toch herkennen?
dit heb ik gedaan

# emerge nvidia-glx
# emerge nvidia-kernel
# nano -w /etc/X11/XF86Config
# modprobe nvidia

# nano -w /etc/modules.autoload.d/kernel-2.4
volgende regel toegevoegt aan dit bestand
nvidia

in de XF86config:
staat GLX aan

Section "Device"
Identifier "NVIDIA GeForce"
Driver "nvidia"
#VideoRam 32768
BusID "PCI:1:0:0"
EndSection

als ik videoram decommentarieer dan werkt de x niet meer :?
Back to top
View user's profile Send private message
WHiZZi
n00b
n00b


Joined: 09 Sep 2003
Posts: 24
Location: Rosmalen City

PostPosted: Mon Sep 15, 2003 9:48 am    Post subject: Reply with quote

Ja, de Riva GeForce II MX moet daarmee werken, maar zoals ik al eerder zei, je videoram.

Vooral nu je zegt dat als je videoram-optie gebruikt, het helemaal niet meer werkt. Ik zou zeggen, probeer es een andere videokaart :P
_________________
Professioneel Gentoo gebruiker
Grootste drumforum van NL
Weird Al Yankovic forum
Back to top
View user's profile Send private message
water
Guru
Guru


Joined: 19 Jun 2002
Posts: 387
Location: Zierikzee, The Netherlands

PostPosted: Mon Sep 15, 2003 11:13 am    Post subject: Reply with quote

Probeer het eens met de gewone nv driver.
_________________
Groeten uit Holland
Back to top
View user's profile Send private message
boemba
n00b
n00b


Joined: 09 Apr 2003
Posts: 54
Location: Dendermonde

PostPosted: Mon Sep 22, 2003 10:39 pm    Post subject: Reply with quote

dat je kaart slecht werkt als je videoram decomentarieert is normaal, ik dacht dat het problemen gaf met de nvidia driver, maar de driver herkent zelf je videoram dus dat is geen probleem, voor de rest kan ik je niet direct helpen
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum