Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[thunderbird overlay?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
pablo_supertux
Advocate
Advocate


Joined: 25 Jan 2004
Posts: 2740
Location: Somewhere between reality and Middle-Earth and in Freiburg (Germany)

PostPosted: Wed Sep 08, 2010 10:16 pm    Post subject: [thunderbird overlay? Reply with quote

Hi

ich hab >thunderbird-3 gemaskt, weil ich sehr enttäuscht vom Client war, hab also thunderbird-2 noch am Laufen.

Seit gestern (als ich ein word update gemacht hab) stützt mir thunderbird ab, wenn ich ein Attachment versuche aufzumachen

Code:

No running windows found
/usr/libexec/mozilla-launcher: line 119: 14573 Segmentation fault      $(type -P aoss) "$mozbin" $xulparams "$@"
thunderbird-bin exited with non-zero status (139)


Ich hab gerade bemerkt, dass die thunderbird-bin Version <3.0 von Portage Tree gefolgen sind. Hab http://overlays.gentoo.org/proj/alt/browser/trunk/prefix-overlay/mail-client/mozilla-thunderbird?rev=57932 zwar eine gefunden, aber ich würde ungern alles neu kompilieren zu müssen. Kennt jemand ein weiteres Overlay, wo ich die bin Versionen finden kann?
_________________
A! Elbereth Gilthoniel!
silivren penna míriel
o menel aglar elenath,
Gilthoniel, A! Elbereth!
Back to top
View user's profile Send private message
pablo_supertux
Advocate
Advocate


Joined: 25 Jan 2004
Posts: 2740
Location: Somewhere between reality and Middle-Earth and in Freiburg (Germany)

PostPosted: Wed Sep 08, 2010 10:27 pm    Post subject: Reply with quote

Wollte nochmal thunderbird-3.1 testen, mir ist aber aufgefallen, dass mir auch thunderbird-3.1 abstürtzt, sobald ich ein Attachment aufmachen will.

Gesten wurde ein update von xulrunner gemacht, ob es daran liegt? hat jemand ne Idee, was da passiert?
_________________
A! Elbereth Gilthoniel!
silivren penna míriel
o menel aglar elenath,
Gilthoniel, A! Elbereth!
Back to top
View user's profile Send private message
Necoro
Veteran
Veteran


Joined: 18 Dec 2005
Posts: 1912
Location: München (Germany)

PostPosted: Thu Sep 09, 2010 12:24 am    Post subject: Reply with quote

Zum TB selber erstmal: Also ich finde Thunderbird-3.1 um Meilen besser als TB-2 ... aber das ist sicherlich Geschmackssache.
Ferner musste ich auch feststellen, dass die -bin-Versionen der Pakete ... manchmal Probleme machen -- insb. bei libstdc++/gcc-Versionsänderungen. Würde dir an der Stelle zum selberbauen raten (auch wenns bei TB leider recht ewig dauert).

An einem xulrunner-Update sollte es nicht liegen, da afaik TB noch kein externen xulrunner verwendet.

Ideen:
- schon mal revdep-rebuild laufen lassen?
- vor kurzem gcc geupdated?
_________________
Inter Deum Et Diabolum Semper Musica Est.
Back to top
View user's profile Send private message
pablo_supertux
Advocate
Advocate


Joined: 25 Jan 2004
Posts: 2740
Location: Somewhere between reality and Middle-Earth and in Freiburg (Germany)

PostPosted: Thu Sep 09, 2010 10:15 am    Post subject: Reply with quote

Hi

es gibt ein Paar Dinge, die mir an TB-3.x gestört haben, aber die können vielleicht auch an mir liegen:

1. da ich Japanisch lerne, schreibe ich oft Mails auf Japanisch. Zusätzlich hab ich das Locale Switcher Add-On installiert, um mein TB auf Japanisch zu haben. Bei TB-2.x kann ich während des Betries die locale Einstellungen dadurch ändern (gut, TB startet automatisch neu). Bei TB-3 bleibt es selbst nach einem Restart hartnäckig auf Englisch. Ich muss TB mit LANG=ja_JP.UTF-8 thunderbird starten, damit es geht.

2. Wenn ich eine in EUC-JP kodierte Mail bekomme, dann zeigt mit TB-2 (mit locale ja_JP) sie richtig an und wenn ich Replay mache, dann ist diese Kodierung auch Standard. Bei TB-3 musste ich erst per Hand auswählen, sowohl beim Lesen als auch beim Schreiben.

3. Bei TB-2 mit ja_JP locale ändert sich der Text beim Replay von "xys wrote: " zu "xyzさんは書きました", also in der eigenen Sprache. In TB-3 selbst mit ja_JP bleibt der Text auf Englisch und hab niergendwo die Möglichkeit gefunden, dies zu ändern.



Ich hab immer (sprich seit 2004) die -bin Versionen verwendet, bis jetzt noch nie Probleme damit gehabt, das ist das erste Mal (openoffice habe ich gestern kompiliert und die Probleme damit sind weg) dass ich mit den -bin Versionen Ärger habe. Ich werde heute abend das Ding kompilieren und schauen, was da läuft.

Quote:

- schon mal revdep-rebuild laufen lassen?


ja, das habe ich getan. Das sind die Pakete, die neu installiert werden musste:

Code:

[ebuild   R   ] media-libs/gegl-0.0.22
[ebuild   R   ] app-text/xpdf-3.02-r4
[ebuild   R   ] media-gfx/inkscape-0.47
[ebuild   R   ] media-libs/xine-lib-1.1.18.1
[ebuild   R   ] www-client/links-2.2
[ebuild   R   ] x11-libs/qt-3.3.8b-r2
[ebuild   R   ] app-cdr/cdrdao-1.2.3
[ebuild   R   ] dev-tex/luatex-0.50.0-r1
[ebuild   R   ] media-gfx/gimp-2.6.8
[ebuild   R   ] kde-base/kdelibs-3.5.10-r6


wenn ich's richtig sehe, hängt TB von keinem diesen Paketen ab :(


Quote:

- vor kurzem gcc geupdated?


nein, eigentlich nicht. Mir ist bei emerge -uvpDN world nicht aufgefallen, dass gcc neu installiert wurde. Aber glibc bestimmt, weil in OpenOffice Probleme mit dem scim Module, welches GLIBCXX_3.4.11 nicht mehr gefunden hat.
_________________
A! Elbereth Gilthoniel!
silivren penna míriel
o menel aglar elenath,
Gilthoniel, A! Elbereth!
Back to top
View user's profile Send private message
pablo_supertux
Advocate
Advocate


Joined: 25 Jan 2004
Posts: 2740
Location: Somewhere between reality and Middle-Earth and in Freiburg (Germany)

PostPosted: Thu Sep 09, 2010 10:34 pm    Post subject: Reply with quote

ich habe gerade thunderbird kompiliert und jetzt ist das Problem auch weg.

Keine Ahnung woran das liegt. Hat jemand schon etwas ähnliches erlebt?
_________________
A! Elbereth Gilthoniel!
silivren penna míriel
o menel aglar elenath,
Gilthoniel, A! Elbereth!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum