Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
tuxonice - Bootproblem
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Karsten1973
Apprentice
Apprentice


Joined: 17 Dec 2004
Posts: 298
Location: Berlin, Germany

PostPosted: Thu Oct 14, 2010 5:00 pm    Post subject: tuxonice - Bootproblem Reply with quote

Hi,

seit dem Wechsel auf einen Kernel höher als 2.6.33 habe ich ein Problem mit tuxonice. Es funktioniert, sich schlafen zu legen. Wenn ich den Computer dann anmache, stürzt der Bootvorgang bei der Anzeige des Ladefortschritts ab. Meistens blinkt Capslock, aber nicht immer.

Drücke ich dann die Resettaste und boote erneut, werde ich gefragt, ob ich vom Suspend booten will - immerhin habe das schon einmal nicht geklappt. Antworte ich mit "C" für ja, klappt alles. >20x reproduziert.

Ich kann mir selbst nicht helfen.

Ich poste mal, was dmesg so sagt:

Quote:
[68230.536249] ata1.00: configured for UDMA/133
[68230.536257] ata1: EH complete
[68230.764494] ata2.00: configured for UDMA/133
[68230.764505] ata2: EH complete
[68230.904528] ata3.00: configured for UDMA/133
[68230.904537] ata3: EH complete
[68230.954333] ata4.00: configured for UDMA/133
[68230.954347] ata4: EH complete
[68235.698290] TuxOnIce 3.2-rc2, with support for usm, compression, block i/o, swap storage, file storage, userui.
[68235.710637] Initiating a hibernation cycle.
[68235.802307] Stopping fuse filesystems.
[68235.802316] Freezing user space processes ... (elapsed 0.01 seconds) done.
[68235.841569] Stopping normal filesystems.
[68235.848584] Freezing remaining freezable tasks ... (elapsed 0.01 seconds) done.
[68236.008462] Restarting normal filesystems.
[68236.431097] Asked shrink_all_memory for 94615 low pages & 0 pages from anywhere, got 90547.
[68236.431112] Stopping fuse filesystems.
[68236.431118] Freezing user space processes ... (elapsed 0.00 seconds) done.
[68236.433560] Stopping normal filesystems.
[68236.437410] Freezing remaining freezable tasks ... (elapsed 0.01 seconds) done.
[68236.622679] Restarting normal filesystems.
[68239.070865] Stopping fuse filesystems.
[68239.070871] Freezing user space processes ... (elapsed 0.00 seconds) done.
[68239.073213] Stopping normal filesystems.
[68239.076739] Freezing remaining freezable tasks ... (elapsed 0.01 seconds) done.
[68239.261179] Restarting normal filesystems.
[68239.441365] Asked shrink_all_memory for 2150 low pages & 0 pages from anywhere, got 2150.
[68239.441382] Stopping fuse filesystems.
[68239.441388] Freezing user space processes ... (elapsed 0.00 seconds) done.
[68239.443723] Stopping normal filesystems.
[68239.447249] Freezing remaining freezable tasks ... (elapsed 0.01 seconds) done.
[68239.631907] Restarting normal filesystems.
[68239.648852] Stopping fuse filesystems.
[68239.648857] Freezing user space processes ... (elapsed 0.00 seconds) done.
[68239.651179] Stopping normal filesystems.
[68239.654679] Freezing remaining freezable tasks ... (elapsed 0.01 seconds) done.
[68244.085277] ...20%...40%...60%...80%
[68252.997279] Waited for i/o due to synchronous I/O 2 times.
[68252.997283] Waited for i/o due to throughput_throttle 2769 times.
[68252.997327] Suspending console(s) (use no_console_suspend to debug)
[68252.997609] sd 3:0:0:0: [sdd] Synchronizing SCSI cache
[68252.997745] sd 2:0:0:0: [sdc] Synchronizing SCSI cache
[68252.997753] ACPI handle has no context!
[68252.997759] sd 1:0:0:0: [sdb] Synchronizing SCSI cache
[68252.997883] hub 2-0:1.0: hub_suspend
[68252.997886] hub 1-0:1.0: hub_suspend
[68252.997891] usb usb2: bus suspend
[68252.997894] usb usb1: bus suspend
[68252.997898] ohci_hcd 0000:00:02.0: suspend root hub
[68252.997900] ehci_hcd 0000:00:02.1: suspend root hub
[68252.997909] sd 0:0:0:0: [sda] Synchronizing SCSI cache
[68252.998271] parport_pc 00:09: disabled
[68252.998508] serial 00:08: disabled
[68252.998625] cx88-mpeg driver manager 0000:01:07.2: PCI INT A disabled
[68252.998659] ACPI handle has no context!
[68253.011122] sata_nv 0000:00:08.0: PCI INT A disabled
[68253.027478] Intel ICH 0000:00:04.0: PCI INT A disabled
[68253.119169] sata_nv 0000:00:07.0: PCI INT A disabled
[68253.431261] PM: freeze of devices complete after 433.768 msecs
[68253.431516] PM: late freeze of devices complete after 0.250 msecs
[68253.431613] ACPI: Preparing to enter system sleep state S4
[68253.432633] PM: Saving platform NVS memory
[68253.433685] PM: Saving platform NVS memory
[68253.434678] Disabling non-boot CPUs ...
[68253.447189] CPU 1 is now offline
[68253.447193] SMP alternatives: switching to UP code
[68253.453008] PM: Restoring platform NVS memory
[68253.455361] Enabling non-boot CPUs ...
[68253.455554] SMP alternatives: switching to SMP code
[68253.460854] Booting Node 0 Processor 1 APIC 0x1
[68253.535126] microcode: microcode: CPU1: AMD CPU family 0xf not supported
[68253.535206] CPU1 is up
[68253.535315] ACPI: Waking up from system sleep state S4
[68253.535695] pata_amd 0000:00:06.0: restoring config space at offset 0x1 (was 0xb00001, writing 0xb00005)
[68253.535710] sata_nv 0000:00:07.0: restoring config space at offset 0x1 (was 0xb00003, writing 0xb00007)
[68253.535724] sata_nv 0000:00:08.0: restoring config space at offset 0x1 (was 0xb00003, writing 0xb00007)
[68253.535746] forcedeth 0000:00:0a.0: restoring config space at offset 0x1 (was 0xb00003, writing 0xb80007)
[68253.535803] pci 0000:00:00.0: Found enabled HT MSI Mapping
[68253.535856] pci 0000:00:00.0: Found enabled HT MSI Mapping
[68253.535911] pci 0000:00:00.0: Found enabled HT MSI Mapping
[68253.535969] pci 0000:00:00.0: Found enabled HT MSI Mapping
[68253.536054] cx88-mpeg driver manager 0000:01:07.2: restoring config space at offset 0x1 (was 0x2900006, writing 0x2900002)
[68253.536092] nvidia 0000:05:00.0: restoring config space at offset 0x3 (was 0x8, writing 0x0)
[68253.536170] PM: early restore of devices complete after 0.592 msecs
[68253.536273] ohci_hcd 0000:00:02.0: setting latency timer to 64
[68253.536279] ohci_hcd 0000:00:02.0: lost power
[68253.536288] ehci_hcd 0000:00:02.1: setting latency timer to 64
[68253.536312] Intel ICH 0000:00:04.0: PCI INT A -> Link[APCJ] -> GSI 22 (level, low) -> IRQ 22
[68253.536316] Intel ICH 0000:00:04.0: setting latency timer to 64
[68253.536359] pata_amd 0000:00:06.0: setting latency timer to 64
[68253.536382] sata_nv 0000:00:07.0: PCI INT A -> Link[APSI] -> GSI 23 (level, low) -> IRQ 23
[68253.536386] sata_nv 0000:00:07.0: setting latency timer to 64
[68253.536400] sata_nv 0000:00:08.0: PCI INT A -> Link[APSJ] -> GSI 22 (level, low) -> IRQ 22
[68253.536403] sata_nv 0000:00:08.0: setting latency timer to 64
[68253.536414] pci 0000:00:09.0: setting latency timer to 64
[68253.536865] cx88-mpeg driver manager 0000:01:07.2: PCI INT A -> Link[APC2] -> GSI 17 (level, low) -> IRQ 17
[68253.547220] sd 0:0:0:0: [sda] Starting disk
[68253.549327] sd 1:0:0:0: [sdb] Starting disk
[68253.549375] sd 2:0:0:0: [sdc] Starting disk
[68253.549419] sd 3:0:0:0: [sdd] Starting disk
[68253.589271] ohci_hcd 0000:00:02.0: OHCI controller state
[68253.589274] ohci_hcd 0000:00:02.0: OHCI 1.0, NO legacy support registers
[68253.589278] ohci_hcd 0000:00:02.0: control 0x683 RWE RWC HCFS=operational CBSR=3
[68253.589282] ohci_hcd 0000:00:02.0: cmdstatus 0x00000 SOC=0
[68253.589286] ohci_hcd 0000:00:02.0: intrstatus 0x00000004 SF
[68253.589289] ohci_hcd 0000:00:02.0: intrenable 0x8000004a MIE RHSC RD WDH
[68253.589293] ohci_hcd 0000:00:02.0: hcca frame #0003
[68253.589297] ohci_hcd 0000:00:02.0: roothub.a 0100020a POTPGT=1 NPS NDP=10(10)
[68253.589301] ohci_hcd 0000:00:02.0: roothub.b 00000000 PPCM=0000 DR=0000
[68253.589304] ohci_hcd 0000:00:02.0: roothub.status 00008000 DRWE
[68253.589309] ohci_hcd 0000:00:02.0: roothub.portstatus [0] 0x00000100 PPS
[68253.589313] ohci_hcd 0000:00:02.0: roothub.portstatus [1] 0x00000100 PPS
[68253.589317] ohci_hcd 0000:00:02.0: roothub.portstatus [2] 0x00000100 PPS
[68253.589321] ohci_hcd 0000:00:02.0: roothub.portstatus [3] 0x00000100 PPS
[68253.589325] ohci_hcd 0000:00:02.0: roothub.portstatus [4] 0x00000100 PPS
[68253.589329] ohci_hcd 0000:00:02.0: roothub.portstatus [5] 0x00000100 PPS
[68253.589333] ohci_hcd 0000:00:02.0: roothub.portstatus [6] 0x00000100 PPS
[68253.589337] ohci_hcd 0000:00:02.0: roothub.portstatus [7] 0x00000100 PPS
[68253.589341] ohci_hcd 0000:00:02.0: roothub.portstatus [8] 0x00000100 PPS
[68253.589345] ohci_hcd 0000:00:02.0: roothub.portstatus [9] 0x00000100 PPS
[68253.589348] ohci_hcd 0000:00:02.0: restart complete
[68253.589350] usb usb2: root hub lost power or was reset
[68253.589353] ohci_hcd 0000:00:02.0: suspend root hub
[68253.589383] usb usb1: root hub lost power or was reset
[68253.589389] ehci_hcd 0000:00:02.1: reset command 01000a (park)=0 ithresh=1 period=256 Reset HALT
[68253.589394] ehci_hcd 0000:00:02.1: cache line size of 32 is not supported
[68253.589403] usb usb2: usb resume
[68253.589407] usb usb1: usb resume
[68253.589409] ehci_hcd 0000:00:02.1: resume root hub after power loss
[68253.595263] ohci_hcd 0000:00:02.0: wakeup root hub
[68253.609263] hub 1-0:1.0: hub_reset_resume
[68253.609266] hub 1-0:1.0: trying to enable port power on non-switchable hub
[68253.655265] hub 2-0:1.0: hub_reset_resume
[68253.655267] hub 2-0:1.0: trying to enable port power on non-switchable hub
[68253.681137] serial 00:08: activated
[68253.682206] parport_pc 00:09: activated
[68253.710490] ehci_hcd 0000:00:02.1: GetStatus port 1 status 001803 POWER sig=j CSC CONNECT
[68253.710496] hub 1-0:1.0: port 1: status 0501 change 0001
[68253.714421] ata5.00: ACPI cmd ef/03:44:00:00:00:a0 (SET FEATURES) filtered out
[68253.714425] ata5.00: ACPI cmd ef/03:0c:00:00:00:a0 (SET FEATURES) filtered out
[68253.714456] ata5: nv_mode_filter: 0x1f39f&0x1f39f->0x1f39f, BIOS=0x1f000 (0xc5000000) ACPI=0x1f01f (30:120:0x1b)
[68253.721336] ata5.00: configured for UDMA/66
[68253.756274] ohci_hcd 0000:00:02.0: GetStatus roothub.portstatus [0] = 0x00010100 CSC PPS
[68253.812038] usb 1-1: reset-resume
[68253.863234] ehci_hcd 0000:00:02.1: port 1 high speed
[68253.863238] ehci_hcd 0000:00:02.1: GetStatus port 1 status 001005 POWER sig=se0 PE CONNECT
[68253.914018] usb 1-1: reset high speed USB device using ehci_hcd and address 3
[68253.966232] ehci_hcd 0000:00:02.1: port 1 high speed
[68253.966236] ehci_hcd 0000:00:02.1: GetStatus port 1 status 001005 POWER sig=se0 PE CONNECT
[68254.002026] ata4: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[68254.002094] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[68254.002159] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[68254.002288] ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[68254.006468] ata2.00: ACPI cmd ef/03:46:00:00:00:a0 (SET FEATURES) filtered out
[68254.006525] ata1.00: ACPI cmd ef/03:46:00:00:00:a0 (SET FEATURES) filtered out
[68254.010221] ata3.00: ACPI cmd ef/03:46:00:00:00:a0 (SET FEATURES) filtered out
[68254.022318] ata4.00: ACPI cmd ef/03:46:00:00:00:a0 (SET FEATURES) filtered out
[68254.032535] ata2.00: configured for UDMA/133
[68254.036757] ata3.00: configured for UDMA/133
[68254.036859] ata1.00: configured for UDMA/133
[68254.042451] ata4.00: configured for UDMA/133
[68254.049750] eth0: no link during initialization.
[68254.297261] PM: restore of devices complete after 761.051 msecs
[68254.631077] logips2pp: Detected unknown logitech mouse model 104
[68254.954023] ohci_hcd 0000:00:02.0: auto-stop root hub
[68255.678526] eth0: link up.
[68258.808422] ...20%...40%...60%...80%
[68266.649939] Waited for i/o due to readahead not ready 2947 times.
[68266.649942] Waited for i/o due to throughput_throttle 3140 times.
[68266.660142] Restarting all filesystems ...
[68266.661327] Restarting tasks ...
[68266.661358] hub 1-0:1.0: state 7 ports 10 chg 0002 evt 0000
[68266.661379] hub 1-0:1.0: port 1, status 0503, change 0000, 480 Mb/s
[68266.661384] hub 2-0:1.0: state 7 ports 10 chg 0000 evt 0000
[68266.661414] Restarting tasks ... done.
[68266.948282] TuxOnIce debugging info:
[68266.948284] - TuxOnIce core : 3.2-rc2
[68266.948286] - Kernel Version : 2.6.35-tuxonice-r5
[68266.948287] - Compiler vers. : 4.3
[68266.948288] - Attempt number : 3
[68266.948289] - Parameters : 0 667648 0 0 0 5
[68266.948290] - Overall expected compression percentage: 0.
[68266.948291] - Compressor is 'lzo'.
[68266.948292] Compressed 1723232256 bytes into 703800526 (59 percent compression).
[68266.948294] - Block I/O active.
[68266.948295] Used 173437 pages from swap on /dev/sda6.
[68266.948296] - Max outstanding reads 1298. Max writes 1224.
[68266.948297] Memory_needed: 1024 x (4096 + 328 + 104) = 4636672 bytes.
[68266.948298] Free mem throttle point reached 0.
[68266.948300] - Swap Allocator enabled.
[68266.948301] Swap available for image: 421980 pages.
[68266.948302] - File Allocator active.
[68266.948303] Storage available for image: 0 pages.
[68266.948304] - I/O speed: Write 118 MB/s, Read 125 MB/s.
[68266.948305] - Extra pages : 87 used/2000.
[68266.948306] - Result : Succeeded.
[68271.963579] ata1.00: configured for UDMA/133
[68271.963593] ata1: EH complete
[68272.364334] ata2.00: configured for UDMA/133
[68272.364347] ata2: EH complete
[68272.509894] ata3.00: configured for UDMA/133
[68272.509907] ata3: EH complete
[68272.557618] ata4.00: configured for UDMA/133
[68272.557630] ata4: EH complete


Ich bin für jede Hilfe dankbar. Ich könnte noch ein Photo vom Bildschirm anbieten, dass ich gemacht habe, als der Bootvorgang hängengeblieben ist.

Karsten
_________________
I could be arguing on my own time.
Back to top
View user's profile Send private message
Karsten1973
Apprentice
Apprentice


Joined: 17 Dec 2004
Posts: 298
Location: Berlin, Germany

PostPosted: Sat Oct 16, 2010 8:25 pm    Post subject: Reply with quote

*BUMP*
_________________
I could be arguing on my own time.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum