Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mathematica 7 can not work on e17. Font error
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
waterloo2005
Apprentice
Apprentice


Joined: 26 Aug 2008
Posts: 271

PostPosted: Thu Oct 21, 2010 3:58 pm    Post subject: Mathematica 7 can not work on e17. Font error Reply with quote

I install Mathematica 7 in gnome 2.30. Everything is OK .
Now I install E17.
But Mathematica 7 can not work in E17. It says 'Font Error'.

How to do with it ? Thanks a lot !

[img]http://bildr.no/thumb/743146.jpeg[/img]
_________________
i5-2450M, gnome, amd64
R,Mathematica,Emacs
Back to top
View user's profile Send private message
ppurka
Advocate
Advocate


Joined: 26 Dec 2004
Posts: 3256

PostPosted: Thu Oct 21, 2010 4:10 pm    Post subject: Reply with quote

Used to work fine here (e17). Currently, my license has expired so I can't test. But I used mathematica-6 and 7 with e17 for 2 years.

At present what I have installed is mathematicaplayer. And that works fine.
_________________
emerge --quiet redefined | E17 vids: I, II | Now using kde5 | e is unstable :-/
Back to top
View user's profile Send private message
BitJam
Advocate
Advocate


Joined: 12 Aug 2003
Posts: 2483
Location: Silver City, NM

PostPosted: Thu Oct 21, 2010 4:40 pm    Post subject: Reply with quote

You might want to post this problem on the Enlightenment Users Mailing List. Other forms of support are available here.
Back to top
View user's profile Send private message
waterloo2005
Apprentice
Apprentice


Joined: 26 Aug 2008
Posts: 271

PostPosted: Thu Oct 21, 2010 4:56 pm    Post subject: Reply with quote

I see.
In gnome , I use en_US.UTF-8, then math 7 is ok.
Now in E17 , I use zh_CN.UTF-8.

I try to set en_US.UTF-8 in E17, and everything is ok.
_________________
i5-2450M, gnome, amd64
R,Mathematica,Emacs
Back to top
View user's profile Send private message
Muso
l33t
l33t


Joined: 22 Oct 2002
Posts: 973
Location: The Holy city of Honolulu

PostPosted: Thu Oct 21, 2010 5:11 pm    Post subject: Reply with quote

I can't check either as I don't have a license for mathematica.
_________________
Time is a great teacher, but unfortunately it kills all its pupils.
Back to top
View user's profile Send private message
waterloo2005
Apprentice
Apprentice


Joined: 26 Aug 2008
Posts: 271

PostPosted: Fri Oct 22, 2010 3:00 am    Post subject: Reply with quote

How to run a program with parameter ' en_US.UTF-8 ' ?

My system is zh_CN.UTF-8 .

thanks
_________________
i5-2450M, gnome, amd64
R,Mathematica,Emacs
Back to top
View user's profile Send private message
ppurka
Advocate
Advocate


Joined: 26 Dec 2004
Posts: 3256

PostPosted: Fri Oct 22, 2010 6:30 am    Post subject: Reply with quote

Code:
LC_ALL="en_US.UTF-8" mathematica

_________________
emerge --quiet redefined | E17 vids: I, II | Now using kde5 | e is unstable :-/
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Fri Oct 22, 2010 8:07 am    Post subject: Reply with quote

Moved from Desktop Environments to Unsupported Software as E17 is not in the Portage tree.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
waterloo2005
Apprentice
Apprentice


Joined: 26 Aug 2008
Posts: 271

PostPosted: Fri Oct 22, 2010 11:57 am    Post subject: Reply with quote

ppurka wrote:
Code:
LC_ALL="en_US.UTF-8" mathematica


Thanks a lot !
_________________
i5-2450M, gnome, amd64
R,Mathematica,Emacs
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum