Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
monodevelop
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
chrisv93
n00b
n00b


Joined: 15 Sep 2010
Posts: 25

PostPosted: Tue Nov 23, 2010 9:55 am    Post subject: monodevelop Reply with quote

Hey ich habe versucht monodevelop zu installieren und bekomm einefehlermeldung.

* ERROR: net-libs/webkit-gtk-1.2.3 failed:
* emake failed
*
* Call stack:
* ebuild.sh, line 54: Called src_compile
* environment, line 3233: Called _eapi2_src_compile
* ebuild.sh, line 646: Called die
* The specific snippet of code:
* emake || die "emake failed"
*
* If you need support, post the output of 'emerge --info =net-libs/webkit-gtk-1.2.3',
* the complete build log and the output of 'emerge -pqv =net-libs/webkit-gtk-1.2.3'.
* The complete build log is located at '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/temp/environment'.
* S: '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/work/webkit-1.2.3'

>>> Failed to emerge net-libs/webkit-gtk-1.2.3, Log file:

>>> '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/temp/build.log'

* Messages for package net-libs/webkit-gtk-1.2.3:

* ERROR: net-libs/webkit-gtk-1.2.3 failed:
* emake failed
*
* Call stack:
* ebuild.sh, line 54: Called src_compile
* environment, line 3233: Called _eapi2_src_compile
* ebuild.sh, line 646: Called die
* The specific snippet of code:
* emake || die "emake failed"
*
* If you need support, post the output of 'emerge --info =net-libs/webkit-gtk-1.2.3',
* the complete build log and the output of 'emerge -pqv =net-libs/webkit-gtk-1.2.3'.
* The complete build log is located at '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/temp/environment'.
* S: '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/work/webkit-1.2.3'

* GNU info directory index is up-to-date.

* IMPORTANT: 4 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

localhost chris # l/libwebkit_1_0_la-HTMLDirectoryElement.lo
bash: l/libwebkit_1_0_la-HTMLDirectoryElement.lo: Datei oder Verzeichnis nicht gefunden
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLDivElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLDocument.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLEmbedElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFieldSetElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFontElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFormCollection.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFormControlElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFormElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFrameElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFrameElementBase.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFrameOwnerElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLFrameSetElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLHRElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLHeadElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLHeadingElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLHtmlElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLIFrameElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLImageElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLImageLoader.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLInputElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLIsIndexElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLKeygenElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLLIElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLLabelElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLLegendElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLLinkElem CXX WebCore/html/libwebkit_1_0_la-HTMLImageElement.lo
bash: CXX: Kommando nicht gefunden.
localhost chris # CXX WebCore/html/libwebkit_1_0_la-HTMLImageLoader.lo
bash: CXX: Kommando nicht gefunden.
localhost chris #
Back to top
View user's profile Send private message
Necoro
Veteran
Veteran


Joined: 18 Dec 2005
Posts: 1912
Location: München (Germany)

PostPosted: Tue Nov 23, 2010 10:58 am    Post subject: Re: monodevelop Reply with quote

chrisv93 wrote:
* If you need support, post the output of 'emerge --info =net-libs/webkit-gtk-1.2.3',
* the complete build log and the output of 'emerge -pqv =net-libs/webkit-gtk-1.2.3'.
* The complete build log is located at '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/temp/build.log'.


(und was du da mit "CXX bla" versuchst ist mir auch ein Rätsel)
_________________
Inter Deum Et Diabolum Semper Musica Est.
Back to top
View user's profile Send private message
chrisv93
n00b
n00b


Joined: 15 Sep 2010
Posts: 25

PostPosted: Tue Nov 23, 2010 11:04 am    Post subject: Reply with quote

und was soll ich jetzt machen?
Back to top
View user's profile Send private message
Necoro
Veteran
Veteran


Joined: 18 Dec 2005
Posts: 1912
Location: München (Germany)

PostPosted: Tue Nov 23, 2010 11:09 am    Post subject: Reply with quote

* If you need support, post the output of 'emerge --info =net-libs/webkit-gtk-1.2.3',
* the complete build log and the output of 'emerge -pqv =net-libs/webkit-gtk-1.2.3'.
* The complete build log is located at '/var/tmp/portage/net-libs/webkit-gtk-1.2.3/temp/build.log'.


/edit: build.log zB hier hochladen http://pastebin.ca/
_________________
Inter Deum Et Diabolum Semper Musica Est.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Tue Nov 23, 2010 11:39 am    Post subject: Re: monodevelop Reply with quote

Necoro wrote:
(und was du da mit "CXX bla" versuchst ist mir auch ein Rätsel)

Schaut so aus als hatte er einen Auszug (k.A. was genau) in die Konsole gepastet. Die Shell interpretiert das natürlich als Befehl und kommt absolut gar nicht klar damit :D
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3649
Location: Germany

PostPosted: Tue Nov 23, 2010 11:56 am    Post subject: Reply with quote

BTW
chrisv93 wrote:
* IMPORTANT: 4 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.
Solche News sollten ein Admin idR doch auch interessieren?!
Code:
$ eselect news read new
No news is good news.
:wink:
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1178

PostPosted: Tue Nov 23, 2010 3:56 pm    Post subject: Reply with quote

Ich hab monodevelop ohne gtk-webkit installiert, also wenn du webkit nicht explizit brauchst, dann kannst du es deaktivieren. weiß aber gerade nicht bei welchen paket ich das webkit useflag deaktiviert habe.
Poste doch bitte auch mal welche pakete alles installiert werden sollen (mit use-flags)
Back to top
View user's profile Send private message
chrisv93
n00b
n00b


Joined: 15 Sep 2010
Posts: 25

PostPosted: Wed Nov 24, 2010 10:22 am    Post subject: Reply with quote

Danke hat geklappt :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum