Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst] dbus-Trouble
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Tue Nov 23, 2010 9:37 pm    Post subject: [gelöst] dbus-Trouble Reply with quote

Hallo zusammen,

seit ein paar Tagen häufen sich hier Fehlermeldungen der Art " Can't connect to dbus-server"... von verschiedenen Anwendungen.

Code:
/etc/init.d/dbus status
ergibt immer, dass dbus läuft. Daher wollte ich dbus nochmal frisch installieren und bekomme jetzt das hier:

Code:
Tux share # emerge -av1 $(qlist -IC dbus)

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! All ebuilds that could satisfy "sys-apps/dbus" have been masked.
!!! One of the following masked packages is required to complete your request:
- sys-apps/dbus-1.4.0 (masked by: ~amd64 keyword)
- sys-apps/dbus-1.2.24-r2 (masked by: ~amd64 keyword)
- sys-apps/dbus-1.2.24-r1 (masked by: ~amd64 keyword)
- sys-apps/dbus-1.2.24 (masked by: package.mask)
/etc/portage/package.mask:
# wegen Hardware-Erkennung maskiert



For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


Leider läuft hier ein amd64 mit dbus-1.2.3-r1 (kde-4.4.5). Kann man das keyword mit kalkulierbarem Risiko setzen oder sollte ich die Neuinstallation besser aufgeben?

Uwe
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org


Last edited by uhai on Wed Nov 24, 2010 9:34 pm; edited 1 time in total
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Tue Nov 23, 2010 10:04 pm    Post subject: Reply with quote

uhai wrote:
Code:
- sys-apps/dbus-1.2.24 (masked by: package.mask)
/etc/portage/package.mask:
# wegen Hardware-Erkennung maskiert
Hm.., so wie es ausschaut hast Du die zZt stable Version =sys-apps/dbus-1.2.24 selbst in der /etc/portage/package.mask maskiert...?!
Warum?
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Wed Nov 24, 2010 9:33 pm    Post subject: Reply with quote

Josef.95 wrote:
Hm.., so wie es ausschaut hast Du die zZt stable Version =sys-apps/dbus-1.2.24 selbst in der /etc/portage/package.mask maskiert...?!
Warum?


Ja, warum? Kann ich mich nicht erinnern. Mein eigener Kommentar hilft mir jetzt auch nicht mehr...
War irgendwie wohl eine "Problemlösung" im Zusammenhang mit "Hardware-Erkennung".

Tja, hier gilt wohl auch wieder "Wer lesen kann, ist klar im Vorteil".....

Jetzt funzt es wieder. Danke Josef95 für den Zaunpfahl-Wink.

Uwe, der mir dem dbus tanzt. :-)
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum