Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst] digikam-crash
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sun Feb 06, 2011 9:28 am    Post subject: Reply with quote

Josef.95 wrote:

Normal sollte auch die aktuell stable Version digikam-1.2 einwandfrei funktionieren. (ich habe Kollegen bei denen sie es tut)


Hat bei mir auch anfangs funktioniert. Ich würde auch gerne bei stable bleiben, brauche aber dringend digikam, da ich ein umfangreiches Fotobuch als Geschenk erstellen will.

Josef.95 wrote:
PS
Minimiere hier im Thread doch bitte auch mal die nicht mehr benötigten riesigen Ausgaben (die in Code oder Quote Tags gesetzten)
denn damit sprengst du zZt das Foren Layout... (ich muss zZt etwa einen halben Meter in der Breite Scrollen um den Thread überhaupt noch lesen zu können, ich denke bei anderen schaut es ähnlich aus)


Ich kann die Teile manuell löschen oder einen Zeilenumbruch einflicken. Wird dadurch der thread nicht unverständlich für andere? Wie würdest Du vorgehen?

Welche qt-libs gehören den zu KDE4.4? Wie kontrolliere ich den world auf stable, damit da keine unstable-Leichen verbuddelt sind..?

uhai[/quote]
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Wed Feb 09, 2011 5:47 am    Post subject: Reply with quote

nächster Versuch:

Ich habe .Trash-1000 jetzt mal gelöscht und bekomme beim Start in der Konsole folgenden Fehler:

Code:
digikam
Time elapsed: 115 ms
Time elapsed: 2 ms
Model: Time elapsed: 131 ms
TextureColorizer: Time elapsed: 12 ms
Time elapsed: 2 ms
Time elapsed: 3 ms
Model: Time elapsed: 7 ms
KCrash: Application 'digikam' crashing...
sock_file=/home/uhai/.kde4/socket-Tux/kdeinit4__0
[2]   Exit 253                digikam

[3]+  Angehalten              digikam


Was sind das für "Dateien"?

Code:
ls /home/uhai/.kde4/socket-Tux
kdeinit4__0  klauncherMT5674.slave-socket  KSMserver__0
Tux uhai # ls -ali /home/uhai/.kde4/socket-Tux
82260 lrwxrwxrwx 1 uhai uhai 17 17. Feb 2010  /home/uhai/.kde4/socket-Tux -> /tmp/ksocket-uhai



uhai

PS: Wie kürze ich die Zeilenlänge in den Posts oben, so dass der thread für Leser verständlich bleibt?
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Wed Feb 16, 2011 8:12 pm    Post subject: Reply with quote

Heute habe ich einen emerge ohne alle USE-Flags probiert (ausser LINGUAS=de). Leider bleibt der Fehler bestänndig...

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Tue Apr 19, 2011 8:06 pm    Post subject: Reply with quote

neuer Versuch:

ein "emerge -pvt kphotoalbum"....

kphotoalbum stürzt allerdings beim Einlesen meines Digikam-Bild-Verzeichnisses auch ab. Ist da eventuell eine Datei beschädigt? Kann ich das irgendwie überprüfen?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Thu Apr 28, 2011 8:49 pm    Post subject: Reply with quote

noch ein Gedanke:

In der Upgrade-Anleitung für KDE steht unten eine Tabelle der
Quote:
developed for KDE SC 4.4 do not compile properly with KDE SC 4.6 anymore.


Eigentlich dachte ich, mein Digikam-Problem könnte ich durch ein KDE-Update lösen. Sollte ich doch vielleicht lieber bleiben lassen, oder?

Hat jemand unter KDE SC 4.6 digikam am laufen? Falls ja, welche Version?

Wofür steht eigentlich "SC"? Ich habe da wohl wieder etwas verpasst....

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Fri Apr 29, 2011 5:40 am    Post subject: Reply with quote

Ich nutze 1.9.0 mit KDE:4.6.
Das funktioniert sehr gut.
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Fri Apr 29, 2011 5:46 am    Post subject: Reply with quote

uhai wrote:
Wofür steht eigentlich "SC"? Ich habe da wohl wieder etwas verpasst....

http://de.wikipedia.org/wiki/KDE_Software_Compilation_4#KDE_Software_Compilation_4.4
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3628
Location: Germany

PostPosted: Fri Apr 29, 2011 8:05 am    Post subject: Reply with quote

Wenn du wirklich digikam-1.9 mit kde:4.6 testen möchtest, dann lege dir vor dem Upgrade bitte ein komplettes Backup an, dann bist du auf der sicheren Seite und könntest zur not wieder zurück ;)

Nutze am besten das im Gentoo KDE Guide verlinkte keywords file
Für weiteres nutze dann den schon genannten Gentoo KDE 4.4 - 4.6 Upgrade Guide

Und ja, auch hier läuft digikam-1.9 einwandfrei

Viel Erfolg
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Wed May 11, 2011 6:46 pm    Post subject: Reply with quote

:D :D :D :D :D :D :D :D :D

Update auf KDFE4.6 und Baselayout 2 -> jetzt läuft es wieder!!!

Schade, dass ich nicht herausbekommen habe, was es war. Aber jetzt nicht's wie ran an das Fotobuch... Der Geburtstag ist am 04.06....


Danke Euch allen für die Unterstützung und sorry, dass ich hier keine Erklärung für die "Wunderheilung" liefern kann.

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum