Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Notebook Lautsprecher
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Wed Dec 08, 2010 8:26 pm    Post subject: Notebook Lautsprecher Reply with quote

Hallo Freunde,

wenn ich meine PC-Lautsprecher über den Klinkenstecker anschliesse stellen sich bei W7 die internen Notbooklautsprecher ab.
Bei Gentoo bleiben die internen an.
Ich bin beim K-Mix alles soweit durchgegangen, klappt aber nicht.
Mir werden in den Einstellungen 2 Reiter angezeigt:
1 HDA-Intel
2 HD-Audio Generic - hier wird ein Klinkenstecker dargestellt, danach ein Stumm-Schalter und die Bezeichung IEC958.

Ich habe den ALSA Treiber drin.

Wie kann ich entweder Manuel oder automatisch die Kanäle abstellen ?

Edit :

Code:
# cat /proc/asound/cards
 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xd6100000 irq 29
 1 [Generic        ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0xd6020000 irq 30
# head -n 1 /proc/asound/card0/codec*
Codec: Conexant ID 5069
# head -n 1 /proc/asound/card1/codec*
Codec: ATI R6xx HDMI

_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
bas89
Apprentice
Apprentice


Joined: 02 Mar 2010
Posts: 243
Location: Germany ;)

PostPosted: Thu Dec 09, 2010 12:00 am    Post subject: Reply with quote

Ich hatte den Effekt auch mal, es fehlte bei mir irgendein Häkchen in der KernelConfig. Schau mal unter Drivers->Sound->ALSA->PCI->Intel HD Audio-> nach den „Build ***“-Einträgen.
Back to top
View user's profile Send private message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Thu Dec 09, 2010 12:45 pm    Post subject: Reply with quote

nee, hat nicht gefruchtet ...
Sonst noch ideen ?

Habe hier noch weiter Info´s:
Code:

# lspci -k
00:00.0 Host bridge: Intel Corporation Arrandale DRAM Controller (rev 02)
        Subsystem: Toshiba America Info Systems Device ff1e
        Kernel modules: intel-agp
00:01.0 PCI bridge: Intel Corporation Arrandale PCI Express x16 Root Port (rev 02)
        Kernel driver in use: pcieport
00:16.0 Communication controller: Intel Corporation Ibex Peak HECI Controller (rev 06)
        Subsystem: Toshiba America Info Systems Device ff1e
00:1a.0 USB Controller: Intel Corporation Ibex Peak USB2 Enhanced Host Controller (rev 05)
        Subsystem: Toshiba America Info Systems Device ff1e
        Kernel driver in use: ehci_hcd
00:1b.0 Audio device: Intel Corporation Ibex Peak High Definition Audio (rev 05)
        Subsystem: Toshiba America Info Systems Device ff1e
        Kernel driver in use: HDA Intel
00:1c.0 PCI bridge: Intel Corporation Ibex Peak PCI Express Root Port 1 (rev 05)
        Kernel driver in use: pcieport
00:1c.1 PCI bridge: Intel Corporation Ibex Peak PCI Express Root Port 2 (rev 05)
        Kernel driver in use: pcieport
00:1c.4 PCI bridge: Intel Corporation Ibex Peak PCI Express Root Port 5 (rev 05)
        Kernel driver in use: pcieport
00:1d.0 USB Controller: Intel Corporation Ibex Peak USB2 Enhanced Host Controller (rev 05)
        Subsystem: Toshiba America Info Systems Device ff1e
        Kernel driver in use: ehci_hcd
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation Ibex Peak LPC Interface Controller (rev 05)
        Subsystem: Toshiba America Info Systems Device ff1e
00:1f.2 SATA controller: Intel Corporation Ibex Peak 4 port SATA AHCI Controller (rev 05)
        Subsystem: Toshiba America Info Systems Device ff1e
        Kernel driver in use: ahci
00:1f.3 SMBus: Intel Corporation Ibex Peak SMBus Controller (rev 05)
        Subsystem: Toshiba America Info Systems Device ff1e
01:00.0 VGA compatible controller: ATI Technologies Inc Device 68e0
        Subsystem: Toshiba America Info Systems Device fd12
        Kernel driver in use: fglrx_pci
        Kernel modules: fglrx
01:00.1 Audio device: ATI Technologies Inc Device aa68
        Subsystem: Toshiba America Info Systems Device fd12
        Kernel driver in use: HDA Intel
02:00.0 Ethernet controller: Attansic Technology Corp. Device 2060 (rev c1)
        Subsystem: Toshiba America Info Systems Device ff1e
        Kernel driver in use: atl1c
03:00.0 Network controller: Realtek Semiconductor Co., Ltd. Device 8172 (rev 10)
        Subsystem: Realtek Semiconductor Co., Ltd. Device 8181
        Kernel driver in use: rtl819xSE
        Kernel modules: r8192se_pci
3f:00.0 Host bridge: Intel Corporation QuickPath Architecture Generic Non-core Registers (rev 02)
        Subsystem: Toshiba America Info Systems Device ff1e
3f:00.1 Host bridge: Intel Corporation QuickPath Architecture System Address Decoder (rev 02)
        Subsystem: Toshiba America Info Systems Device ff1e
3f:02.0 Host bridge: Intel Corporation QPI Link 0 (rev 02)
        Subsystem: Toshiba America Info Systems Device ff1e
3f:02.1 Host bridge: Intel Corporation QPI Physical 0 (rev 02)
        Subsystem: Toshiba America Info Systems Device ff1e
3f:02.2 Host bridge: Intel Corporation Device 2d12 (rev 02)
        Subsystem: Toshiba America Info Systems Device ff1e
3f:02.3 Host bridge: Intel Corporation Device 2d13 (rev 02)
        Subsystem: Toshiba America Info Systems Device ff1e

_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Thu Dec 09, 2010 6:33 pm    Post subject: Reply with quote

Ich komme da nicht weiter...
_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Fri Dec 10, 2010 2:07 pm    Post subject: Reply with quote

Ich sehe auch, das es kein PCM bei mir zu sehen ist !
Selsamerweise, war das aber kurzeitig beim Kmixer zu sehen.

Kann da jemand weitere Lösungswege oder Erfahrungen teilen ?

Code:
# Alsa kernel modules' configuration file.

# ALSA portion
alias char-major-116 snd
# OSS/Free portion
alias char-major-14 soundcore

##
## IMPORTANT:
## You need to customise this section for your specific sound card(s)
## and then run `update-modules' command.
## Read alsa-driver's INSTALL file in /usr/share/doc for more info.
##
##  ALSA portion
##alias snd-card-0 snd-interwave
##alias snd-card-1 snd-ens1371
##  OSS/Free portion
## alias sound-slot-0 snd-card-0
## alias sound-slot-1 snd-card-1
##

# OSS/Free portion - card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss
##  OSS/Free portion - card #2
## alias sound-service-1-0 snd-mixer-oss
## alias sound-service-1-3 snd-pcm-oss
## alias sound-service-1-12 snd-pcm-oss

alias /dev/mixer snd-mixer-oss
alias /dev/dsp snd-pcm-oss
alias /dev/midi snd-seq-oss

# Set this to the correct number of cards.
options snd cards_limit=1


Habe ich geändert in :
Code:

# Alsa kernel modules' configuration file.

# ALSA portion
alias char-major-116 snd
# OSS/Free portion
#alias char-major-14 soundcore

##
## IMPORTANT:
## You need to customise this section for your specific sound card(s)
## and then run `update-modules' command.
## Read alsa-driver's INSTALL file in /usr/share/doc for more info.
##
##  ALSA portion
 alias snd-card-0 snd-interwave
 alias snd-card-1 snd-ens1371
##  OSS/Free portion
## alias sound-slot-0 snd-card-0
## alias sound-slot-1 snd-card-1
##

# OSS/Free portion - card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss
##  OSS/Free portion - card #2
## alias sound-service-1-0 snd-mixer-oss
## alias sound-service-1-3 snd-pcm-oss
## alias sound-service-1-12 snd-pcm-oss

alias /dev/mixer snd-mixer-oss
alias /dev/dsp snd-pcm-oss
alias /dev/midi snd-seq-oss

# Set this to the correct number of cards.
options snd cards_limit=2


Danach update-modules und abgemeldet, da war die PCM Einstellung zu sehen, nach einem Neustart ist das aber wieder weg !

Code:
# cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.22.1.

# cat /proc/asound/cards
 0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xd6100000 irq 29
 1 [Generic        ]: HDA-Intel - HD-Audio Generic
                      HD-Audio Generic at 0xd6020000 irq 30

# cat /proc/asound/devices
  2:        : timer
  3:        : sequencer
  4: [ 0- 0]: digital audio playback
  5: [ 0- 0]: digital audio capture
  6: [ 0- 0]: hardware dependent
  7: [ 0]   : control
  8: [ 1- 3]: digital audio playback
  9: [ 1- 0]: hardware dependent
 10: [ 1]   : control

# cat /proc/asound/oss-devices
cat: /proc/asound/oss-devices: Datei oder Verzeichnis nicht gefunden

# cat /proc/asound/timers
G0: system timer : 1000.000us (10000000 ticks)
G3: HR timer : 999.848us (1000 ticks)
P0-0-0: PCM playback 0-0-0 : SLAVE
  Client application 5533 : running
P0-0-1: PCM capture 0-0-1 : SLAVE
P1-3-0: PCM playback 1-3-0 : SLAVE

# cat /proc/asound/pcm
00-00: HDA Generic : HDA Generic : playback 1 : capture 1
01-03: ATI HDMI : ATI HDMI : playback 1

_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Fri Dec 10, 2010 6:47 pm    Post subject: Reply with quote

Niemand ?? Wirklich NIEMAND?
_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
LinuxTom
l33t
l33t


Joined: 26 Mar 2006
Posts: 798

PostPosted: Fri Dec 10, 2010 9:24 pm    Post subject: Reply with quote

Ich hatte da auch mal Probleme. Nur zu lange schon her und jetzt geht es halt. Hast Du evtl.
zcat /proc/config.gz | grep -i think:
CONFIG_THINKPAD_ACPI=m
CONFIG_THINKPAD_ACPI_ALSA_SUPPORT=y
CONFIG_THINKPAD_ACPI_DEBUGFACILITIES=y
CONFIG_THINKPAD_ACPI_VIDEO=y
CONFIG_THINKPAD_ACPI_HOTKEY_POLL=y
Back to top
View user's profile Send private message
root_tux_linux
l33t
l33t


Joined: 21 Dec 2003
Posts: 966

PostPosted: Sat Dec 11, 2010 9:34 am    Post subject: Re: Notebook Lautsprecher Reply with quote

guije wrote:
Hallo Freunde,

wenn ich meine PC-Lautsprecher über den Klinkenstecker anschliesse stellen sich bei W7 die internen Notbooklautsprecher ab.
Bei Gentoo bleiben die internen an.
Wie kann ich entweder Manuel oder automatisch die Kanäle abstellen ?



Fürs automatische de/aktivieren wäre Pulseaudio zuständig.


Hint:
alsaconf?
alsamixer? (F6 zwischen den Soundkarten switchen)
Kanäle bei K-Mix eingerichtet?
Reiter gewechselt?
_________________
Intel Core i7 6700K@4.6GHz, Gigabyte GTX 980 Ti G1, Gigabyte Gaming 7, Hyper X Fury 32GB, 2 TB Samsung EVO 840 Basic
ASUS ROG Swift PG348Q Display
ASUS ROG ASUS G771JW Notebook
Back to top
View user's profile Send private message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Sat Dec 11, 2010 2:42 pm    Post subject: Reply with quote

alsaconf
Code:
No Supported PnP or PCI card found.
Would you like to probe legacy ISA sound cards/chips?


alsamixer

F6 zeigt:

Code:
0   HDA Intel
┌─────────────────────── AlsaMixer v1.0.23 ────────────────────────┐
│   Gerät: HDA Intel                     F1:  Hilfe                │
│    Chip: Conexant ID 5069              F2:  System-Informationen │
│ Ansicht: Wiedergabe                    F6:  Soundkarte auswählen │
│ Element: Master [dB-Änderung: 0,00; 0,0Esc: Beenden              │
│                                                                  │
│                                                                  │
│                          ┌──┐     ┌──┐                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          │▒▒│     │▒▒│                           │
│                          ├──┤     └──┘                           │
│                          │OO│                                    │
│                          └──┘                                    │
│                        100<>100 100<>100                         │
│                       < Master >  PCM                            │
│                                                                  │
│                                                                  │
└──────────────────────────────────────────────────────────────────┘

1 HD-Audio Gerneric
Code:
┌─────────────────────── AlsaMixer v1.0.23 ────────────────────────┐
│   Gerät: HD-Audio Generic              F1:  Hilfe                │
│    Chip: ATI R6xx HDMI                 F2:  System-Informationen │
│ Ansicht: Wiedergabe                    F6:  Soundkarte auswählen │
│ Element: S/PDIF                        Esc: Beenden              │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                               ┌──┐                               │
│                               │OO│                               │
│                               └──┘                               │
│                            < S/PDIF >                            │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
│                                                                  │
└──────────────────────────────────────────────────────────────────┘


Kanäle bei K-Mix eingerichtet?
Bei dem HDA Intel habe ich keine verfügbaren Kanäle und bei Angezeigte Kanäle stehen:
Master
Mic 1
Mic
PCM habe ich keine verfügbaren Kanäle und bei Angezeigte Kanäle steht IEC958

Bei HD-Audio Generic


Reiter gewechselt?
Ähh, ja habe ich, aber das ist doch keine Einstellung,oder?

Als Hauptkanal ist Master eingestellt.
_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
root_tux_linux
l33t
l33t


Joined: 21 Dec 2003
Posts: 966

PostPosted: Sun Dec 12, 2010 11:33 am    Post subject: Reply with quote

Versuchs mal mit "options snd-hda-intel model=auto" oder "options snd-hda-intel model=laptop" in der /etc/modprobe.conf/alsa.conf.

Danach module neu laden oder reboot.

Kein Plan obs hilft habs so mit bisschen google gefunden...


Aber schon komisch das du keinen Regler für Headphones und Mic hast ^^
_________________
Intel Core i7 6700K@4.6GHz, Gigabyte GTX 980 Ti G1, Gigabyte Gaming 7, Hyper X Fury 32GB, 2 TB Samsung EVO 840 Basic
ASUS ROG Swift PG348Q Display
ASUS ROG ASUS G771JW Notebook
Back to top
View user's profile Send private message
LinuxTom
l33t
l33t


Joined: 26 Mar 2006
Posts: 798

PostPosted: Sun Dec 12, 2010 11:46 am    Post subject: Reply with quote

Ich hatte immer das Problem, dass die Zusatztasten (Mute, Lauter, Leiser usw.) meines Laptops nie mit dem Treiber zusammengearbeitet haben. Nach
Code:
acpi_osi=Linux
in der Grub-Bootzeile funktionierte es.
Back to top
View user's profile Send private message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Sun Dec 12, 2010 4:55 pm    Post subject: Reply with quote

Hallo, erstmal danke für eure Mühe.

Aber, beide Vorgehensweisen haben nichts gebracht.

Was mir aufgefallen ist :

Beim KMixer wird kein PCM Regler angezeigt.

Starte ich den Kmixer neu, ist ein Regler für PCM da.
Ich kann PCM als Haupkanal einstellen, aber da passiert nichts.

Beim Alsamixer ist der PCM Regler immer vorhanden.

Wie kann ich hier bloß zu einem Ergebnis kommen ?

Wie überprüfe ich ob ACPI einwandfrei funktioniert ?

Danke euch nochmal und bitte....helft mir !
_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Sun Dec 12, 2010 5:06 pm    Post subject: Reply with quote

@ root_tux_linux:

Meintest du wirklich ?
Quote:
/etc/modprobe.conf/alsa.conf


oder
Code:
/etc/modprobe.d/alsa.conf


weil /etc/modprobe.conf/alsa.conf gibts nicht bei mir !
_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Mon Dec 13, 2010 12:38 am    Post subject: Reply with quote

Hmm. eher nein, zumindest im testig Zweig ist /etc/modprobe.conf schon seit etwa eineinhalb Jahren veraltet.
/etc/modprobe.d/alsa.conf sollte schon Ok sein.
Für weiteres siehe zb auch in der "man modprobe.conf"

guije wrote:
alsaconf
Code:
No Supported PnP or PCI card found.
Would you like to probe legacy ISA sound cards/chips?
Hmm, ich vermute das dir noch grundlegende Treiber und/oder Codecs im Kernel fehlen.
Ich kenne deine verwendeten Sound Chipsätze nun nicht, aber ich möchte meinen das diese mit alsaconf erkannt und auch die Module dann entsprechend konfiguriert werden können bzw sollten.

Poste doch zumindest mal die Ausgabe von
Code:
$ zgrep -v ^# /proc/config.gz | grep SND
Oder stelle gar mal deine komplette Kernel .config via paste Service zur verfügung.
/edit: Und die "emerge --info" wäre auch nicht schlecht.
Back to top
View user's profile Send private message
guije
Apprentice
Apprentice


Joined: 18 Sep 2006
Posts: 192

PostPosted: Wed Dec 15, 2010 5:42 pm    Post subject: Reply with quote

Code:
# zgrep -v ^# /usr/src/linux/.config | grep SND
CONFIG_SND=y
CONFIG_SND_TIMER=y
CONFIG_SND_PCM=y
CONFIG_SND_HWDEP=y
CONFIG_SND_SEQUENCER=y
CONFIG_SND_SEQ_DUMMY=y
CONFIG_SND_OSSEMUL=y
CONFIG_SND_MIXER_OSS=y
CONFIG_SND_PCM_OSS=y
CONFIG_SND_PCM_OSS_PLUGINS=y
CONFIG_SND_SEQUENCER_OSS=y
CONFIG_SND_HRTIMER=y
CONFIG_SND_SEQ_HRTIMER_DEFAULT=y
CONFIG_SND_DYNAMIC_MINORS=y
CONFIG_SND_SUPPORT_OLD_API=y
CONFIG_SND_VERBOSE_PROCFS=y
CONFIG_SND_VMASTER=y
CONFIG_SND_DMA_SGBUF=y
CONFIG_SND_AC97_CODEC=y
CONFIG_SND_PCI=y
CONFIG_SND_ATIIXP=y
CONFIG_SND_HDA_INTEL=y
CONFIG_SND_HDA_HWDEP=y
CONFIG_SND_HDA_RECONFIG=y
CONFIG_SND_HDA_PATCH_LOADER=y
CONFIG_SND_HDA_CODEC_REALTEK=y
CONFIG_SND_HDA_CODEC_ANALOG=y
CONFIG_SND_HDA_CODEC_SIGMATEL=y
CONFIG_SND_HDA_CODEC_VIA=y
CONFIG_SND_HDA_CODEC_ATIHDMI=y
CONFIG_SND_HDA_CODEC_INTELHDMI=y
CONFIG_SND_HDA_ELD=y
CONFIG_SND_HDA_CODEC_CIRRUS=y
CONFIG_SND_HDA_CODEC_CA0110=y
CONFIG_SND_HDA_CODEC_CMEDIA=y
CONFIG_SND_HDA_CODEC_SI3054=y
CONFIG_SND_HDA_GENERIC=y
CONFIG_SND_USB=y
CONFIG_SND_PCMCIA=y



Code:
# emerge --info
Portage 2.1.8.3 (default/linux/x86/10.0/desktop/kde, gcc-4.4.4, glibc-2.11.2-r3, 2.6.34-gentoo-r12 i686)
=================================================================
System uname: Linux-2.6.34-gentoo-r12-i686-Intel-R-_Pentium-R-_CPU_P6100_@_2.00GHz-with-gentoo-1.12.14
Timestamp of tree: Mon, 15 Nov 2010 18:45:02 +0000
app-shells/bash:     4.1_p7
dev-lang/python:     2.6.5-r3, 3.1.2-r4
dev-util/cmake:      2.8.1-r2
sys-apps/baselayout: 1.12.14-r1
sys-apps/sandbox:    2.3-r1
sys-devel/autoconf:  2.13, 2.65-r1
sys-devel/automake:  1.8.5-r4, 1.9.6-r3, 1.10.3, 1.11.1
sys-devel/binutils:  2.20.1-r1
sys-devel/gcc:       4.4.4-r2
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.10
sys-devel/make:      3.81-r2
virtual/os-headers:  2.6.30-r1
ACCEPT_KEYWORDS="x86"
ACCEPT_LICENSE="* -@EULA"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=i686 -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/X11/xkb /usr/share/config"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-O2 -march=i686 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests distlocks fixpackages news parallel-fetch protect-owned sandbox sfperms strict unmerge-logs unmerge-orphans userfetch"
GENTOO_MIRRORS="ftp://de-mirror.org/distro/gentoo/"
LANG="de_DE.UTF-8"
LC_ALL=""
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="de"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.de.gentoo.org/gentoo-portage"
USE="X a52 aac acl acpi alsa berkdb bluetooth branding bzip2 cairo cdr cli consolekit cracklib crypt cxx dbus dri dts dvd dvdr embedded emboss emerald encode exif extras fam fglrx firefox flac fortran gdbm gif gpm hal iconv ipv6 jpeg kde lcms ldap libnotify mad mikmod mng modules mp3 mp4 mpeg mudflap mysql ncurses nls nptl nptlonly ogg opengl openmp oscar pam pango pcre pdf perl png ppds pppd python qt3 qt3support qt4 readline sdl session spell ssl startup-notification suid svg sysfs tcpd tiff truetype unicode usb vorbis x264 x86 xcb xml xorg xulrunner xv xvid zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev synaptics" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="de" PHP_TARGETS="php5-2" RUBY_TARGETS="ruby18" USERLAND="GNU" VIDEO_CARDS="fglrx" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY


kannst du mmir das genau mit dem Paste Service erklären?
_________________
Linux localhost 2.6.39-gentoo-r3 #10 SMP Sun Nov 6 11:04:07 GMT 2011 i686 AMD Athlon(tm) XP 2600+ AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
ScytheMan
l33t
l33t


Joined: 30 Nov 2005
Posts: 605

PostPosted: Wed Dec 15, 2010 6:09 pm    Post subject: Reply with quote

k.a. ob es was bringt aber mal
"Support jack plugging notification via input layer" gesetzt?

Option heißt SND_HDA_INPUT_JACK

evtl. hat die was damit zu tun?
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Thu Dec 16, 2010 2:20 am    Post subject: Reply with quote

Eventuell empfiehlt es sich auch gleich mal ein Kernel Update auf den aktuellen stable gentoo-sources-2.6.36-r5 vorzunehmen, denn wenn du Glück hast sind auch neuere alsa Treiber mit enthalten die deine Sound Chips schon besser unterstützen.

============================================================================================

Off-Topic
guije wrote:
kannst du mmir das genau mit dem Paste Service erklären?
Huhh..., in Sachen Paste-Service bin ich nun eher kein Fachmann ;) Eventuell kann da jemand anderes eher was zu beitragen...?!

Ansonsten sollte zb wgetpaste eine gute Wahl sein (es gibt auch weitere Anbieter)
Code:
# emerge -av wgetpaste

Um damit eine Datei raufzustellen sollte dann etwas wie
Code:
$ cat /usr/src/linux/.config | wgetpaste
klappen. (poste dann die ausgegebene URL)
Für genaueres nutze bitte auch
Code:
$ wgetpaste --help
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum