Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Konsole startet seit Xorg-Update nicht immer
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
sprittwicht
l33t
l33t


Joined: 04 Dec 2003
Posts: 644

PostPosted: Mon Jan 10, 2011 9:38 am    Post subject: Konsole startet seit Xorg-Update nicht immer Reply with quote

Hallo!
Weiß nicht ob's am Xorg-Update liegt, aber das war der letzte größere Brocken, und seitdem tritt gelegentlich folgendes Problem auf:
Wenn ich über das KDE-Menü die Konsole starten will, sehe ich etwa 30 Sekunden lang den Ladecursor, aber nichts passiert. Irgendwann poppt dann doch noch die Konsole auf, allerdings ohne Shell. Sattdessen steht dort in roten Buchstaben: "Hinweis: Das Programm „/bin/bash“ mit den Argumenten „/bin/bash“ kann nicht gestartet werden."
Mache ich im gleichen Fenster einen neuen Konsolen-Tab auf oder starte eine ganz neue Konsole, startet die Bash darin ganz normal.

Was das?

EDIT: Wenn ich die "böse" Konsole schließe, kann ich danach überhaupt keine mehr starten, weder mit noch ohne funktionierende Bash. Nach einer Ab- und Wiederanmeldung in KDE geht's.
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2042
Location: My own world! I and Gentoo!

PostPosted: Mon Jan 10, 2011 1:32 pm    Post subject: Reply with quote

Interresanterweiße habe ich diesen Fehler auch gelegentlich.
Es scheint sich gebessert aber nicht ganz beseitigt zu haben als ich in das Profil "Shell" einen Startordner eingetragen habe (bei mir mein home-Verzeichnis).

Edith:
Anscheinend scheint das Problem irgendwo in der Startroutine von Konsole zu liegen. DAs die manchmal spinnt.
Als ich nach so einem unglücklichen Startversuch die Konsole mit killall abgeschossen hatte, funktionierte sie wieder.
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum