Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[cups] canon pixma mp540 (résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
sylvain.bonnemaison
Apprentice
Apprentice


Joined: 13 Jan 2008
Posts: 152

PostPosted: Mon Jan 31, 2011 1:36 pm    Post subject: [cups] canon pixma mp540 (résolu) Reply with quote

Bonjour,
Je souhaite installer le pilote canon pour le modèle Pixma MP540. Quel est la procédure pour installer le pilote ?
Merci


Last edited by sylvain.bonnemaison on Mon Mar 21, 2011 1:54 pm; edited 1 time in total
Back to top
View user's profile Send private message
Kevin57
Guru
Guru


Joined: 21 Aug 2009
Posts: 373

PostPosted: Mon Jan 31, 2011 7:22 pm    Post subject: Reply with quote

Regarde sur ce site : http://www.canon-europe.com/Support/Software/Linux/PIXMA/index.asp
Tu devrais trouver l'ebuild de cnijfilter correspondant (donc version 3.0 si je ne me trompe pas) sur le bugzilla gentoo. Si je me souviens bien (j'ai la MP520 donc même combat quand j'ai installé Gentoo), il suffit de l'installer et de configurer cups ensuite.
_________________
Gentoo ~amd64 avec Openbox, AMD Phenom II X4 965 BE, Radeon HD 4250, 4GB RAM.
Traducteur indépendant allemand-français et anglais-français
Back to top
View user's profile Send private message
sylvain.bonnemaison
Apprentice
Apprentice


Joined: 13 Jan 2008
Posts: 152

PostPosted: Fri Mar 18, 2011 11:28 am    Post subject: Reply with quote

j'utilise un environnement x86_64. Je ne réussi pas à installer la version 3.00.
Code:
emerge: there are no ebuilds to satisfy ">=app-emulation/emul-linux-x86-bjdeps-0.2".
(dependency required by "net-print/cnijfilter-3.00-r1[cnijtools]" [ebuild])
(dependency required by "=net-print/cnijfilter-3.00-r1" [argument])

Je ne réussi pas à trouver ce composant.

De plus, je souhaiterai utiliser les fonctions imprimante et scanner.
Back to top
View user's profile Send private message
Kevin57
Guru
Guru


Joined: 21 Aug 2009
Posts: 373

PostPosted: Fri Mar 18, 2011 3:38 pm    Post subject: Reply with quote

Il semblerait que ça soit sur l'overlay zugaina : http://gpo.zugaina.org/app-emulation/emul-linux-x86-bjdeps

Pour le scanner, vois avec Xsane, je n'ai eu aucun problème majeur pour la MP520 il me semble.
_________________
Gentoo ~amd64 avec Openbox, AMD Phenom II X4 965 BE, Radeon HD 4250, 4GB RAM.
Traducteur indépendant allemand-français et anglais-français
Back to top
View user's profile Send private message
sylvain.bonnemaison
Apprentice
Apprentice


Joined: 13 Jan 2008
Posts: 152

PostPosted: Fri Mar 18, 2011 4:28 pm    Post subject: Reply with quote

La version la plus récente est 0.1-r2.
Back to top
View user's profile Send private message
Kevin57
Guru
Guru


Joined: 21 Aug 2009
Posts: 373

PostPosted: Sat Mar 19, 2011 1:57 pm    Post subject: Reply with quote

Je ne trouve rien, tu devrais peut-être publier une demande de package dans le bugzilla : https://bugs.gentoo.org/
_________________
Gentoo ~amd64 avec Openbox, AMD Phenom II X4 965 BE, Radeon HD 4250, 4GB RAM.
Traducteur indépendant allemand-français et anglais-français
Back to top
View user's profile Send private message
anigel
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 1889
Location: Un petit bled pas loin de Limoges ;-)

PostPosted: Sat Mar 19, 2011 7:24 pm    Post subject: Reply with quote

Bonsoir,

Il y a une procédure sur le wiki Gentoo (en anglais).

Aucun souci avec ma Pixma iP3000.
_________________
Il y a 10 sortes d'individus en ce bas-monde : ceux qui causent binaire, et les autres.
Back to top
View user's profile Send private message
sylvain.bonnemaison
Apprentice
Apprentice


Joined: 13 Jan 2008
Posts: 152

PostPosted: Mon Mar 21, 2011 1:53 pm    Post subject: Reply with quote

J'ai réussi à installer l'imprimante après avoir corrigé un bug dans l'ebuild. (comment puis-je soumettre cette correction ?) J'ai même réussi à installer le scanner. Tout fonctionne correctement.
Merci
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8132
Location: ~Brussels - Belgique

PostPosted: Mon Mar 21, 2011 2:48 pm    Post subject: Reply with quote

Soumets ta correction sur https://bugs.gentoo.org (en vérifiant au préalable que personne ne l'a déjà fait)
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum