Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
SystemRescueCD anpassen
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Yamakuzure
Advocate
Advocate


Joined: 21 Jun 2006
Posts: 2273
Location: Bardowick, Germany

PostPosted: Mon Mar 07, 2011 12:05 pm    Post subject: Reply with quote

Leider nicht, ich leide am "Aufwand-Restzeit-Paradoxon" (*), das alle Programmierer irgendwann mal durchmachen. Daher bin ich zeitlich diese Woche sehr stark eingeschränkt. :-(

(*): "Der Aufwand verhält sich umgekehrt proportional zur verbleibenden Zeit"
_________________
Important German:
  1. "Aha" - German reaction to pretend that you are really interested while giving no f*ck.
  2. "Tja" - German reaction to the apocalypse, nuclear war, an alien invasion or no bread in the house.
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Sun May 22, 2011 1:53 pm    Post subject: Reply with quote

Hallo,

ich versuche gerade eine SysRescCD 2.0.1 (ich weiß die ist nicht aktuell, aber die 2.1.1er läuft nicth so wie ich will.) zu bearbeiten.

Ich habe XFCE und JWM deinstalliert. Wenn ich aber ein "emerge -avuDN world" eingebe bekomme ich folgendes:
Code:
emerge -avuDN world

 * IMPORTANT: 3 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! All ebuilds that could satisfy "x11-proto/xextproto" have been masked.
!!! One of the following masked packages is required to complete your request:
- x11-proto/xextproto-7.2.0 (masked by: EAPI 4)

The current version of portage supports EAPI '3'. You must upgrade to a
newer version of portage before EAPI masked packages can be installed.

(dependency required by "x11-libs/libX11-1.4.1" [ebuild])
(dependency required by "x11-libs/libxkbfile-1.0.7" [installed])
(dependency required by "x11-apps/xkbcomp-1.2.1" [ebuild])
(dependency required by "world" [argument])

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


 * IMPORTANT: 3 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

In der package.mask finde ich nichts dazu.
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Tue May 24, 2011 7:20 pm    Post subject: Reply with quote

keiner da?
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Wed May 25, 2011 4:31 am    Post subject: Reply with quote

Quote:
Code:
!!! All ebuilds that could satisfy "x11-proto/xextproto" have been masked.
!!! One of the following masked packages is required to complete your request:
- x11-proto/xextproto-7.2.0 (masked by: EAPI 4)

The current version of portage supports EAPI '3'. You must upgrade to a
newer version of portage before EAPI masked packages can be installed.

Der Fehlermeldung nach nutzt du vermutlich kein aktuelles portage?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum