Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] php: 5.2.14 installation, obwohl 5.2.17 installiert
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
kutte128
Apprentice
Apprentice


Joined: 18 May 2004
Posts: 173

PostPosted: Mon Feb 14, 2011 2:46 pm    Post subject: [Solved] php: 5.2.14 installation, obwohl 5.2.17 installiert Reply with quote

Hi,

ich nutze php 5.2.17, aber ein Systemupdate will unbedingt den 5.2.14 installieren und dabei kommt sich php-toolkit und eselect-php in die quere.
Ich habe leider nicht rausbekommen können warum der 14ner überhaupt installiert werden soll.
Die use-Flags sind identisch.
Jemand nen Tipp für mich woran das hängen kann?

Grüße,
kutte128


Last edited by kutte128 on Mon Feb 14, 2011 6:16 pm; edited 1 time in total
Back to top
View user's profile Send private message
Christian99
Veteran
Veteran


Joined: 28 May 2009
Posts: 1176

PostPosted: Mon Feb 14, 2011 4:03 pm    Post subject: Reply with quote

mach doch mal ein "emerge -utNp php", das t sollte einen abhängigkeitsbaum anzeigen, da müsstest du dann sehen was php-5.2.14 braucht
Back to top
View user's profile Send private message
kutte128
Apprentice
Apprentice


Joined: 18 May 2004
Posts: 173

PostPosted: Mon Feb 14, 2011 4:32 pm    Post subject: Reply with quote

hi,

dann werden als Abhängigkeit

[ebuild R ] virtual/mysql-5.1 USE="-embedded% -static%"
[ebuild N ] app-admin/php-toolkit-1.0.1

angezeigt.
ich habe den php-5.2.14 mal in die package.mask aufgenommen, dann bekomme ich das hier:
All ebuilds that could satisfy "dev-lang/php:5[session,mssql?,mysql?,postgres?]" have been masked.

(dependency required by "net-analyzer/base-1.4.1-r1" [ebuild])

nach dem ich base entfernt habe, ist das problem behoben.
base läuft nun als manuelle installation
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum