Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved]Issues with vmware workstation 7.1.3 after update
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Sinedrio
n00b
n00b


Joined: 16 Aug 2010
Posts: 4

PostPosted: Tue Feb 15, 2011 4:46 am    Post subject: [solved]Issues with vmware workstation 7.1.3 after update Reply with quote

I'm not sure if this is the rigth place, my apologies if it isn't.

Vmware player doesn't start, but vmware workstation still starts and even loads vm images, but if i try to change tabs or open a menu on it's interface it crashes, this started after doing a update.

What was was emerged http://dpaste.org/j3ns/
The log report after the VMworkstation crash http://pastebin.com/7QyHjrkr

I searched on google for possible solutions but didn't find anything, i have already recompiled the vm modules but didn't work.

emerge --info http://dpaste.org/Mbwk/

Any help is welcome.
Back to top
View user's profile Send private message
Sinedrio
n00b
n00b


Joined: 16 Aug 2010
Posts: 4

PostPosted: Tue Feb 15, 2011 11:19 am    Post subject: Reply with quote

Removed vmware-workstation and reinstaled via overlays, everything seems to be working fine, but i still don't know what caused the problem earlier.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum