Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome3 how to emerge?
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
viralex
Apprentice
Apprentice


Joined: 24 Apr 2008
Posts: 237
Location: Viareggio (Lu,Italy)

PostPosted: Sun Jun 19, 2011 8:13 am    Post subject: Reply with quote

use gnome-tweak-tool
My default font config is this:

scaling factor 0.9
default : cantarell 11
document: sans 11
monospace: Monospace 11
window title: cantarell Bold 11
Hinting Medium
Antialiasing Grayscale
Back to top
View user's profile Send private message
gimpel
Advocate
Advocate


Joined: 15 Oct 2004
Posts: 2720
Location: Munich, Bavaria

PostPosted: Sun Jun 19, 2011 10:11 am    Post subject: Reply with quote

Baer wrote:
You are completly right. glib-2.28.6 works fine now. Unluckily I have trouble with webkit-gtk-1.4.1-r300 & my libpng-1.5.2, which seems to have problems being emerged. Any suggestions there?

I have libpng-1.4.7 installed, and webkit-gtk-1.4.1-r300 compiled fine.

libpng-1.5.2 is masked by missing keyword currently - which means "known not to work at all" in case of non-live ebuilds afaik.

Does anything on your system explicitly require >=libpng-1.5.2? If not you better keep 1.4 for now.
_________________
http://proaudio.tuxfamily.org/wiki - pro-audio software overlay
Back to top
View user's profile Send private message
yellowhat
Guru
Guru


Joined: 10 Sep 2008
Posts: 500

PostPosted: Sun Jun 19, 2011 12:50 pm    Post subject: Reply with quote

Quote:
gnome-tweak-tool
My default font config is this:

scaling factor 0.9
default : cantarell 11
document: sans 11
monospace: Monospace 11
window title: cantarell Bold 11
Hinting Medium
Antialiasing Grayscale


Thanks for reply.
Using
scaling factor 1.0
default : cantarell 10
document: cantarell 10
monospace: Monospace 10
window title: cantarell Bold 10
Hinting slight
Antialiasing rgba

is quite better now, but title tab in chromium doesn't look very well
_________________
Gentoo Linux ~amd64, Kernel 4.5.3, Enermax 400W, Intel i7-3770, DDR3 8GB, Sapphire HD6870
Back to top
View user's profile Send private message
yellowhat
Guru
Guru


Joined: 10 Sep 2008
Posts: 500

PostPosted: Sun Jun 19, 2011 12:52 pm    Post subject: Reply with quote

What GTK+ theme are you using?
I am using Atolm-gtk3
_________________
Gentoo Linux ~amd64, Kernel 4.5.3, Enermax 400W, Intel i7-3770, DDR3 8GB, Sapphire HD6870
Back to top
View user's profile Send private message
BatesIsBack
n00b
n00b


Joined: 19 Jun 2011
Posts: 3

PostPosted: Sun Jun 19, 2011 6:15 pm    Post subject: Reply with quote

Baer wrote:
Unluckily I have trouble with webkit-gtk-1.4.1-r300 & my libpng-1.5.2, which seems to have problems being emerged. Any suggestions there?


Baer I was having the exact same problem. A fixed ebuild went up about two hours ago. emerge --sync and hopefully we can try out gnome3.
Back to top
View user's profile Send private message
wsh
n00b
n00b


Joined: 11 Jan 2010
Posts: 19

PostPosted: Fri Jul 01, 2011 6:20 pm    Post subject: glutter-gst Reply with quote

Hi, i'm having problems compiling clutter-gst, every version fails. (1.0.0, 1.3.10, 1.3.12), i have portage-2.1.10.3 and gcc-4.5.2.

So far what i've done is unmask whatever was needed (autounmask-write), added useflags, unmasked the introspection flag, and unmerged whatever that generated a slot conflict.
Everithing was done while in gnome, never rebooted so it hasn't to load what i've deleted.
Now it starts the emerge, but it fails in this package everytime, tried with and without introspection.
Back to top
View user's profile Send private message
BatesIsBack
n00b
n00b


Joined: 19 Jun 2011
Posts: 3

PostPosted: Sun Jul 03, 2011 11:08 am    Post subject: Reply with quote

wsh,

How does it fail? Some output from emerge would assist here.
Back to top
View user's profile Send private message
mekeor
n00b
n00b


Joined: 10 May 2010
Posts: 20

PostPosted: Wed Jul 06, 2011 1:02 pm    Post subject: Same problem as wsh here. Reply with quote

Quote:
I get the same problem as wsh: I can't build clutter-gst.

Some system information: http://paste.pocoo.org/show/431061/
The whole build-log: http://paste.pocoo.org/show/431060/

Any suggestions how to solve this problem?


My question moved to https://forums.gentoo.org/viewtopic-p-6746420.html.


Last edited by mekeor on Thu Jul 07, 2011 2:30 pm; edited 1 time in total
Back to top
View user's profile Send private message
wsh
n00b
n00b


Joined: 11 Jan 2010
Posts: 19

PostPosted: Wed Jul 06, 2011 3:22 pm    Post subject: Reply with quote

oh sorry, i ended with a fresh gentoo install, my fastest install and the better i think, everything worked like a charm, but still using gnome 3, i think i'm going to make a "/" image and startplaying with gnome 3 again.
Back to top
View user's profile Send private message
rajackar
n00b
n00b


Joined: 09 Nov 2010
Posts: 15

PostPosted: Thu Jul 07, 2011 1:12 pm    Post subject: Reply with quote

I finally managed to get X working again and I reverted back to the Ati bin drivers.
After a complete system update I was sorry to see the garbled/colored top bar again in gnome. Anyone else got this?
Back to top
View user's profile Send private message
hardly
n00b
n00b


Joined: 30 Jan 2010
Posts: 25

PostPosted: Sat Aug 27, 2011 1:19 am    Post subject: Reply with quote

[EDIT]
Would it be more appropriate to create a new thread?
[/EDIT]



I am having a very fun time working my way through this journey. 9 packages to go.

It's a good opportunity to increase my understanding of portage, but after a while it's more like banging my head on a brick wall.

I can post outputs of anything else that may be useful to the generous person inclined to give me guidance. Very much appreciation in advance.
Should I just start experimenting with USE flags?

Code:
>>> Failed to emerge gnome-base/gvfs-9999, Log file:

>>>  '/var/tmp/portage/gnome-base/gvfs-9999/temp/build.log'

 * Messages for package gnome-base/gvfs-9999:

 * GIT update -->
 *    repository:       git://git.gnome.org/gvfs
 *    at the commit:       d76dd8631fbb6e4c1c24e00adc9755c04c6a5792
 *    branch:          master
 *    storage directory:    "/usr/portage/distfiles/git-src/gvfs"
 * ERROR: gnome-base/gvfs-9999 failed (configure phase):
 *   econf failed
 *
 * Call stack:
 *     ebuild.sh, line   56:  Called src_configure
 *   environment, line 3771:  Called gnome2_src_configure
 *   environment, line 3056:  Called econf '--disable-bash-completion' '--disable-hal' '--disable-schemas-compile' '--with-dbus-service-dir=/usr/share/dbus-1/services' '--disable-archive' '--disable-avahi' '--enable-obexftp' '--enable-cdda' '--disable-fuse' '--enable-gdu' '--disable-gphoto2' '--disable-afc' '--enable-gudev' '--enable-http' '--enable-keyring' '--disable-samba' '--enable-udev' '--disable-gtk-doc'
 *     ebuild.sh, line  561:  Called die
 * The specific snippet of code:
 *            die "econf failed"
 *
 * If you need support, post the output of 'emerge --info =gnome-base/gvfs-9999',
 * the complete build log and the output of 'emerge -pqv =gnome-base/gvfs-9999'.
 * This ebuild used the following eclasses from overlays:
 *   /var/lib/layman/gnome/eclass/gnome2.eclass
 *   /var/lib/layman/gnome/eclass/gnome2-live.eclass
 * This ebuild is from an overlay named 'gnome': '/var/lib/layman/gnome/'
 * The complete build log is located at '/var/tmp/portage/gnome-base/gvfs-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/gnome-base/gvfs-9999/temp/environment'.
 * S: '/var/tmp/portage/gnome-base/gvfs-9999/work/gvfs-9999'


emerge --info =gnome-base/gvfs-9999
Code:
Portage 2.1.10.11 (default/linux/amd64/10.0/desktop/gnome, gcc-4.5.3, glibc-2.12.2-r0, 2.6.39-gentoo-r3 x86_64)
=================================================================
                        System Settings
=================================================================
System uname: Linux-2.6.39-gentoo-r3-x86_64-AMD_Phenom-tm-_II_X4_820_Processor-with-gentoo-2.0.3
Timestamp of tree: Fri, 26 Aug 2011 18:00:01 +0000
app-shells/bash:          4.1_p9
dev-lang/python:          2.7.1-r1, 3.1.3-r1
dev-util/cmake:           2.8.4-r1
dev-util/pkgconfig:       0.26
sys-apps/baselayout:      2.0.3
sys-apps/openrc:          0.8.3-r1
sys-apps/sandbox:         2.4
sys-devel/autoconf:       2.13, 2.68
sys-devel/automake:       1.9.6-r3, 1.11.1
sys-devel/binutils:       2.21.1-r1
sys-devel/gcc:            4.5.3-r1
sys-devel/gcc-config:     1.4.1-r1
sys-devel/libtool:        2.4-r1
sys-devel/make:           3.82
sys-kernel/linux-headers: 2.6.36.1 (virtual/os-headers)
sys-libs/glibc:           2.12.2
Repositories: gentoo gnome
ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="*"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=athlon64 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-O2 -pipe"
DISTDIR="/usr/portage/distfiles"
EMERGE_DEFAULT_OPTS="--autounmask=n"
FEATURES="assume-digests binpkg-logs buildpkg ccache distcc distlocks ebuild-locks fixlafiles fixpackages news noclean parallel-fetch protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox"
FFLAGS=""
GENTOO_MIRRORS="http://gentoo.osuosl.org/ ftp://mirror.iawnet.sandia.gov/pub/gentoo/ http://www.cyberuse.com/gentoo/ http://chi-10g-1-mirror.fastsoft.net/pub/linux/gentoo/gentoo-distfiles/ http://gentoo.mirrors.tds.net/gentoo"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="en_US en"
MAKEOPTS="-j5"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/gnome"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X a52 aac acl acpi alsa amd64 berkdb bluetooth branding bzip2 cairo cdr cleartype cli consolekit corefonts cracklib crypt cups cursors cxx dbus dri dts dvd dvdr eds emboss encode evo exif fam ffmpeg firefox flac fortran gdbm gdu gif gnome gnome-keyring gnutls gpm gstreamer gtk iconv ipv6 jpeg lame lcms ldap libnotify mad mmx mng modules mp3 mp4 mpeg mudflap multilib nautilus ncurses nls nptl nptlonly ogg opengl openmp pam pango pcre pdf perl png policykit ppds pppd python qt3support readline sdl session spell sqlite sse sse2 ssl startup-notification svg sysfs system-sqlite taglib tcpd theora threads tiff truetype type1 udev unicode usb vorbis x264 xcb xml xorg xulrunner xv xvid zlib" ALSA_CARDS="hda-intel usb-audio" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan stage tables krita karbon braindump" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev keyboard mouse" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="en_US en" PHP_TARGETS="php5-3" RUBY_TARGETS="ruby18" USERLAND="GNU" VIDEO_CARDS="nouveau nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, INSTALL_MASK, LANG, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

emerge -pqv =gnome-base/gvfs-9999
Code:
[ebuild  N    ] gnome-base/gvfs-9999  USE="bluetooth cdda gdu gnome-keyring http udev -archive -avahi -bash-completion -doc -fuse -gphoto2 -ios (-prefix) -samba"
gvfs-fail.txt lines 15-55/55 (END)
Back to top
View user's profile Send private message
snakeo2
Veteran
Veteran


Joined: 01 Jan 2006
Posts: 1237

PostPosted: Sat Aug 27, 2011 4:57 pm    Post subject: How to update to Gnome 3? Reply with quote

Hey guys,

I've ran "emerge system" & "emerge world" and they both fail to pull in gnome 3. Is it still in testing phase? Any advise on how to to go about updating would be greatly appreciated.
_________________
Gigabyte MA790X-UD4P Motherboard
AMD Phenom II X4 940 Black Edition
MSI ATI R4650 PCIe2
250GB SATA Drive
4GB Corsair DDR2
Back to top
View user's profile Send private message
newfuntek
n00b
n00b


Joined: 28 Jun 2006
Posts: 30
Location: Poland

PostPosted: Sat Aug 27, 2011 6:07 pm    Post subject: Reply with quote

Use gnome-next branch from gnome overlay:
http://forums.funtoo.org/viewtopic.php?pid=3368

For gnome-shell crash you need only this unicode date format removal:

https://bugzilla.redhat.com/show_bug.cgi?id=703060
https://bugzilla.mozilla.org/show_bug.cgi?id=508783
_________________
gcc 8.1.0 lto graphite, rpi3 gcc 7.3.0
Tools for easy installation of Gentoo Linux (comments in Polish)
https://github.com/pwasiewi/gentools
Back to top
View user's profile Send private message
snakeo2
Veteran
Veteran


Joined: 01 Jan 2006
Posts: 1237

PostPosted: Sat Aug 27, 2011 6:46 pm    Post subject: Reply with quote

this is what i get when i run:

emerge -pv gnome

Code:



emerge -pv gnome

 * IMPORTANT: 4 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] media-video/totem-2.32.0-r2  USE="bluetooth python youtube -debug -doc -galago -iplayer -lirc -nautilus -nsplugin (-tracker) -upnp" 0 kB
[ebuild   R    ] gnome-base/gnome-2.32.1  USE="accessibility cdr cups dvdr ldap policykit -mono" 0 kB

Total: 2 packages (1 new, 1 reinstall), Size of downloads: 0 kB

 * IMPORTANT: 3 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

_________________
Gigabyte MA790X-UD4P Motherboard
AMD Phenom II X4 940 Black Edition
MSI ATI R4650 PCIe2
250GB SATA Drive
4GB Corsair DDR2
Back to top
View user's profile Send private message
newfuntek
n00b
n00b


Joined: 28 Jun 2006
Posts: 30
Location: Poland

PostPosted: Sat Aug 27, 2011 6:53 pm    Post subject: Reply with quote

Search this gentoo forum with keywords: gnome3 or gnome3 compile install e.g.
https://forums.gentoo.org/viewtopic-t-865463-highlight-gnome3.html

Check in http://gpo.zugaina.org/ for packages and overlays.
Read sth like that:
http://archives.gentoo.org/gentoo-user/msg_069fef71df2f6b95e70603429d5cf49e.xml
http://us.generation-nt.com/answer/gentoo-user-converting-gnome3-trip-report-help-203593762.html
http://bheekly.blogspot.com/2011/03/gnome-3-on-gentoo-and-related-news.html

Use gnome-next branch from gnome overlay (there is no gnome3 overlay in layman -L):
http://forums.funtoo.org/viewtopic.php?pid=3368

Install layman and add some of my overlays <layman -l> (you need most of them if you want to install gnome3 live or almost live with some 3.1.4 or 3.1.5 packages - do not be surprised by slower emerge execution):

* bicatali
* dberkholz
* desktop-effects
* dev-zero
* dustin
* eyolfson
* gnome
* gnome-live
* hacking-gentoo
* hardened-development
* java-overlay
* kde
* keruspe
* lcd-filtering
* mozilla
* multimedia
* nirbheek
* openoffice-geki
* pentoo
* pythonhead
* raw
* roslin
* sage-on-gentoo
* science
* suka
* sunrise
* systemd
* vmware
* vps
* wirelay
* wolf31o2
* x11
* xarthisius
* xen
* xhub
* xmw
* yarik-overlay
* zugaina


For gnome-shell crash you need only this unicode date format removal:
https://bugzilla.redhat.com/show_bug.cgi?id=703060
https://bugzilla.mozilla.org/show_bug.cgi?id=508783


Good luck!
_________________
gcc 8.1.0 lto graphite, rpi3 gcc 7.3.0
Tools for easy installation of Gentoo Linux (comments in Polish)
https://github.com/pwasiewi/gentools


Last edited by newfuntek on Tue Nov 08, 2011 11:08 am; edited 1 time in total
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 9219

PostPosted: Thu Sep 01, 2011 5:43 am    Post subject: Reply with quote

Merged three posts, of the previous four.
Back to top
View user's profile Send private message
jasn
Guru
Guru


Joined: 05 May 2005
Posts: 439
Location: Maryland, US

PostPosted: Wed Sep 14, 2011 2:53 am    Post subject: Reply with quote

I'm trying to install Gnome 3 using the gnome-next branch of the gnome overlay, and everything appears to have installed correctly with the exception of gnome-base/gnome-shell-3.1.91, because during the make process it fails with the message of;
Code:
Couldn't find include 'Gee-1.0.gir'

Trouble is that dev-libs/libgee-0.7.0 only provides a;
Code:
/usr/share/gir-1.0/Gee-0.8.gir

gnome-base/gnome-shell-3.1.4 emerges cleanly though, so I've masked gnome-base/gnome-shell-3.1.91 for the time being.

Thanks..
Back to top
View user's profile Send private message
dapp
n00b
n00b


Joined: 14 Sep 2011
Posts: 3

PostPosted: Wed Sep 14, 2011 9:58 am    Post subject: Reply with quote

You need libgee-0.6.* with introspection use flag. This package seems to have quite weird version number scheme :?

Code:
# equery b Gee-1.0.gir
 * Searching for Gee-1.0.gir ...
dev-libs/libgee-0.6.1 (/usr/share/gir-1.0/Gee-1.0.gir)
Back to top
View user's profile Send private message
jasn
Guru
Guru


Joined: 05 May 2005
Posts: 439
Location: Maryland, US

PostPosted: Wed Sep 14, 2011 2:18 pm    Post subject: Reply with quote

Thanks dapp..

I had both dev-libs/libgee-0.7.0 and dev-libs/libgee-0.6.1 installed, but I had the USE flag introspection profile-masked. So while dev-libs/libgee-0.7.0 was emerged with the introspection USE flag, it wasn't with dev-libs/libgee-0.6.1. So, I unmasked the introspection USE flag globally with;
Code:
echo "-introspection" >> /etc/portage/profile/use.mask

re-emerged dev-libs/libgee-0.6.1, and gnome-base/gnome-shell-3.1.91 emerged cleanly.

Thanks again..
Back to top
View user's profile Send private message
ChrisJumper
Advocate
Advocate


Joined: 12 Mar 2005
Posts: 2220
Location: Germany

PostPosted: Tue Oct 04, 2011 10:29 pm    Post subject: Reply with quote

I use the gnome overlay.


Got gnome-3.2 compiling fine. I don't used the 9999-librarys. And Compiled webkit-gtk with MAKEOPTS="-j1". Otherwise it won't compile. But after that it was a whole chaos to got all install. I had to check some broken build.log files and use "equiry b /usr/lib64/SOMELIB-THAT-USED-BROKEN-SYMBOLDS" and recompile that stuff.
gdm just work with a disabled gnome-shell Useflag. And now i had trouble to launch a gnome-session. I had to relink much librarys in /usr/lib64, that where not found correctly.

So i startet with the User a gnome session and got the sad looking computer error message. So i change with "alt + ctrl + f1" to tty1, login and watch my ~/.xsesson-errors to got the actual message, whats wrong. And had to relink much of this librarys i suggested before. It started with libecal and moved on to.. i forgott. Just much of it. And for every step i re-login, re-read the .xessen-error and crate the link as root in another tty.

Now it seems that the nvidia-drivers will not work correctly. Some write that gnome 3 works with novoum. But i will not use them and hope to find a solution for this...
Back to top
View user's profile Send private message
muffy
n00b
n00b


Joined: 15 Sep 2003
Posts: 28
Location: :noitacoL

PostPosted: Wed Oct 05, 2011 9:20 am    Post subject: Reply with quote

ChrisJumper wrote:
Now it seems that the nvidia-drivers will not work correctly. Some write that gnome 3 works with novoum. But i will not use them and hope to find a solution for this...


Same problem, same overlay. GDM would attempt to start and then show the 'Oh No!' error. After much messing around I downgraded the nvidia-drivers from 285.xx to 275.xx and everything seems to work fine now.
Back to top
View user's profile Send private message
golagoda
Tux's lil' helper
Tux's lil' helper


Joined: 18 Jun 2011
Posts: 105
Location: Australia

PostPosted: Sun Oct 16, 2011 3:51 am    Post subject: Reply with quote

Edit: Nevermind, fixed the problem.
Back to top
View user's profile Send private message
LD
Guru
Guru


Joined: 23 Dec 2003
Posts: 336
Location: Middle of No-Where Granbury, Tx

PostPosted: Tue Oct 18, 2011 3:00 pm    Post subject: Reply with quote

Tried installing Gnome 3.2 and got up to GDM where it keeps failing on the install part of the emerge. It brings up a sandbox error and even trying to emerge it with FEATURES="-sandbox" doesn't really help. I'll add more information later, but there are only 2 packages left to install so it's a bit disturbing that it's happened at this point.
_________________
[Owner/Operator: Dhampir Dreams]
Last.fm profile
Netflix Profile
Back to top
View user's profile Send private message
mbar
Veteran
Veteran


Joined: 19 Jan 2005
Posts: 1979
Location: Poland

PostPosted: Fri Oct 21, 2011 8:17 am    Post subject: Reply with quote

I had the same problem yesterday.
Just do emerge --resume --skipfirst and after that:
emerge -1 gdm
emerge gnome

And done :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4
Page 4 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum