Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Probleme mit NMap-Scan
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
toniD
n00b
n00b


Joined: 08 Mar 2010
Posts: 4

PostPosted: Tue Mar 01, 2011 11:35 am    Post subject: Probleme mit NMap-Scan Reply with quote

Hy,


ich habe hier ein Problem mit einem NMap-Scan eines (Debian) Squeeze-Hosts.

Der OS-Fingerprint wird nur hin und wieder erkannt:
Code:
root@icinga2:/drbd/workspace/devel/gen_netlist# while true ; do { nmap 10.0.99.42  -n  -p-  -O ; sleep 10 ; } ; done

Starting Nmap 5.00 ( http://nmap.org ) at 2011-03-01 12:24 CET
Interesting ports on 10.0.99.42:
Not shown: 65531 closed ports
PORT     STATE SERVICE
22/tcp   open  ssh
80/tcp   open  http
389/tcp  open  ldap
5668/tcp open  unknown
No exact OS matches for host (If you know what OS is running on it, see http://nmap.org/submit/ ).
TCP/IP fingerprint:
OS:SCAN(V=5.00%D=3/1%OT=22%CT=1%CU=43610%PV=Y%DS=0%G=Y%TM=4D6CD76B%P=x86_64
OS:-unknown-linux-gnu)SEQ(SP=CD%GCD=1%ISR=D5%TI=Z%CI=Z%II=I%TS=8)OPS(O1=M40
OS:0CST11NW7%O2=M400CST11NW7%O3=M400CNNT11NW7%O4=M400CST11NW7%O5=M400CST11N
OS:W7%O6=M400CST11)WIN(W1=8000%W2=8000%W3=8000%W4=8000%W5=8000%W6=8000)ECN(
OS:R=Y%DF=Y%T=40%W=8018%O=M400CNNSNW7%CC=Y%Q=)T1(R=Y%DF=Y%T=40%S=O%A=S+%F=A
OS:S%RD=0%Q=)T2(R=N)T3(R=Y%DF=Y%T=40%W=8000%S=O%A=S+%F=AS%O=M400CST11NW7%RD
OS:=0%Q=)T4(R=Y%DF=Y%T=40%W=0%S=A%A=Z%F=R%O=%RD=0%Q=)T5(R=Y%DF=Y%T=40%W=0%S
OS:=Z%A=S+%F=AR%O=%RD=0%Q=)T6(R=Y%DF=Y%T=40%W=0%S=A%A=Z%F=R%O=%RD=0%Q=)T7(R
OS:=Y%DF=Y%T=40%W=0%S=Z%A=S+%F=AR%O=%RD=0%Q=)U1(R=Y%DF=N%T=40%IPL=164%UN=0%
OS:RIPL=G%RID=G%RIPCK=G%RUCK=G%RUD=G)IE(R=Y%DFI=N%T=40%CD=S)

Network Distance: 0 hops

OS detection performed. Please report any incorrect results at http://nmap.org/submit/ .
Nmap done: 1 IP address (1 host up) scanned in 12.85 seconds

Starting Nmap 5.00 ( http://nmap.org ) at 2011-03-01 12:24 CET
Interesting ports on 10.0.99.42:
Not shown: 65531 closed ports
PORT     STATE SERVICE
22/tcp   open  ssh
80/tcp   open  http
389/tcp  open  ldap
5668/tcp open  unknown
Device type: general purpose
Running: Linux 2.6.X
OS details: Linux 2.6.19 - 2.6.24
Network Distance: 0 hops

OS detection performed. Please report any incorrect results at http://nmap.org/submit/ .
Nmap done: 1 IP address (1 host up) scanned in 2.66 seconds



Weiss jemand, woran das liegen könnte?

Danke im Voraus,
Antonios.


Last edited by toniD on Wed Mar 02, 2011 11:03 am; edited 1 time in total
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Tue Mar 01, 2011 11:47 am    Post subject: Reply with quote

Moved from Networking & Security to Deutsches Forum (German).
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum