Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst] default python
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3116
Location: Berlin

PostPosted: Sat Apr 09, 2011 6:39 am    Post subject: [gelöst] default python Reply with quote

Hallo,
Code:
Available Python interpreters:
  [1]   python2.6 *
  [2]   python2.7
  [3]   python3.1
sollte man da etwas ändern?

Last edited by flammenflitzer on Sun Apr 10, 2011 2:13 pm; edited 1 time in total
Back to top
View user's profile Send private message
Hollowman
Guru
Guru


Joined: 19 Apr 2007
Posts: 584

PostPosted: Sat Apr 09, 2011 9:26 am    Post subject: Reply with quote

Ja mit eselect auf 2.7 setzen, dann nen python-updater und dann ein emerge -a --depclen.

Musst du nicht machen, aber schaden tut es nicht.

Sebastian
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3116
Location: Berlin

PostPosted: Sun Apr 10, 2011 2:13 pm    Post subject: Reply with quote

Danke
Back to top
View user's profile Send private message
musv
Advocate
Advocate


Joined: 01 Dec 2002
Posts: 3254
Location: de

PostPosted: Sun Apr 10, 2011 2:43 pm    Post subject: Reply with quote

Hollowman wrote:
Ja mit eselect auf 2.7 setzen, dann nen python-updater und dann ein emerge -a --depclen.

Welche Vorteile bringt die 2.7? Ich mein, die Compilierorgie wird vermutlich schon einige Pakete betreffen. Wann ist die 3.1 vollständig einsatzfähig?
Back to top
View user's profile Send private message
Necoro
Veteran
Veteran


Joined: 18 Dec 2005
Posts: 1912
Location: München (Germany)

PostPosted: Sun Apr 10, 2011 2:48 pm    Post subject: Reply with quote

musv wrote:
Hollowman wrote:
Ja mit eselect auf 2.7 setzen, dann nen python-updater und dann ein emerge -a --depclen.

Welche Vorteile bringt die 2.7?

Für dich als Nutzer wahrscheinlich keinen. Eventuell gibt es bald Pakete, die 2.7 als Mindestversion vorraussetzen -- das wäre denn der Punkt, an dem ein Umsteigen evtl sinnvoll wäre, wenn man nicht jedes Paket für zig Versionen installiert haben will (ich hab zB 2.7 und 3.1 explizit maskiert -- brauch die ja nicht).

Quote:
Wann ist die 3.1 vollständig einsatzfähig?

Python3.1 (bzw jetzt 3.2) an sich ist vollständig einsetzbar. Allein es gibt viele Pakete, die noch nicht gewechselt sind (pygtk zB).
_________________
Inter Deum Et Diabolum Semper Musica Est.
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3116
Location: Berlin

PostPosted: Sun Apr 10, 2011 5:02 pm    Post subject: Reply with quote

calibre z.B. braucht das.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum