Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] Horde 4: keine Datenbank?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
kutte128
Apprentice
Apprentice


Joined: 18 May 2004
Posts: 173

PostPosted: Tue Apr 12, 2011 1:00 pm    Post subject: [Solved] Horde 4: keine Datenbank? Reply with quote

Hi,

ich wollte mir mal Horde 4 ansehen und habe per pear horde und IMP installiert.
Ich habe einen mysql User angelegt, eine horde4 db mit erstmal allen rechten und der Zugriff klappt auch wunderbar.
Allerdings legt sich horde bei der Installation/Konfiguration keinerlei Tabellen an.
Bei IMP habe ich dann die Möglichkeit das DB Schema zu aktualisieren, was auch funktioniert, nur die Tabellen wie horde_alarms, horde_prefs etc fehlen.

Ich bin nach der Horde Installationsanleitung gegangen.
Mache ich irgendwas falsch oder muss ich noch was installieren?

Grüße,
kutte128

edit:
so wies aussieht, fehlt der bin ordner wenn man mit pear installiert.
ich habe jetzt per git den ordner geholt und das migrate-script ausgeführt, nun habe ich 37 tabellen.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum