Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] GRAKA nvidia GTX560 TI SLI auf M4N98TD EVO
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Runlevel 3
n00b
n00b


Joined: 26 Jul 2004
Posts: 33
Location: 51°00'N/06°47'O

PostPosted: Sat Apr 30, 2011 10:05 am    Post subject: [solved] GRAKA nvidia GTX560 TI SLI auf M4N98TD EVO Reply with quote

Da ich mit meinem Latein am Ende bin, wende ich mich an Euch.
Ich denke Ihr könnt mir helfen.
Wie schon der Titel sagt, wird meine GRAKA nicht erkannt, Diese läuft im Sli Modus. Und ich möchte den proprietären Treiber für diese einbinden.
Den Kernel hab ich selber gebaut und auch den nvidia-driver konnte ich erfolgreich emergen.

Hier mal eine emerge --info:

Code:
app-shells/bash:     4.1_p9
dev-java/java-config: 2.1.11-r3
dev-lang/python:     2.7.1-r1, 3.1.3-r1
dev-util/cmake:      2.8.4
sys-apps/baselayout: 1.12.14-r1
sys-apps/sandbox:    2.4
sys-devel/autoconf:  2.65-r1
sys-devel/automake:  1.9.6-r3, 1.11.1
sys-devel/binutils:  2.20.1-r1
sys-devel/gcc:       4.4.5
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.10
sys-devel/make:      3.81-r2
sys-kernel/linux-headers: 2.6.36.1
sys-libs/glibc:      2.11.3
virtual/os-headers:  0
ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-mtune=amdfam10 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/sandbox.d /etc/splash /etc/terminfo"
CXXFLAGS="-mtune=amdfam10 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="assume-digests binpkg-logs distlocks fixlafiles fixpackages news parallel-fetch protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch"
FFLAGS=""
GENTOO_MIRRORS="ftp://de-mirror.org/distro/gentoo/ ftp://mirror.netcologne.de/gentoo/ ftp://linux.rz.ruhr-uni-bochum.de/gentoo-mirror/"
LANG="de_DE.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="de en"
MAKEOPTS="-j7"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync10.de.gentoo.org/gentoo-portage"
Portage 2.1.9.42 (default/linux/amd64/10.0/desktop, gcc-4.4.5, libc-0-r0, 2.6.38.2-zen x86_64)
=================================================================
System uname: Linux-2.6.38.2-zen-x86_64-AMD_Phenom-tm-_II_X6_1100T_Processor-with-gentoo-1.12.14
Timestamp of tree: Fri, 29 Apr 2011 16:45:01 +0000
USE="3dnow 3dnowext X a52 aac acl acpi aiglx alsa amd64 aoss asf bash-completion berkdb bluetooth branding bzip2 cairo cdr cli consolekit cracklib crypt cups cxx dbus dri dts dvd dvdr emboss encode exif fam firefox flac fortran gdbm gdu gif glitz gnome gpm gstreamer gtk iconv java jpeg lcms ldap libnotify mad mmx mng modules mp3 mp4 mpeg mudflap multilib ncurses new-login nls nptl nptlonly nsplugin ogg opengl openmp pam pango pcre pdf perl png policykit ppds pppd python qt3support readline samba sdl session spell sqlite sse sse2 sse3 sse4a ssl startup-notification svg symlink sysfs tcpd threads tiff truetype udev unicode usb vorbis x264 xcb xcomposite xinerama xml xorg xscreensaver xulrunner xv xvid zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="de en" PHP_TARGETS="php5-3" RUBY_TARGETS="ruby18" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY



und hier ein lspci:

Code:
00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation nForce 750a LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
00:01.2 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:02.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:02.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:04.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:04.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:06.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] IDE (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:09.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] SATA Controller (non-AHCI mode) (rev a2)
00:10.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:13.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:14.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] K10 [Opteron, Athlon64, Sempron] Link Control
01:09.0 Multimedia audio controller: Creative Labs CA0106 Soundblaster
01:0a.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev c0)
02:00.0 PCI bridge: nVidia Corporation Device 05b1 (rev a2)
03:00.0 PCI bridge: nVidia Corporation Device 05b1 (rev a2)
03:02.0 PCI bridge: nVidia Corporation Device 05b1 (rev a2)
04:00.0 VGA compatible controller: nVidia Corporation Device 1200 (rev a1)
04:00.1 Audio device: nVidia Corporation Device 0e0c (rev a1)
05:00.0 VGA compatible controller: nVidia Corporation Device 1200 (rev a1)
05:00.1 Audio device: nVidia Corporation Device 0e0c (rev a1)
06:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection


Wie man gut erkennen kann werden einige Devices nur nummeriert, woran kann das liegen?

Mein chipsatz ist "nvidia nforce 980a sli"

Gruß Runlevel 3
_________________
Its not a Bug, its Me !!!!
Es gibt keine dummen Fragen,
es gibt nur dumme Antworten!!!


Last edited by Runlevel 3 on Sat Apr 30, 2011 3:56 pm; edited 1 time in total
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Sat Apr 30, 2011 11:00 am    Post subject: Reply with quote

Runlevel 3 wrote:
Wie man gut erkennen kann werden einige Devices nur nummeriert, woran kann das liegen?

Vermutlich ist deine Hardware aktueller als deine pciids DB
Diese könntest du mal aktualisieren
Code:
# update-pciids
lädt die aktuellen verfügbaren pciids aus dem Internet nach.
Back to top
View user's profile Send private message
Runlevel 3
n00b
n00b


Joined: 26 Jul 2004
Posts: 33
Location: 51°00'N/06°47'O

PostPosted: Sat Apr 30, 2011 3:54 pm    Post subject: Reply with quote

Da hast Du richtig vermutet!

Du weisst gar nicht wieviele Folgeprobleme Du damit lösen konntest ;)

Nur soviel - endlich rennt X wieder :)

Vielen Dank für die Hilfe.
_________________
Its not a Bug, its Me !!!!
Es gibt keine dummen Fragen,
es gibt nur dumme Antworten!!!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum