Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge update schlägt fehl (ffmpeg)
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Sat Apr 30, 2011 2:38 pm    Post subject: emerge update schlägt fehl (ffmpeg) Reply with quote

Hallo, ich arbeite jetzt schon länger mit Gentoo, aber irgendwie hab ichs nicht geschafft regelmäßig updates zu machen.

Ein eix-sync schaff ich ja so ein mal im Monat, aber auf ein emerge -u world vergess ich meistens.

Heute wollte ich eins machen, aber er spuckt mir folgendes aus.
Code:
 emerge -u world

 * IMPORTANT: 1 config files in '/etc/portage' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.
Calculating dependencies... done!

!!! All ebuilds that could satisfy "virtual/ffmpeg" have been masked.
!!! One of the following masked packages is required to complete your request:
- virtual/ffmpeg-0.6.90 (masked by: EAPI 4)
- virtual/ffmpeg-0.6-r1 (masked by: EAPI 4)

The current version of portage supports EAPI '3'. You must upgrade to a
newer version of portage before EAPI masked packages can be installed.
(dependency required by "media-video/lives-1.4.2" [ebuild])
(dependency required by "@selected")
(dependency required by "@world" [argument])
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

Bitte nicht hauen, ich habs noch immer nicht verstanden. Das mit dem config files hab ich gelesen und probiert, da findet er keine. und das mit dem maskierten paketen hab ich immer noch nicht ganz überrissen.

LG Roland
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Sat Apr 30, 2011 2:46 pm    Post subject: Reply with quote

Als erstes portage aktualisieren:
Code:
# emerge portage

jetzt kannst du ein world-update machen. Da steht aber noch ffmpeg im Weg. Aus ffmpeg wurde die libav abgekoppelt, welche jetzt als Alternative zu media-video/ffmpeg existiert. Bei solchen Sachen gibt es in Gentoo die "virtual"-Pakete (Siehe z.B. auch virtual/mysql). Maskierungen von virtual-Paket zu den eigentlichen Paketen sind AFAIK synchron. Ebuilds die ffmpeg wollen, haben jetzt nicht mehr "media-video/ffmpeg" sondern "virtual/ffmpeg" als Abhängigkeit, der User entscheidet welches Paket er haben wil.
Du scheinst ffmpeg per package.keywords geunmasked zu haben. Du musst jetzt nur noch virtual/ffmpeg per package.keywords unmasken, dann sollte es (einen Schritt) weiter gehen im Update.
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Sat Apr 30, 2011 3:51 pm    Post subject: Reply with quote

versteh ich nicht ganz.

ich hab jetzt emerge portage ausgeführt.

dann hab ich in der /etc/portage/packet.keywords "virtual/ffmpeg ~x86" angehängt. Meinst du das?

Das gibt aber immer noch einen fehler:
Code:
 emerge -u world

 * IMPORTANT: config file '/etc/portage/package.use' needs updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.
Calculating dependencies... done!

!!! All ebuilds that could satisfy ">=media-video/ffmpeg-0.6.90_rc0-r2[X=,encode=,mp3=,sdl=,theora=,threads=,vaapi=,vdpau=,x264=]" have been masked.
!!! One of the following masked packages is required to complete your request:
- media-video/ffmpeg-9999 (masked by: missing keyword)
- media-video/ffmpeg-0.6.90_rc0-r2 (masked by: ~x86 keyword)

(dependency required by "virtual/ffmpeg-0.6.90" [ebuild])
(dependency required by "media-video/lives-1.4.2" [ebuild])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Sat Apr 30, 2011 4:07 pm    Post subject: Reply with quote

Argh, kommt davon, wenn man grad zu viel gleichzeitig macht...
virtual/ffmpeg war nicht masked by keyword, sondern masked by EAPI 4...
Also virtual/ffmpeg wieder raus aus der package.keywords (oder media-video/ffmpeg rein, je nach dem, ob ffmpeg aus Testing oder stable sein soll).
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Sat Apr 30, 2011 4:46 pm    Post subject: Reply with quote

komisch. Ich hab das jetzt wieder rausgenommen und nochmal probiert und jetzt gehts weiter.

Ich hab jetzt aber ein weiteres Problem. Er hängt bei:

Code:
  emerge -u world 2> output.txt
 * IMPORTANT: config file '/etc/portage/package.use' needs updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.
Calculating dependencies... done!
roland@pentagon /home/roland % cat output.txt
[ebuild  N    ] virtual/os-headers-0
[ebuild     U ] sys-libs/glibc-2.11.3 [2.11.2-r3]
[ebuild     U ] sys-libs/zlib-1.2.5-r2 [1.2.3-r1]
[ebuild     U ] app-arch/xz-utils-5.0.1 [4.999.9_beta]
[ebuild     U ] net-misc/dhcpcd-5.2.12 [5.2.8]
[ebuild  N    ] dev-libs/libaio-0.3.107
[ebuild     U ] sys-libs/ncurses-5.7-r7 [5.7-r3] USE="-static-libs%"
[ebuild     U ] sys-apps/pciutils-3.1.7 [3.1.4]
[ebuild     U ] sys-apps/net-tools-1.60_p20100815160931 [1.60_p20090728014017-r1]
[ebuild     U ] net-misc/rsync-3.0.8 [3.0.7]
[ebuild  N    ] media-libs/ladspa-sdk-1.13-r1
[ebuild  N    ] media-plugins/tap-plugins-0.7.0
[ebuild  N    ] media-plugins/caps-plugins-0.4.4
[ebuild  N    ] media-libs/ladspa-cmt-1.15
[ebuild     U ] sys-libs/readline-6.1_p2 [6.1]
[ebuild     U ] app-admin/syslog-ng-3.1.4 [3.1.3]
[ebuild     U ] www-client/links-2.3_pre1-r1 [2.2]
[ebuild     U ] sys-apps/util-linux-2.18-r1 [2.17.2] USE="cramfs%*"
[ebuild     U ] sys-devel/gcc-4.4.5 [4.4.4-r2] USE="gtk*"
[ebuild  N    ] x11-libs/gdk-pixbuf-2.22.1  USE="X jpeg -debug -doc (-introspection) -jpeg2k -test -tiff"
[ebuild     U ] app-admin/conky-1.8.1-r2 [1.8.0-r1] USE="-xmms2%"
[ebuild     U ] sys-apps/dbus-1.4.6 [1.4.1]
[ebuild     U ] app-text/ding-1.7 [1.6]
[ebuild     U ] x11-terms/rxvt-unicode-9.10 [9.07-r1] USE="font-styles%* -256-color% -blink% -fading-colors% -force-hints% -pixbuf% -unicode3%"
[ebuild     U ] x11-wm/fluxbox-1.1.1-r3 [1.1.1-r1] USE="-newmousefocus%"
[ebuild     U ] x11-terms/xterm-267 [266]
[ebuild     U ] media-gfx/feh-1.12 [1.9]
[ebuild  N    ] virtual/man-0
[ebuild  N    ] virtual/dev-manager-0
[ebuild  NS   ] sys-kernel/gentoo-sources-2.6.36-r8 [2.6.34-r12, 2.6.36-r5] USE="-build -deblob -symlink"
[ebuild     U ] sys-apps/file-5.05 [5.04] USE="-static-libs%"
[ebuild     U ] app-shells/zsh-4.3.11-r1 [4.3.10-r2]
[ebuild     U ] app-office/openoffice-bin-3.3.0 [3.2.1] LINGUAS="-be_BY% -ca_XV% -he%"
[ebuild     U ] dev-java/sun-jdk-1.6.0.24 [1.6.0.23]
[ebuild  N    ] virtual/ffmpeg-0.6-r1  USE="X encode mp3 -sdl -theora -threads -vaapi -vdpau -x264"
[ebuild     U ] app-shells/zsh-completion-20091203-r1 [20080310]
[ebuild  N    ] virtual/package-manager-0
[ebuild     U ] x11-base/xorg-server-1.9.4 [1.9.2]
[ebuild  N    ] dev-vcs/cvs-1.12.12-r6  USE="crypt nls pam -doc -kerberos -server"
[ebuild  N    ] media-plugins/swh-plugins-0.4.15  USE="nls -3dnow -sse"
[ebuild     U ] mail-client/mutt-1.5.21-r1 [1.5.20-r18]
[ebuild     U ] sys-apps/shadow-4.1.4.3 [4.1.4.2-r6]
[ebuild  N    ] virtual/ssh-0  USE="-minimal"
[ebuild     U ] net-fs/samba-3.4.12 [3.4.9]
[ebuild     U ] net-wireless/bluez-4.87 [4.82]
[ebuild     U ] app-emulation/qemu-0.14.0 [0.11.1] USE="aio%* jpeg%* png%* ssl%* -brltty% -curl% -fdt% -hardened% -qemu-ifup% -sdl* -static%" QEMU_SOFTMMU_TARGETS="microblaze%* sparc64%*" QEMU_USER_TARGETS="microblaze%*"
[ebuild     U ] sys-boot/unetbootin-502 [494]
[ebuild     U ] net-im/skype-2.2.0.25 [2.1.0.81]
[ebuild     U ] media-sound/lmms-0.4.10 [0.4.9] USE="-portaudio%"
[ebuild     U ] media-sound/clementine-0.6-r2 [0.5.3] USE="dbus%* lastfm%* udev%* (-ayatana) -ios%" LINGUAS="-be% -br% -cy% -eo% -et% -eu% -he% -hi% -ja%"
[ebuild     U ] www-plugins/adobe-flash-10.2.159.1_p201011173 [10.2.152.27_p201011173] USE="(-32bit*) (-64bit*) -bindist%"
[ebuild     U ] net-analyzer/wireshark-1.4.5 [1.4.3]
[ebuild     U ] mail-client/thunderbird-bin-3.1.9 [3.1.7]
[ebuild     U ] www-client/firefox-bin-3.6.16 [3.6.13]
[ebuild     U ] www-client/opera-11.10.2092 [11.01.1190] USE="gtk*" LINGUAS="-af% -az% -gd% -me% -ms% -th% -tl% -uz%"
[ebuild     U ] net-im/pidgin-2.7.11 [2.7.9]
[ebuild     U ] net-misc/wicd-1.7.1_beta2-r3 [1.7.0]
[ebuild     U ] x11-plugins/pidgin-encryption-3.1 [3.0-r1]
[ebuild     U ] media-video/cheese-2.32.0 [2.30.1]
[ebuild     U ] media-video/vlc-1.1.9 [1.1.7]
[ebuild     U ] media-gfx/gimp-2.6.11-r1 [2.6.8]
[ebuild     U ] media-video/lives-1.4.2 [1.0.0]
[ebuild  N    ] kde-base/kde-l10n-4.4.5  USE="handbook (-aqua) (-kdeenablefinal) (-kdeprefix)" LINGUAS="-ar -bg -ca -ca@valencia -cs -csb -da -de -el -en_GB -eo -es -et -eu -fi -fr -fy -ga -gl -gu -he -hi -hr -hu -id -is -it -ja -kk -km -kn -ko -lt -lv -mai -mk -ml -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sv -tg -tr -uk -wa -zh_CN -zh_TW"
[ebuild     U ] kde-misc/tellico-2.3.3 [2.3.2]
[ebuild     U ] app-office/kmymoney-4.5.3 [4.5.2] LINGUAS="-eu% -ja%"
[ebuild     U ] app-cdr/k3b-2.0.2-r1 [2.0.1-r1]
[blocks B     ] <x11-libs/gtk+-2.21.3:2 ("<x11-libs/gtk+-2.21.3:2" is blocking x11-libs/gdk-pixbuf-2.22.1)
[blocks B     ] <gnome-base/librsvg-2.31.0 ("<gnome-base/librsvg-2.31.0" is blocking x11-libs/gdk-pixbuf-2.22.1)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (x11-libs/gdk-pixbuf-2.22.1, ebuild scheduled for merge) pulled in by
    x11-libs/gdk-pixbuf required by (www-client/opera-11.10.2092, ebuild scheduled for merge)
    x11-libs/gdk-pixbuf:2[jpeg] required by (media-video/dvdrip-0.98.11, installed)

  (gnome-base/librsvg-2.26.3, installed) pulled in by
    >=gnome-base/librsvg-2.9.0 required by (media-video/vlc-1.1.9, ebuild scheduled for merge)
    >=gnome-base/librsvg-2.9.0 required by (media-gfx/imagemagick-6.6.5.6, installed)
    >=gnome-base/librsvg-2.14.0 required by (media-libs/gegl-0.0.22, installed)
    (and 2 more)

  (x11-libs/gtk+-2.20.1-r1, installed) pulled in by
    >=x11-libs/gtk+-2.10:2 required by (net-im/pidgin-2.7.11, ebuild scheduled for merge)
    >=x11-libs/gtk+-2.14.0:2 required by (app-text/poppler-0.14.5, installed)
    >=x11-libs/gtk+-2.14:2 required by (gnome-extra/nm-applet-0.8, installed)
    (and 47 more)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


!!! The following installed packages are masked:
- dev-libs/eggdbus-0.6 (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Samuli Suominen <ssuominen@gentoo.org> (27 Mar 2011)
# Orphaned libraries. No longer required.
# emerge -C eggdbus glitz
# If you have problems, use revdep-rebuild and lafilefixer
# to correct your system. Don't symlink anything and don't
# try to restore these.
# Remove this mask message in 60 days.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3628
Location: Germany

PostPosted: Sat Apr 30, 2011 5:05 pm    Post subject: Reply with quote

Nimm doch bitte noch die emerge Optionen --deep --newuse mit hinzu, also zb
Code:
emerge -avuDN world

und wenn es dann immer noch Blocks gibt nimm eventuell auch die --tree Option noch mit hinzu.
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Mon May 02, 2011 9:37 am    Post subject: Reply with quote

Hat wieder weitergearbeitet. Jetzt hängt er bei cairo
Code:
 * ERROR: x11-libs/cairo-1.10.2-r1 failed (compile phase):
 *   emake failed
 *
 * Call stack:
 *     ebuild.sh, line   56:  Called src_compile
 *   environment, line 3062:  Called _eapi2_src_compile
 *     ebuild.sh, line  665:  Called die
 * The specific snippet of code:
 *              emake || die "emake failed"
 *
 * If you need support, post the output of 'emerge --info =x11-libs/cairo-1.10.2-r1',
 * the complete build log and the output of 'emerge -pqv =x11-libs/cairo-1.10.2-r1'.
 * The complete build log is located at '/var/tmp/portage/x11-libs/cairo-1.10.2-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/x11-libs/cairo-1.10.2-r1/temp/environment'.
 * S: '/var/tmp/portage/x11-libs/cairo-1.10.2-r1/work/cairo-1.10.2'

>>> Failed to emerge x11-libs/cairo-1.10.2-r1, Log file:

>>>  '/var/tmp/portage/x11-libs/cairo-1.10.2-r1/temp/build.log'

 * GNU info directory index is up-to-date.

 * IMPORTANT: 6 config files in '/etc' need updating.
 * See the CONFIGURATION FILES section of the emerge
 * man page to learn how to update config files.

_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Mon May 02, 2011 10:12 am    Post subject: Reply with quote

Quote:
* If you need support, post the output of 'emerge --info =x11-libs/cairo-1.10.2-r1',
* the complete build log and the output of 'emerge -pqv =x11-libs/cairo-1.10.2-r1'.
* The complete build log is located at '/var/tmp/portage/x11-libs/cairo-1.10.2-r1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/x11-libs/cairo-1.10.2-r1/temp/environment'.
* S: '/var/tmp/portage/x11-libs/cairo-1.10.2-r1/work/cairo-1.10.2'

Das Markierte brauchen wir. Du hast nämlich nur die Portage-Meldung gepostet, die sagt noch nichts über den Fehler, der beim Kompilieren passiert ist.
Posten via pastebin, thx :)
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Mon May 02, 2011 12:35 pm    Post subject: Reply with quote

wie ging das noch mal?
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Mon May 02, 2011 12:51 pm    Post subject: Reply with quote

:roll:
pastbebin.com -> Dateiinhalt einfügen -> Link hier posten.
Einfach über Commandline: emerge app-text/pastebin und der manpage folgen

Wenn du pastebin nicht magst, kannst du auch auf nopaste.info gehen, oder app-text/nopaster verwenden.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3628
Location: Germany

PostPosted: Mon May 02, 2011 1:18 pm    Post subject: Reply with quote

Als alternative sollte noch wgetpaste mit erwähnt werden (hat meiner Meinung nach die bessere Ansicht, und man wird auch weitestgehend von Werbung verschont ;) )
Code:
emerge wgetpaste
wgetpaste /var/tmp/portage/x11-libs/cairo-1.10.2-r1/temp/build.log
und dann die ausgegebene URL hier posten.
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Mon May 02, 2011 3:41 pm    Post subject: Reply with quote

wgetpaste meinte ich: http://paste.pocoo.org/show/381604/
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Mon May 02, 2011 3:49 pm    Post subject: Reply with quote

lafilefixer --justfixit + evtl gleich noch revdep-rebuild
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Tue May 03, 2011 2:54 pm    Post subject: Reply with quote

Das hat super funktionert. Jetzt hänge ich aber bei gtk+

http://paste.pocoo.org/show/382224/

Du hattest Recht, wir hangeln uns da stückerlweise vorwärts.
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Tue May 03, 2011 4:06 pm    Post subject: Reply with quote

bugs.gentoo.org -> "ALL File truncated" suchen -> ccache ausschalten :P
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Wed May 04, 2011 7:36 am    Post subject: Reply with quote

wenn ich ccache ausschalte gehts?

Bzw.: Wie schalte ich das denn aus?

Es reicht wenn ich das entferne oder auskommentiere oder?
Code:
FEATURES="ccache"
CCACHE_DIR="/var/tmp/ccache"
CCACHE_SIZE="5G"

_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Wed May 04, 2011 7:49 am    Post subject: Reply with quote

72_6f_6c_61_6e_64 wrote:
wenn ich ccache ausschalte gehts?

Bzw.: Wie schalte ich das denn aus?

Es reicht wenn ich das entferne oder auskommentiere oder?
Code:
FEATURES="ccache"
CCACHE_DIR="/var/tmp/ccache"
CCACHE_SIZE="5G"


Richtig, wobei die erste Zeile das ausschlaggebende ist.
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Wed May 04, 2011 7:53 am    Post subject: Reply with quote

72_6f_6c_61_6e_64 wrote:
Es reicht wenn ich das entferne oder auskommentiere oder?
Code:
FEATURES="ccache"
CCACHE_DIR="/var/tmp/ccache"
CCACHE_SIZE="5G"

Genau. Wobei es reichen sollte, die Feature-Variable auszukommentieren, die beiden anderen beziehen sich nur auf die ccache-Konfiguration.
Wobei... sauber ist sauber :P
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Wed May 04, 2011 8:14 am    Post subject: Reply with quote

Danke, jetzt läuft das Update wieder.
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3628
Location: Germany

PostPosted: Wed May 04, 2011 9:11 am    Post subject: Reply with quote

Dann nutzt du vermutlich noch ccache-2 ? Mich wundert das diese Version immer noch als stable bezeichnet ist, und solche Fehler hingenommen werden.
Eventuell lohnt sich ein Upgrade auf ccache-3 , damit habe ich solche Fehler bisher noch nicht erlebt.

...............................................................................................................................

Zu den Fehlern die noch in den via Paste-Service hochgeladen Logs einsehbar sind:
Ich denke du solltest wenigstens den relevanten Fehler verursachenden Teil hier im Forum posten (und dann, wenn vorhanden auch die Lösung dazu)
Beachte wenn diese nur im Paste Link zu finden sind (die ja nur kurz verfügbar sind), diese nicht via Suchfunktion zu finden sind, und andere suchende User mit ähnlichen Problemen somit in die Röhre schauen... (bzw diesen Thread gar nicht erst finden können...)
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Wed May 04, 2011 9:46 am    Post subject: Reply with quote

Das mache ich gerne, dafür müsste ich nur wissen, was der fehlerrelevante Teil ist. ;)

bzw. die Lösungswege stammen eh nicht von mir. Ich hab nur immer bestätigt, dass es funktioniert hat, und den nächsten Fehler hochgeladen.
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Wed May 04, 2011 10:06 am    Post subject: Reply with quote

Prinzipiell: "emake failed" ist die erste Meldung von portage. Varianten gibt es viele, wenn z.B. configure schon fehlschlägt. Alles davor kommt vom eigentlichen Build-Prozess.
Von da weg musst du nach oben scrollen, bis du ein "Error 1" findest. Höhere Fehlernummern sind meist Folgefehler. Wenns beim configure passiert, kann die Meldung natürlich vom Buildsystem abhängen. Bei parallel-make kann es sein, dass der eigentliche Fehler viel weiter oben ist, da die anderen parallelen make-Prozesse noch laufen. cmake kompiliert ungeachtet des Fehlers weiter, bis es nicht mehr geht, wenn die targets/sourcefiles ohne dem fehlerhaften Teil kompiliert werden können, da mussm an mitunter hunderte Zeilen hochscrollen.

Hier jetzt mal die beiden Probleme mit den Fehlern:

gtk+:
Code:
libtool: link:  i686-pc-linux-gnu-gcc -shared  [...] .libs/gtktreestore.o .libs/gtktreeview.o .libs/gtktreeviewcolumn.o .libs/gtktypebuiltins.o [...]-march=i686 -Wl,-O1 -pthread   -pthread -Wl,-soname -Wl,libgtk-x11-2.0.so.0 -Wl,-version-script -Wl,.libs/libgtk-x11-2.0.ver -o .libs/libgtk-x11-2.0.so.0.2200.1
.libs/gtktreeviewcolumn.o: file not recognized: File truncated
collect2: ld returned 1 exit status

(gekürzt, da das mit Sicherheit die Browser explodieren ließe :D

cairo:
Code:
/bin/sh ../libtool --silent --tag=CC   --mode=compile i686-pc-linux-gnu-gcc -DHAVE_CONFIG_H -I. -I..  -I. -D_REENTRANT    -I/usr/include/pixman-1        -I/usr/include/freetype2   -I/usr/include/libpng14             -Wall -Wextra -Wold-style-definition -Wdeclaration-after-statement -Wmissing-declarations -Werror-implicit-function-declaration -Wnested-externs -Wpointer-arith -Wwrite-strings -Wsign-compare -Wstrict-prototypes -Wmissing-prototypes -Wpacked -Wswitch-enum -Wmissing-format-attribute -Wbad-function-cast -Wvolatile-register-var -Wstrict-aliasing=2 -Winit-self -Wunsafe-loop-optimizations -Wno-missing-field-initializers -Wno-unused-parameter -Wno-attributes -Wno-long-long -Winline -Wlogical-op -fno-strict-aliasing -fno-common -Wp,-D_FORTIFY_SOURCE=2 -DXCB_GENERIC_ERROR_HAS_MAJOR_MINOR_CODES                       -O2 -march=i686 -pipe -finline-limit=1200 -c -o cairo-tee-surface.lo cairo-tee-surface.c
  CCLD   libcairo.la
/bin/grep: /usr/lib/libX11.la: No such file or directory
/bin/sed: can't read /usr/lib/libX11.la: No such file or directory
libtool: link: `/usr/lib/libX11.la' is not a valid libtool archive
make[3]: *** [libcairo.la] Error 1
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Sat May 14, 2011 10:10 am    Post subject: Reply with quote

Hallo, ich hab jetzt auf einmal ein Problem mit avahi. Ich poste dass mal hier. Ich weiß nämlich immer noch nicht was wichtig ist. Aber da kann man dann ja die unwichtigen Teile rauseditieren.
Code:
 * Package:    net-dns/avahi-0.6.28-r1
 * Repository: gentoo
 * Maintainer: swegener@gentoo.org
 * USE:        dbus elibc_glibc gdbm gtk ipv6 kernel_linux python qt4 userland_GNU x86
 * FEATURES:   sandbox
>>> Unpacking source...
>>> Unpacking avahi-0.6.28.tar.gz to /var/tmp/portage/net-dns/avahi-0.6.28-r1/work
>>> Source unpacked in /var/tmp/portage/net-dns/avahi-0.6.28-r1/work
>>> Preparing source in /var/tmp/portage/net-dns/avahi-0.6.28-r1/work/avahi-0.6.28 ...
 * Applying netlink-request-all-matches-when-requesting-interface.patch ...
 [ ok ]
 * Applying avahi-0.6.28-CVE-2011-1002.patch ...
 [ ok ]
>>> Source prepared.
>>> Configuring source in /var/tmp/portage/net-dns/avahi-0.6.28-r1/work/avahi-0.6.28 ...
 * econf: updating avahi-0.6.28/config.sub with /usr/share/gnuconfig/config.sub
 * econf: updating avahi-0.6.28/config.guess with /usr/share/gnuconfig/config.guess
./configure --prefix=/usr --build=i686-pc-linux-gnu --host=i686-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --localstatedir=/var --with-distro=gentoo --disable-python-dbus --disable-pygtk --disable-xmltoman --disable-monodoc --disable-introspection --enable-glib --disable-tests --disable-autoipd --disable-compat-libdns_sd --disable-compat-howl --disable-doxygen-doc --disable-mono --enable-dbus --enable-python --disable-gtk3 --enable-gtk --disable-qt3 --enable-qt4 --enable-gdbm --enable-python-dbus --enable-pygtk
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking how to create a pax tar archive... gnutar
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking for stow... no
checking for i686-pc-linux-gnu-gcc... i686-pc-linux-gnu-gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether i686-pc-linux-gnu-gcc accepts -g... yes
checking for i686-pc-linux-gnu-gcc option to accept ISO C89... none needed
checking for style of include used by make... GNU
checking dependency style of i686-pc-linux-gnu-gcc... gcc3
checking for i686-pc-linux-gnu-gcc option to accept ISO C99... -std=gnu99
checking for i686-pc-linux-gnu-g++... i686-pc-linux-gnu-g++
checking whether we are using the GNU C++ compiler... yes
checking whether i686-pc-linux-gnu-g++ accepts -g... yes
checking dependency style of i686-pc-linux-gnu-g++... gcc3
checking whether i686-pc-linux-gnu-gcc -std=gnu99 and cc understand -c and -o together... yes
checking how to run the C preprocessor... i686-pc-linux-gnu-gcc -std=gnu99 -E
checking for grep that handles long lines and -e... /bin/grep
checking for egrep... /bin/grep -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking minix/config.h usability... no
checking minix/config.h presence... no
checking for minix/config.h... no
checking whether it is safe to define __EXTENSIONS__... yes
checking how to run the C preprocessor... i686-pc-linux-gnu-gcc -std=gnu99 -E
checking whether ln -s works... yes
checking whether make sets $(MAKE)... (cached) yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 needs -traditional... no
checking whether libssp exists... no
checking whether stack-smashing protection is available... yes
checking whether stack-smashing protection is buggy... no
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -fstack-protector... yes
checking whether i686-pc-linux-gnu-g++ accepts -fstack-protector... yes
checking how to print strings... printf
checking for a sed that does not truncate output... /bin/sed
checking for fgrep... /bin/grep -F
checking for ld used by i686-pc-linux-gnu-gcc -std=gnu99... /usr/i686-pc-linux-gnu/bin/ld
checking if the linker (/usr/i686-pc-linux-gnu/bin/ld) is GNU ld... yes
checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B
checking the name lister (/usr/bin/nm -B) interface... BSD nm
checking the maximum length of command line arguments... 1572864
checking whether the shell understands some XSI constructs... yes
checking whether the shell understands "+="... yes
checking for /usr/i686-pc-linux-gnu/bin/ld option to reload object files... -r
checking for i686-pc-linux-gnu-objdump... i686-pc-linux-gnu-objdump
checking how to recognize dependent libraries... pass_all
checking for i686-pc-linux-gnu-ar... i686-pc-linux-gnu-ar
checking for i686-pc-linux-gnu-strip... i686-pc-linux-gnu-strip
checking for i686-pc-linux-gnu-ranlib... i686-pc-linux-gnu-ranlib
checking command to parse /usr/bin/nm -B output from i686-pc-linux-gnu-gcc -std=gnu99 object... ok
checking for dlfcn.h... yes
checking for objdir... .libs
checking if i686-pc-linux-gnu-gcc -std=gnu99 supports -fno-rtti -fno-exceptions... no
checking for i686-pc-linux-gnu-gcc -std=gnu99 option to produce PIC... -fPIC -DPIC
checking if i686-pc-linux-gnu-gcc -std=gnu99 PIC flag -fPIC -DPIC works... yes
checking if i686-pc-linux-gnu-gcc -std=gnu99 static flag -static works... yes
checking if i686-pc-linux-gnu-gcc -std=gnu99 supports -c -o file.o... yes
checking if i686-pc-linux-gnu-gcc -std=gnu99 supports -c -o file.o... (cached) yes
checking whether the i686-pc-linux-gnu-gcc -std=gnu99 linker (/usr/i686-pc-linux-gnu/bin/ld) supports shared libraries... yes
checking whether -lc should be explicitly linked in... no
checking dynamic linker characteristics... GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking if libtool supports shared libraries... yes
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
checking how to run the C++ preprocessor... i686-pc-linux-gnu-g++ -E
checking for ld used by i686-pc-linux-gnu-g++... /usr/i686-pc-linux-gnu/bin/ld
checking if the linker (/usr/i686-pc-linux-gnu/bin/ld) is GNU ld... yes
checking whether the i686-pc-linux-gnu-g++ linker (/usr/i686-pc-linux-gnu/bin/ld) supports shared libraries... yes
checking for i686-pc-linux-gnu-g++ option to produce PIC... -fPIC -DPIC
checking if i686-pc-linux-gnu-g++ PIC flag -fPIC -DPIC works... yes
checking if i686-pc-linux-gnu-g++ static flag -static works... yes
checking if i686-pc-linux-gnu-g++ supports -c -o file.o... yes
checking if i686-pc-linux-gnu-g++ supports -c -o file.o... (cached) yes
checking whether the i686-pc-linux-gnu-g++ linker (/usr/i686-pc-linux-gnu/bin/ld) supports shared libraries... yes
checking dynamic linker characteristics... (cached) GNU/Linux ld.so
checking how to hardcode library paths into programs... immediate
checking whether the C++ compiler works... yes
checking for the pthreads library -lpthreads... no
checking whether pthreads work without any flags... no
checking whether pthreads work with -Kthread... no
checking whether pthreads work with -kthread... no
checking for the pthreads library -llthread... no
checking whether pthreads work with -pthread... yes
checking for joinable pthread attribute... PTHREAD_CREATE_JOINABLE
checking if more special flags are required for pthreads... no
checking whether to check for GCC pthread/shared inconsistencies... yes
checking whether -pthread is sufficient with -shared... yes
checking for linux/netlink.h... yes
checking for net/route.h... no
checking for sys/filio.h... no
checking for sys/sysctl.h... yes
checking for struct lifconf... no
checking for struct ip_mreqn... yes
checking checking whether rtnetlink.h can be included with -std=c99... no
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wall... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -W... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wextra... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -pedantic... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -pipe... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wformat... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wold-style-definition... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wdeclaration-after-statement... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wfloat-equal... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wmissing-declarations... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wmissing-prototypes... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wstrict-prototypes... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wredundant-decls... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wmissing-noreturn... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wshadow... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wendif-labels... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wpointer-arith... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wbad-function-cast... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wcast-qual... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wcast-align... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wwrite-strings... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -fdiagnostics-show-option... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -Wno-cast-qual... yes
checking whether i686-pc-linux-gnu-gcc -std=gnu99 accepts -fno-strict-aliasing... yes
checking for ANSI C header files... (cached) yes
checking arpa/inet.h usability... yes
checking arpa/inet.h presence... yes
checking for arpa/inet.h... yes
checking fcntl.h usability... yes
checking fcntl.h presence... yes
checking for fcntl.h... yes
checking for inttypes.h... (cached) yes
checking limits.h usability... yes
checking limits.h presence... yes
checking for limits.h... yes
checking netinet/in.h usability... yes
checking netinet/in.h presence... yes
checking for netinet/in.h... yes
checking for stdlib.h... (cached) yes
checking for string.h... (cached) yes
checking sys/ioctl.h usability... yes
checking sys/ioctl.h presence... yes
checking for sys/ioctl.h... yes
checking sys/socket.h usability... yes
checking sys/socket.h presence... yes
checking for sys/socket.h... yes
checking sys/time.h usability... yes
checking sys/time.h presence... yes
checking for sys/time.h... yes
checking for unistd.h... (cached) yes
checking netdb.h usability... yes
checking netdb.h presence... yes
checking for netdb.h... yes
checking syslog.h usability... yes
checking syslog.h presence... yes
checking for syslog.h... yes
checking for stdbool.h that conforms to C99... yes
checking for _Bool... yes
checking for an ANSI C-conforming const... yes
checking for size_t... yes
checking whether time.h and sys/time.h may both be included... yes
checking for sys/wait.h that is POSIX.1 compatible... yes
checking for library containing inet_ntop... none required
checking for library containing recv... none required
checking whether CMSG_SPACE is declared... yes
checking for working memcmp... yes
checking sys/select.h usability... yes
checking sys/select.h presence... yes
checking for sys/select.h... yes
checking for sys/socket.h... (cached) yes
checking types of arguments for select... int,fd_set *,struct timeval *
checking for gethostname... yes
checking for memchr... yes
checking for memmove... yes
checking for memset... yes
checking for mkdir... yes
checking for select... yes
checking for socket... yes
checking for strchr... yes
checking for strcspn... yes
checking for strdup... yes
checking for strerror... yes
checking for strrchr... yes
checking for strspn... yes
checking for strstr... yes
checking for uname... yes
checking for setresuid... yes
checking for setreuid... yes
checking for setresgid... yes
checking for setregid... yes
checking for strcasecmp... yes
checking for gettimeofday... yes
checking for putenv... yes
checking for strncasecmp... yes
checking for strlcpy... no
checking for gethostbyname... yes
checking for seteuid... yes
checking for setegid... yes
checking for setproctitle... no
checking for getprogname... no
checking for uid_t in sys/types.h... yes
checking for unistd.h... (cached) yes
checking for working chown... yes
checking whether lstat correctly handles trailing slash... yes
checking whether stat accepts an empty string... no
checking for mode_t... yes
checking for pid_t... yes
checking whether environ is declared... yes
checking for gcc -fvisibility=hidden support... yes
checking sys/capability.h usability... yes
checking sys/capability.h presence... yes
checking for sys/capability.h... yes
checking sys/prctl.h usability... yes
checking sys/prctl.h presence... yes
checking for sys/prctl.h... yes
checking for chroot... yes
checking for dlopen in -ldl... yes
checking for dlfcn.h... (cached) yes
checking sys/inotify.h usability... yes
checking sys/inotify.h presence... yes
checking for sys/inotify.h... yes
checking for kqueue... no
checking whether NLS is requested... yes
checking for intltool >= 0.35.0... 0.41.1 found
checking for intltool-update... /usr/bin/intltool-update
checking for intltool-merge... /usr/bin/intltool-merge
checking for intltool-extract... /usr/bin/intltool-extract
checking for xgettext... /usr/bin/xgettext
checking for msgmerge... /usr/bin/msgmerge
checking for msgfmt... /usr/bin/msgfmt
checking for gmsgfmt... /usr/bin/gmsgfmt
checking for perl... /usr/bin/perl
checking for perl >= 5.8.1... 5.12.2
checking for XML::Parser... ok
checking locale.h usability... yes
checking locale.h presence... yes
checking for locale.h... yes
checking for LC_MESSAGES... yes
checking libintl.h usability... yes
checking libintl.h presence... yes
checking for libintl.h... yes
checking for ngettext in libc... yes
checking for dgettext in libc... yes
checking for bind_textdomain_codeset... yes
checking for msgfmt... (cached) /usr/bin/msgfmt
checking for dcgettext... yes
checking if msgfmt accepts -c... yes
checking for gmsgfmt... (cached) /usr/bin/gmsgfmt
checking for xgettext... (cached) /usr/bin/xgettext
checking for pkg-config... yes
checking for i686-pc-linux-gnu-pkg-config... no
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GLIB20... yes
checking for GOBJECT... yes
checking for gobject-introspection... no (disabled, use --enable-introspection to enable)
checking for QT4... yes
checking for moc-qt4... no
checking for moc... /usr/bin/moc
checking for GTK20... yes
checking for DBUS... yes
Your D-Bus version is 1,4,6.
checking for dbus_connection_close... yes
checking for dbus_bus_get_private... yes
checking for XML_ParserCreate in -lexpat... yes
checking expat.h usability... yes
checking expat.h presence... yes
checking for expat.h... yes
checking for XML_ParserCreate in -lbsdxml... no
checking for gdbm_open in -lgdbm... yes
checking gdbm.h usability... yes
checking gdbm.h presence... yes
checking for gdbm.h... yes
checking for LIBDAEMON... yes
checking for a Python interpreter with version >= 2.4... python
checking for python... /usr/bin/python
checking for python version... 2.7
checking for python platform... linux2
checking for python script directory... ${prefix}/lib/python2.7/site-packages
checking for python extension module directory... ${exec_prefix}/lib/python2.7/site-packages
checking for python module gtk... no
configure: error: Could not find Python module gtk

!!! Please attach the following file when seeking support:
!!! /var/tmp/portage/net-dns/avahi-0.6.28-r1/work/avahi-0.6.28/config.log
 * ERROR: net-dns/avahi-0.6.28-r1 failed (configure phase):
 *   econf failed
 *
 * Call stack:
 *     ebuild.sh, line   56:  Called src_configure
 *   environment, line 4931:  Called econf '--localstatedir=/var' '--with-distro=gentoo' '--disable-python-dbus' '--disable-pygtk' '--disable-xmltoman' '--disable-monodoc' '--disable-introspection' '--enable-glib' '--disable-tests' '--disable-autoipd' '--disable-compat-libdns_sd' '--disable-compat-howl' '--disable-doxygen-doc' '--disable-mono' '--enable-dbus' '--enable-python' '--disable-gtk3' '--enable-gtk' '--disable-qt3' '--enable-qt4' '--enable-gdbm' '--enable-python-dbus' '--enable-pygtk'
 *     ebuild.sh, line  557:  Called die
 * The specific snippet of code:
 *            die "econf failed"
 *
 * If you need support, post the output of 'emerge --info =net-dns/avahi-0.6.28-r1',
 * the complete build log and the output of 'emerge -pqv =net-dns/avahi-0.6.28-r1'.
 * The complete build log is located at '/var/tmp/portage/net-dns/avahi-0.6.28-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/net-dns/avahi-0.6.28-r1/temp/environment'.
 * S: '/var/tmp/portage/net-dns/avahi-0.6.28-r1/work/avahi-0.6.28'

_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Sat May 14, 2011 10:35 am    Post subject: Reply with quote

Du hattest auch noch ein python-update.
Code:
# eselect python
zeigt, welche Version aktiviert ist (schau besser, dass es nicht die 3.x ist, da gibt es zu viele unportierte Module).
Am besten aktivierst du die 2.7er.
Danach ein
Code:
# python-updater
laufen lassen.

// edit:
Wer lesen kann ist klar im Vorteil...
Deine aktuelle Python-Version ist bereits die 2.7. Also sollte der python-updater reichen. (deine vorige war python:2.6)
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Sat May 14, 2011 12:07 pm    Post subject: Reply with quote

Ja ich hab auch 3.1 oder so zur verfügung aber er ist auf 2.7 eingestellt und updatet gerade
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum