Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge update schlägt fehl (ffmpeg)
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Sun May 22, 2011 2:09 pm    Post subject: Reply with quote

Es ging wieder ein Stück weiter. Jetzt sagt er aber:
Code:
emerge: there are no ebuilds built with USE flags to satisfy "~x11-libs/qt-core-4.7.2[aqua=,debug=,glib=,qt3support=]".
!!! One of the following packages is required to complete your request:
- x11-libs/qt-core-4.7.2-r1 (Change USE: -qt3support)
- x11-libs/qt-gui-4.7.2 (Change USE: +qt3support)
(dependency required by "x11-libs/qt-gui-4.7.2" [ebuild])
(dependency required by "app-text/poppler-0.14.5-r1[qt4]" [installed])
(dependency required by "net-print/cups-1.3.11-r4" [installed])
(dependency required by "x11-libs/gtk+-2.22.1-r1[cups]" [installed])
(dependency required by "dev-python/pygtk-2.22.0-r1" [installed])
(dependency required by "dev-vcs/git-1.7.3.4-r1[gtk]" [installed])
(dependency required by "sys-devel/gettext-0.18.1.1-r1[git]" [installed])
(dependency required by "dev-libs/popt-1.16-r1[nls]" [ebuild])
(dependency required by "dev-util/pkgconfig-0.25-r2" [installed])
(dependency required by "x11-proto/xproto-7.0.21" [ebuild])
(dependency required by "x11-libs/libXi-1.4.2" [ebuild])

 * IMPORTANT: 2 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Wenn ich das in der package.use anpasse, sagt ers andersherum.

Wo muss man da welchen USE-Flag setzen?
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Sun May 22, 2011 2:33 pm    Post subject: Reply with quote

72_6f_6c_61_6e_64 wrote:
Es ging wieder ein Stück weiter. Jetzt sagt er aber:
Code:
emerge: there are no ebuilds built with USE flags to satisfy "~x11-libs/qt-core-4.7.2[aqua=,debug=,glib=,qt3support=]".
!!! One of the following packages is required to complete your request:
- x11-libs/qt-core-4.7.2-r1 (Change USE: -qt3support)
- x11-libs/qt-gui-4.7.2 (Change USE: +qt3support)
(dependency required by "x11-libs/qt-gui-4.7.2" [ebuild])
(dependency required by "app-text/poppler-0.14.5-r1[qt4]" [installed])
(dependency required by "net-print/cups-1.3.11-r4" [installed])
(dependency required by "x11-libs/gtk+-2.22.1-r1[cups]" [installed])
(dependency required by "dev-python/pygtk-2.22.0-r1" [installed])
(dependency required by "dev-vcs/git-1.7.3.4-r1[gtk]" [installed])
(dependency required by "sys-devel/gettext-0.18.1.1-r1[git]" [installed])
(dependency required by "dev-libs/popt-1.16-r1[nls]" [ebuild])
(dependency required by "dev-util/pkgconfig-0.25-r2" [installed])
(dependency required by "x11-proto/xproto-7.0.21" [ebuild])
(dependency required by "x11-libs/libXi-1.4.2" [ebuild])

 * IMPORTANT: 2 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Wenn ich das in der package.use anpasse, sagt ers andersherum.

Wo muss man da welchen USE-Flag setzen?

Er sagt aber nicht "beide" sondern "eines von beiden". Entweder qt-core ohne qt3support, oder qt-gui mit. Es müssen auf alle Fälle die Flags übereinstimmen: qt-core und qt-gui - beide mit oder beide ohne, alles andere führt zu dem Fehler.

BTW.: Sie haben 2 ungelesene Nachrichten :P
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Mon May 23, 2011 9:37 am    Post subject: Reply with quote

Danke,

die zwei Nachrichten habe ich gelesen, nachdem ich den Post verfasst habe.
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Mon May 23, 2011 6:33 pm    Post subject: Reply with quote

ich vertu mich immer mit diesen meldungen.

da steht man soll entweder das, oder das machen, und ich mach zur sicherheit immer beides.

Ich hab das abgeändert, und den FLAG, nachdem er mich noch 3 mal geärgert hat, in die make.conf eingetragen.

Jetzt arbeitet er wieder fleißig.
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3627
Location: Germany

PostPosted: Mon May 23, 2011 7:49 pm    Post subject: Reply with quote

72_6f_6c_61_6e_64 wrote:
Jetzt arbeitet er wieder fleißig.
Er ?
Beachte das Larry eine Kuh (weiblich) ist, und kein Bulle (männlich)
Siehe hierzu auch Bug 27727
;)
Back to top
View user's profile Send private message
72_6f_6c_61_6e_64
Guru
Guru


Joined: 16 Nov 2009
Posts: 438
Location: 39° 6′ 18″ N, 76° 44′ 29″ W

PostPosted: Tue May 24, 2011 9:08 am    Post subject: Reply with quote

arbeiten tut ja der Laptop.

Larry hab ich noch nicht arbeiten sehen ;)

Bzw. jetzt arbeiten weder der Laptop, noch Larry.

Siehe hier: https://forums.gentoo.org/viewtopic-p-6697633.html#6697633

LG Roland
_________________
Man gewöhnt sich an allem, sogar am Dativ.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum