Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst] emerge: there are no ebuilds to satisfy "kde-i18n".
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Todie77
n00b
n00b


Joined: 11 Apr 2011
Posts: 45
Location: Duisburg

PostPosted: Wed May 04, 2011 4:36 am    Post subject: [gelöst] emerge: there are no ebuilds to satisfy "kde-i Reply with quote

Hallo, habe ein kleines Problem mit kde-i18n. Alle in google yu findende "Loesungen" fuehren zu nichts.
Die Fehlermeldung bleibt.

Code:
torsten@localhost ~ $ sudo emerge kde-i18n

 * IMPORTANT: 5 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "kde-i18n".

emerge: searching for similar names...
emerge: Maybe you meant any of these: kde-base/kde-l10n, net-zope/zope-i18n, dev-php/PEAR-I18N?

 * IMPORTANT: 5 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

torsten@localhost ~ $


Last edited by Todie77 on Thu May 05, 2011 5:23 pm; edited 1 time in total
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Wed May 04, 2011 4:42 am    Post subject: Reply with quote

Woher hast du de kde-i18n?
Das Paket heißt seit kde4 kde-l10n.
Back to top
View user's profile Send private message
Todie77
n00b
n00b


Joined: 11 Apr 2011
Posts: 45
Location: Duisburg

PostPosted: Wed May 04, 2011 8:24 am    Post subject: Reply with quote

Ups, da habe ich mich wohl unter den älteren Beiträgen umgesehen...
Back to top
View user's profile Send private message
schmutzfinger
Veteran
Veteran


Joined: 26 Oct 2003
Posts: 1287
Location: Dresden/Germany

PostPosted: Thu May 05, 2011 4:48 pm    Post subject: Reply with quote

Ja das waren noch kde3 Zeiten. Aber normalerweise musst du das Paket nicht von Hand installieren. Es sollte eine Abhängigkeit von kde sein wenn du LINGUAS in /etc/make.conf eingetragen hast.


zB:
Code:

LINGUAS="de en nl"


Für Deutsch, Englisch und Niederländisch. Das betrifft dann nicht nur KDE sonder alle Anwendungen, die mehrsprachig sein können.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Thu May 05, 2011 4:59 pm    Post subject: Reply with quote

schmutzfinger wrote:
Aber normalerweise musst du das Paket nicht von Hand installieren. Es sollte eine Abhängigkeit von kde sein wenn du LINGUAS in /etc/make.conf eingetragen hast.

Grep mal kde-base nach kde-l10n ab, du wirst sehen, dass kde-l10n nur als Abhängigkeit von kde-meta zu finden ist. Ich installier prinzipiell nur kdebase-meta, da ich dort wirklich das meiste brauch, die ganzen games, edu, utils usw. brauch ich nicht, mit meinem armen alten Rechner würde sich die kde-Aktualisierung über Tage ziehen (etwas übertrieben :P).
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum