Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE-Update auf 4.6
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
reMod
n00b
n00b


Joined: 29 Jan 2011
Posts: 50
Location: near Munich

PostPosted: Tue May 10, 2011 12:23 pm    Post subject: KDE-Update auf 4.6 Reply with quote

Hallo Kollegen,

ich würde gerne mein KDE von Version 4.4 auf 4.6 updaten, doch als frischer KDE-Nutzer (früher jahrelang GNOME), habe ich dazu eine Frage: Ist das so normal?

Definition vom "das" aus dem letzten Satz:

Quote:
# emerge -aDNuv world

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy ">=dev-python/PyQt4-4.8.2[dbus,declarative,sql,svg,webkit,X]".
!!! One of the following packages is required to complete your request:
- dev-python/PyQt4-4.8.3 (Change USE: +declarative)


Und mit testweise aktiviertem USE="declarative":
http://pub.remodding.de/emerge-kde-update.txt

Kann ich also letzteres einfach emergen, ohne mit negativen Konsequenzen rechnen zu müssen?

Vielen Dank!
_________________
Larry, I was a bit frustrated at the current state of Linux Distributions too since I tried Gentoo Linux... ;-)
Back to top
View user's profile Send private message
arfe
Apprentice
Apprentice


Joined: 24 Aug 2005
Posts: 190
Location: Essen

PostPosted: Tue May 10, 2011 12:56 pm    Post subject: Reply with quote

Ja!
Back to top
View user's profile Send private message
reMod
n00b
n00b


Joined: 29 Jan 2011
Posts: 50
Location: near Munich

PostPosted: Tue May 10, 2011 3:26 pm    Post subject: Reply with quote

Auch wegen den ganzen geblockten Paketen?
_________________
Larry, I was a bit frustrated at the current state of Linux Distributions too since I tried Gentoo Linux... ;-)
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3627
Location: Germany

PostPosted: Tue May 10, 2011 3:34 pm    Post subject: Reply with quote

reMod wrote:
Auch wegen den ganzen geblockten Paketen?
Ja, denn so weit ich sehe sind da keine unlösbaren Blocker mit bei.
beachte:
[blocks b ] löst portage selbständig auf
[Blocks B ] wäre problematisch, und du müsstest die Abhängigkeiten selber erst korrigieren,

Ich denke auch das du einfach Enter drücken kannst und das Upgrade bauen/installieren lassen kannst :)
Für weiteres nutze bitte auch den Gentoo KDE 4.4 - 4.6 Upgrade Guide

Viel Erfolg
Back to top
View user's profile Send private message
reMod
n00b
n00b


Joined: 29 Jan 2011
Posts: 50
Location: near Munich

PostPosted: Tue May 10, 2011 4:08 pm    Post subject: Reply with quote

Ahja, danke für die Info!
_________________
Larry, I was a bit frustrated at the current state of Linux Distributions too since I tried Gentoo Linux... ;-)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum