Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
what happened with packages.gentoo.org
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
Den_M
n00b
n00b


Joined: 30 Aug 2005
Posts: 13

PostPosted: Wed Jun 15, 2011 1:30 pm    Post subject: what happened with packages.gentoo.org Reply with quote

Hi all, excuse me but what happened with packages.gentoo.org?
When I try to open it server returns following error:
Code:
Error 503 Service Unavailable
Service Unavailable
Guru Meditation:
XID: 54318197
<a href="http://www.varnish-cache.org/">Varnish</a>

Am I missed something? :)
Back to top
View user's profile Send private message
Dr.Willy
Guru
Guru


Joined: 15 Jul 2007
Posts: 500
Location: NRW, Germany

PostPosted: Wed Jun 15, 2011 1:33 pm    Post subject: Reply with quote

screw p.g.o, use znurt.org
Back to top
View user's profile Send private message
Den_M
n00b
n00b


Joined: 30 Aug 2005
Posts: 13

PostPosted: Wed Jun 15, 2011 1:50 pm    Post subject: Reply with quote

Dr.Willy wrote:
screw p.g.o


don't understand, is it sort of cyber-raider?
Back to top
View user's profile Send private message
genterminl
Guru
Guru


Joined: 12 Feb 2005
Posts: 488
Location: Connecticut, USA

PostPosted: Thu Jun 16, 2011 9:25 pm    Post subject: Reply with quote

I can get to packages.gentoo.org OK, but if I try to search, I get the Google "We're sorry... ... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now." error, without the option of doing a captcha. I know MY machine is not sending anything to Google, and I doubt my wife's machine is, so is there anything I can do? I expect no help from my ISP, and I doubt I'll get much useful info from Google.
Back to top
View user's profile Send private message
m0p
Apprentice
Apprentice


Joined: 20 Jun 2005
Posts: 205
Location: en_GB

PostPosted: Thu Jun 16, 2011 10:06 pm    Post subject: Reply with quote

I'm getting that as well and I'm definitely not sending spam queries, so they must be blocking the custom search.

EDIT: in fact, I can't use any /custom searches. It's probably a Google issue.
EDIT again: there's lots of people reporting the same issue today for other sites as well on the Google support boards
Back to top
View user's profile Send private message
andrewthomas
Tux's lil' helper
Tux's lil' helper


Joined: 27 Apr 2010
Posts: 93

PostPosted: Fri Jun 17, 2011 12:05 am    Post subject: Reply with quote

genterminl wrote:
I can get to packages.gentoo.org OK, but if I try to search, I get the Google "We're sorry... ... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now." error, without the option of doing a captcha. I know MY machine is not sending anything to Google, and I doubt my wife's machine is, so is there anything I can do? I expect no help from my ISP, and I doubt I'll get much useful info from Google.


Fortunately, I can still do an advanced search of packages.gentoo.org from the google home page.
Back to top
View user's profile Send private message
illuminated
n00b
n00b


Joined: 28 Dec 2010
Posts: 48

PostPosted: Sun Jun 19, 2011 2:43 pm    Post subject: Cannot search Gentoo packages Reply with quote

Hey there. I've noticed that I cannot make a serch on packages.gentoo.org because of the following error.

Quote:
Google
Sorry...
We're sorry...

... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.

See Google Help for more information.

© 2009 Google - Google Home



Has anyone experienced something similar ? I noticed that about a week ago and I just thought to myself that it's google's fault. Now I am not sure anymore.
Back to top
View user's profile Send private message
ignislupis
n00b
n00b


Joined: 30 Aug 2005
Posts: 19

PostPosted: Sun Jun 19, 2011 4:18 pm    Post subject: Reply with quote

I have the same problem, but I've only tried to use it today. There isn't enough information to know if it is my computer or the packages website. But as I watch the packets in Wireshark I don't see anything that would be automated queries.
Back to top
View user's profile Send private message
Kollin
Veteran
Veteran


Joined: 25 Feb 2006
Posts: 1137
Location: Sofia/Bulgaria

PostPosted: Sun Jun 19, 2011 7:18 pm    Post subject: Reply with quote

This google error is few days old already ... :(
Why does not PGO adopt znurt.org code ? :(
_________________
"Dear Enemy: may the Lord hate you and all your kind, may you be turned orange in hue, and may your head fall off at an awkward moment."
"Linux is like a wigwam - no windows, no gates, apache inside..."
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Mon Jun 20, 2011 8:14 am    Post subject: Reply with quote

Merged from here.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
gentooP4
Apprentice
Apprentice


Joined: 20 Sep 2010
Posts: 182
Location: NZ

PostPosted: Wed Jun 29, 2011 12:38 pm    Post subject: Reply with quote

I'm still getting this. Works fine if I search in google for "{package} gentoo" - most of the time I end up there anyway! :? Bit of a pain though no being able to use the interface though.
_________________
The United States has announced that it will deploy thoughts and prayers in the battle against online extremism.

If you voted for Trump or Brexit, you were likely influenced by the Cambridge Analytica propaganda machine.
Back to top
View user's profile Send private message
m0p
Apprentice
Apprentice


Joined: 20 Jun 2005
Posts: 205
Location: en_GB

PostPosted: Wed Jun 29, 2011 1:14 pm    Post subject: Reply with quote

I think /custom has been deprecated in favour of the full-on Google CSE service or something. Any search at all with /custom yields the error.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum