Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]paludis/cave fails after fetching source package
View unanswered posts
View posts from last 24 hours

Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message

Joined: 03 Jan 2006
Posts: 188

PostPosted: Mon Jul 04, 2011 5:05 am    Post subject: [SOLVED]paludis/cave fails after fetching source package Reply with quote

I recompiled paludis using portage and now everything runs very well. Still strange.

Dear All,

I never had a serious problem with paludis/cave for a long time, but now I am really stuck: After world update it stops after fetching the software packages without any hint:


Connecting to||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1675417 (1.6M) [application/x-tar]
Saving to: `/var/paludis/distfiles/paludis-0.64.1.tar.bz2.-PARTIAL-'

100%[======================================>] 1,675,417    304K/s   in 8.9s   

2011-07-04 06:54:51 (184 KB/s) - `/var/paludis/distfiles/paludis-0.64.1.tar.bz2.-PARTIAL-' saved [1675417/1675417]

mv -f /var/paludis/distfiles/paludis-0.64.1.tar.bz2.-PARTIAL- /var/paludis/distfiles/paludis-0.64.1.tar.bz2

Failed fetch for sys-apps/paludis-0.64.1:0::gentoo

 * Checking whether the GNU info directory needs updating...
cave@1309755293: [WARNING e.ebuild.configuration.master_repository] In thread ID '5682':
  ... In program cave print-repository-metadata installed --raw-name location --format %v:
  ... When making environment from specification '':
  ... When loading paludis environment:
  ... When creating repository from file '/etc/paludis/repositories/x11.conf:
  ... When making ebuild repository from repo_file '/etc/paludis/repositories/x11.conf':
  ... Key 'master_repository' in '/etc/paludis/repositories/x11.conf' will override '/var/paludis/repositories/x11/metadata/layout.conf'. You should probably remove the 'master_repository' setting from your repository config file.
 * No updates needed


failed:    fetch sys-apps/paludis-0.64.1:0::gentoo
*** Output log: /var/log/paludis/1309755281-fetch-sys-apps_paludis-0.64.1:0::gentoo.out
skipped:   install sys-apps/paludis-0.64.1:0::gentoo to ::installed replacing 0.64.1

 * You have 3 unread news items (use 'eselect news' to read)

 * Searching for configuration files requiring action...
 * No configuration file updates required

This s just an example. The output log is empty. Also --log-level debug does not provide additional informaton.

Can anybody help me please?[/code] :?:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum