Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE testing: Many conflicts with -9999 packages
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
DieterK
n00b
n00b


Joined: 28 Oct 2010
Posts: 68

PostPosted: Mon Jul 11, 2011 4:23 am    Post subject: KDE testing: Many conflicts with -9999 packages Reply with quote

What can i do? Not sure what i need and what not :-(

Thanks

Code:
kde-base/oxygen-icons:4

  (kde-base/oxygen-icons-4.6.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (kde-base/oxygen-icons-9999::kde, ebuild scheduled for merge) pulled in by
    >=kde-base/oxygen-icons-9999:4[aqua=] required by (kde-base/nepomuk-9999::kde, ebuild scheduled for merge)
    (and 4 more with the same problem)

dev-libs/shared-desktop-ontologies:0

  (dev-libs/shared-desktop-ontologies-9999::kde, ebuild scheduled for merge) pulled in by
    >=dev-libs/shared-desktop-ontologies-0.6.50 required by (kde-base/kdelibs-9999::kde, ebuild scheduled for merge)

  (dev-libs/shared-desktop-ontologies-0.5::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

dev-util/nvidia-cuda-toolkit:0

  (dev-util/nvidia-cuda-toolkit-2.3::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (dev-util/nvidia-cuda-toolkit-3.2::gentoo, installed) pulled in by
    ~dev-util/nvidia-cuda-toolkit-3.2 required by (dev-util/nvidia-cuda-npp-3.2::dilfridge, installed)
    >=dev-util/nvidia-cuda-toolkit-3.2 required by (media-libs/opencv-2.2.0-r10::dilfridge, installed)

kde-base/khelpcenter:4

  (kde-base/khelpcenter-4.6.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (kde-base/khelpcenter-9999::kde, ebuild scheduled for merge) pulled in by
    >=kde-base/khelpcenter-9999:4[aqua=] required by (kde-base/kdelibs-9999::kde, ebuild scheduled for merge)

kde-base/kdesu:4

  (kde-base/kdesu-4.6.5::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (kde-base/kdesu-9999::kde, ebuild scheduled for merge) pulled in by
    >=kde-base/kdesu-9999:4[aqua=] required by (kde-base/khelpcenter-9999::kde, ebuild scheduled for merge)

kde-base/nepomuk:4

  (kde-base/nepomuk-9999::kde, ebuild scheduled for merge) pulled in by
    >=kde-base/nepomuk-9999:4[aqua=] required by (kde-base/kdelibs-9999::kde, ebuild scheduled for merge)
    (and 1 more with the same problem)

  (kde-base/nepomuk-4.6.4::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)
Back to top
View user's profile Send private message
i92guboj
Bodhisattva
Bodhisattva


Joined: 30 Nov 2004
Posts: 10306
Location: Córdoba (Spain)

PostPosted: Mon Jul 11, 2011 7:07 pm    Post subject: Reply with quote

Moved from Desktop Environments to Unsupported Software.

There are no 9999 ebuilds in the official kde-base/* portage subtree. So this must be from an overlay. My advice, if you don't know how to deal with this, is to uninstall the overlay and use the official kde ebuilds in the tree, unless you really have a reason to use these live (9999) ebuilds.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum