Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Nvidia Karte läuft permanent auf "maximum Performance"
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2032
Location: Heidelberg - Germany

PostPosted: Mon Aug 08, 2011 7:55 am    Post subject: Nvidia Karte läuft permanent auf "maximum Performance&q Reply with quote

Hii,
meine Laptop hat eine Geforce 8600M GT. Mir ist aufgefallen, dass sie im Gegensatz zur CPU sehr heiß wird: 65° Idle und wenn Last drauf kommt über 80°. Ich schraube das Laptop regelmäßig auf und reinige es von Staub.
Jetzt stelle ich fest, dass, was in nvidia-settings angezeigt wird, immer der Modus "Maximum Performance" läuft, auch wenn das Gerät idle ist bzw. auch wenn ich alle Desktopeffekte ausschalte. Das war definitiv vorher schonmal nicht so. Woran kann das liegen?

Grüße
Erdie
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Mon Aug 08, 2011 9:30 am    Post subject: Reply with quote

Wie lange wartest du, um zu sehen dass es IMMER auf Max-Performance läuft?
Auf einer 220GT schaltet er beim Fensterverschieben sofort auf maximales Performancelevel, runter regeln dauert ziemlich lange.
Außerdem scheint es, in nvidia-settings gibts nen Anzeigebug: Orientier dich am "Performance Level" nicht am "Performance mode", letzterer steht irgendwie immer auf Maximum Performance.
Back to top
View user's profile Send private message
Erdie
Advocate
Advocate


Joined: 20 May 2004
Posts: 2032
Location: Heidelberg - Germany

PostPosted: Tue Aug 09, 2011 8:48 am    Post subject: Reply with quote

Ich meinte den Performance-level. Ich kann mir erinnern, dass ich in der Vergangenheit einfach nvidia-settings aufgerufen habe, dann Powermixer und nach 10 sec. sinkt der Performance-level von 2 auf 1 und schließlich 0. Jetzt kann ich das Fenster offenlassen und eine halbe Stunde Kaffee trinken, dannach wiederkommen und es steht immer noch auf 2.
Back to top
View user's profile Send private message
disi
Veteran
Veteran


Joined: 28 Nov 2003
Posts: 1354
Location: Out There ...

PostPosted: Tue Aug 09, 2011 9:11 pm    Post subject: Reply with quote

Ich habe das auch, merke ich gerade:
http://ompldr.org/vOXR1bQ
http://ompldr.org/vOXR1bg
460M im Laptop mit den letzten Treibern.

Es laeuft nur ein einfaches Video auf dem linken Monitor und 3 Workspaces auf dem Anderen.
Tut sich nichts, auch ohne alles (nur Terminal und nvidia-settings)
_________________
Gentoo on Uptime Project - Larry is a cow
Back to top
View user's profile Send private message
ChrisJumper
Advocate
Advocate


Joined: 12 Mar 2005
Posts: 2224
Location: Germany

PostPosted: Wed Aug 10, 2011 4:53 pm    Post subject: Reply with quote

Code:
x11-drivers/nvidia-drivers
     Available versions:  96.43.19!s (~)96.43.20!s 173.14.28!s 173.14.30!s (~)173.14.31!s (~)256.53!s{tbz2} 260.19.44!s 270.41.06!s 270.41.19!s (~)275.09.07!s [M](~)275.19!s [M](~)275.21!s {acpi custom-cflags gtk kernel_linux multilib}
     Installed versions:  275.09.07!s(13:25:46 26.07.2011)(acpi gtk kernel_linux multilib -custom-cflags)
     Homepage:            http://www.nvidia.com/
     Description:         NVIDIA X11 driver and GLX libraries


Und ich hab keine Probleme. Bei mir regelt das immer noch normal. Mir ist aber aufgefallen das diverse Anwendungen unter z.B. Gnome 3, selbst bei kleinen Aufgaben schon in den Max-Performance-Mode schaltet. Unter Fluxbox hingegen reicht bei mir Performance Lvl 1. Ich hab aber auch drei Performance-Level und kein Mobilgerät.
Back to top
View user's profile Send private message
disi
Veteran
Veteran


Joined: 28 Nov 2003
Posts: 1354
Location: Out There ...

PostPosted: Sat Aug 13, 2011 8:40 pm    Post subject: Reply with quote

Ich habe in das gleiche Laptop heute eine AMD eingebaut:
Code:
disi-bigtop ~ # aticonfig --od-getclocks

Default Adapter - AMD Radeon HD 6900M Series
                            Core (MHz)    Memory (MHz)
           Current Clocks :    400           900
             Current Peak :    680           900
  Configurable Peak Range : [400-710]     [900-1000]
                 GPU load :    0%
disi-bigtop ~ # aticonfig --pplib-cmd "get fanspeed 0"
Fan speed query:
Query Index: 0, Speed in percent
Result: Fan Speed: 30%

disi-bigtop ~ # aticonfig --od-gettemperature

Default Adapter - AMD Radeon HD 6900M Series
                  Sensor 0: Temperature - 60.00 C


GPU-Load 0% ^^
Trotzdem hoere ich den Luefter und die Temperatur is nochmal ~10 Grad Celsius mehr als bei der Nvidia :D

Das ist erstmal mit dem letzten Catalyst 11.7 (Radeon ucode wollte nicht kms machen :( )
_________________
Gentoo on Uptime Project - Larry is a cow
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum